Subject: [Megaco] I have some questions about T.30 fax, Could you give me some advice ?

From: "megaco magic" <[email-masked]>
Date: Sun, 1 Apr 2007 20:45:21 +0800

Dear All:

I have some questions about T.30 fax, Could you give me some advice ?

1. Should  the T.30 FAX protocal callflow controled by MGC ?

2. if MGC must control T.30 FAX callflow, How to distinguish it by MGC?

Thanks,
aimj
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: [email-masked]
Date: Mon, 2 Apr 2007 02:48:08 +0200

Aimj,

guess your look for facsimile/modem over IP networks (and not ATM or TDM).
Right?

If yes, there are principal transport options:

1) Fax pass-through according V.152 (Fax as VBDoIP)
2) Fax packet relay according T.38 (Fax as FoIP)

Both user plane interworking functions in an H.248 MG have different
control aspects.
See
for (1): § 7.1.1/V.152 Mechanism for indicating support of V.152 using
H.248/Megaco
for (2):
      Annex E/T.38 ? H.248.1 call establishment procedures
      Appendix III/T.38 ? H.248 call establishment procedure examples for
facsimile-capable media gateways

You may found out that there are basically at least two possibilities for
control of T.38 endpoints ("autonomous" vs "MGC strict control"). The 2nd
method requires principally H.248.2 support.

-Albrecht

                      "megaco magic"                                                                                                    
                      <magic.megaco@gm         To:      [email-masked]                                                                 
                      ail.com>                 cc:                                                                                      
                                               Subject: [Megaco] I have some questions about T.30 fax,  Could you give me some advice ? 
                      01.04.2007 14:45                                                                                                  

Dear All:

Thanks,
aimj_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco