Subject: [Megaco] Megaco v2/v3 differences?

From: twj_tang <[email-masked]>
Date: Wed, 21 Nov 2007 14:47:12 +0800 (CST)

dear,
  Every revision of H.248.1 contains the summary of changes.However, what are the differences of v2 and v3? Please send me a document about this. Thank you very much.
                                                 qqtang

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Raphael Tryster" <[email-masked]>
Date: Wed, 21 Nov 2007 09:01:14 +0200

Look at the Summary section on page 3 of H.248.1 version 3.

Raphael Tryster

________________________________

From: twj_tang [mailto:[email-masked]] 
Sent: Wednesday, November 21, 2007 8:47 AM
To: [email-masked]
Subject: [Megaco] Megaco v2/v3 differences?

 

dear,

  Every revision of H.248.1 contains the summary of changes.However,
what are the differences of v2 and v3? Please send me a document about
this. Thank you very much.

                                                 qqtang

---

From: Vinay Jindal <[email-masked]>
Date: Thu, 22 Nov 2007 18:55:29 +0530

Hi,
The summary of changes are present in page 3 of H.248.1 version 3 
document. 
However, Aricent had prepared a more detailed document for the same and I 
thought it  would be worth sharing with this community.
Attached below is the zipped word doc containing list of changes.

regards,
Vinay

twj_tang <[email-masked]> 
11/21/2007 12:17 PM

To
[email-masked]
cc

Subject
[Megaco] Megaco v2/v3 differences?

dear,
  Every revision of H.248.1 contains the summary of changes.However, what 
are the differences of v2 and v3? Please send me a document about this. 
Thank you very much.
                                                 qqtang
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

***********************  Aricent-Restricted   ***********************
"DISCLAIMER: This message is proprietary to Aricent  and is intended solely for the use of 
the individual to whom it is addressed. It may contain privileged or confidential information and should not be 
circulated or used for any purpose other than for what it is intended. If you have received this message in error, 
please notify the originator immediately. If you are not the intended recipient, you are notified that you are strictly
prohibited from using, copying, altering, or disclosing the contents of this message. Aricent accepts no responsibility for 
loss or damage arising from the use of the information transmitted by this email including damage from virus."
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco