Subject: RE: [Megaco] H.248 packages list

From: "Saurabh, Kumar" <[email-masked]>
Date: Mon, 28 Jan 2008 10:45:21 +0530

H.248 package name, profile names are generally administered by IANA.
All H.248 packages/profiles allocated by IANA can be found at:

http://www.iana.org/assignments/megaco-h248
<http://www.iana.org/assignments/megaco-h248> 

-Saurabh

  _____  

From: Maxim Treskin [mailto:[email-masked]] 
Sent: Monday, January 28, 2008 10:34
To: [email-masked]
Subject: [Megaco] H.248 packages list

Hello people

Is there any complete list of all megaco packages and its descriptions?

Thank you.

---
Maxim Treskin

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Mon, 28 Jan 2008 11:10:53 -0500

Actually, the most complete list is maintained in the ITU as the
H-series Supplement 2, "H.248.X sub-series Packages Guide".  This
document lists all known existing packages, a brief description, the
current revision, the current registration state and the estimated date
of completion for those packages that are incomplete.
 
Note that this document does not take the place of the IANA registration
list, whose purpose is to ensure uniqueness of package and profile IDs.
However, the IANA list does not, and will not, list packages that have
not been registered.
 
Kevin

________________________________

From: Saurabh, Kumar [mailto:[email-masked]] 
Sent: Monday, January 28, 2008 12:15 AM
To: Maxim Treskin; [email-masked]
Subject: RE: [Megaco] H.248 packages list

-Saurabh

________________________________

Hello people

Thank you.

---
Maxim Treskin

---

From: "Schwarz Albrecht" <[email-masked]>
Date: Tue, 29 Jan 2008 19:40:32 +0100

Like to confirm Kevin.

Latest update is still:

Draft revised H Series Supplement 2, "H.248.x sub-series packages guide
- Release 11"

http://ftp3.itu.int/av-arch/avc-site/2005-2008/0801_Seo/AVD-3287.zip
<http://ftp3.itu.int/av-arch/avc-site/2005-2008/0801_Seo/AVD-3287.zip> 

Draft H.Sup2 will be again updated in the next ITU-T SG16 meeting.

Albrecht

From: Kevin Boyle [mailto:[email-masked]] 
Sent: Montag, 28. Januar 2008 17:11
To: Saurabh, Kumar; Maxim Treskin; [email-masked]
Subject: RE: [Megaco] H.248 packages list

Kevin

-Saurabh

Hello people

Thank you.

---
Maxim Treskin