Subject: [Megaco] megaco h.248 v1/v2 difference

From: "Amrita Garg" <[email-masked]>
Date: Fri, 11 Jan 2008 09:37:37 +0000

Hi,
Does any one have the Corrigendum  to H.248.1 Version 1 - Gateway
Control Protocol: Version 1 or any other document which marks the
lines deleted from version 1 and shows new lines added to version 2.

I have found Corrigendum to version 2 at the ITU site but not able to
find it for version 1.

Thanks,
Amrita Garg

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Fri, 11 Jan 2008 11:14:41 -0500

There is/was no Corrigendum to Version 1.  ITU-T Recommendation H.248
was amended in March 2004 and published as H.248.1 Version 1.

Kevin 

-----Original Message-----
From: Amrita Garg [mailto:[email-masked]] 
Sent: Friday, January 11, 2008 4:38 AM
To: [email-masked]
Subject: [Megaco] megaco h.248 v1/v2 difference

Hi,
Does any one have the Corrigendum  to H.248.1 Version 1 - Gateway
Control Protocol: Version 1 or any other document which marks the lines
deleted from version 1 and shows new lines added to version 2.

Thanks,
Amrita Garg