Subject: [Megaco] Advice of charge in Megaco

From: Ramesh Babu Kuppili <[email-masked]>
Date: Sun, 20 Jan 2008 22:48:47 +0530

Megaco Gurus,
 
I am trying to implement "Advice of Charge" on Megaco.  Have any of you implemented this feature.  If so, what are the specs being involved.  I have getting the following message to display "advice of charge".
 
!/1 [10.100.100.20]:2944 T=372895827{C=15{MF=A3{E=369101320{al/*},SG{andisp/data{db=801C0108303131393132333902023130070C6665652D61636F756E743A30F8,tas=rp}}}}}
 
Can anyone please let me know how the andisp/data package needs to be treated to succesfully display "advice of charge".
 
- ramesh
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Mon, 21 Jan 2008 14:06:48 -0500

The specifications for andisp are in H.248.23.
 
Kevin

________________________________

From: Ramesh Babu Kuppili [mailto:[email-masked]] 
Sent: Sunday, January 20, 2008 12:19 PM
To: [email-masked]
Subject: [Megaco] Advice of charge in Megaco

Megaco Gurus,
 
I am trying to implement "Advice of Charge" on Megaco.  Have any of you
implemented this feature.  If so, what are the specs being involved.  I
have getting the following message to display "advice of charge".
 
!/1 [10.100.100.20]:2944
T=372895827{C=15{MF=A3{E=369101320{al/*},SG{andisp/data{db=801C010830313
1393132333902023130070C6665652D61636F756E743A30F8,tas=rp}}}}}
 
Can anyone please let me know how the andisp/data package needs to be
treated to succesfully display "advice of charge".
 
- ramesh