Subject: [Megaco] Voice Over IP testing

From: "Agonias, Richard L. (Digitel-GSM)" <[email-masked]>
Date: Tue, 22 Apr 2008 09:40:55 +0800

Hi,

It's my first time to accept Media Gateway equipment. But I don't know
if the voice quality will pass the ITU standard>. Is there any equipment
in the market that can measure this?

Tnx!

daywalker

_______________________________________________
Megaco mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/megaco

---

From: Manpreet Singh Gulati <[email-masked]>
Date: Fri, 25 Apr 2008 15:18:16 -0700

Check out this link, may be kind of helpful to you.

http://www.gl.com/completevqtsolutions.html

Regards, 

Manpreet.

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Agonias, Richard L. (Digitel-GSM)
Sent: Monday, April 21, 2008 6:41 PM
To: [email-masked]
Subject: [Megaco] Voice Over IP testing

Hi,

It's my first time to accept Media Gateway equipment. But I don't know if
the voice quality will pass the ITU standard>. Is there any equipment in the
market that can measure this?

Tnx!

daywalker