Subject: [Megaco] Does version 2 support compacted contexts in AuditValue command

From: "Suchi Sahoo (suchis)" <[email-masked]>
Date: Thu, 3 Apr 2008 14:14:41 -0700

Does version 2 of H.248 support the following syntax for AuditValue?

MEGACO/2 [2.2.2.2]: 2944
Transaction = 121 { 
  Context = * { ContextAttr { ContextList = { * } },
                         AuditValue = ROOT {Audit{} } } }
 
MEGACO/2 [1.1.1.1]: 2944
Reply = 121 { 
  Context = * { ContextAttr { ContextList = {1,2,3,4,5,6,7 } },
                         AuditValue = ROOT {Audit{} } } }
Thanks,
Suchi 
_______________________________________________
Megaco mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/megaco

---

From: Ashish Singh <[email-masked]>
Date: Mon, 14 Apr 2008 23:44:16 -0700

This is something that got introduced in H.248.1 v3.

Thanks

Ashish

Suchi Sahoo (suchis) wrote:

Does version 2 of H.248
support the following syntax for AuditValue?

MEGACO/2 [2.2.2.2]: 2944

Transaction = 121 {

MEGACO/2 [1.1.1.1]: 2944

Reply = 121 {

Thanks,

Suchi