Subject: [Megaco] Help needed.

From: shashanka bhat <[email-masked]>
Date: Tue, 14 Jul 2009 17:03:44 +0530

What does Error Code 487 mean ?.

Cheers,
Giri Prasad.

---

From: "Schwarz Albrecht" <[email-masked]>
Date: Tue, 14 Jul 2009 18:02:07 +0200

see H.248.8, which provides a summary of all
* error codes and
* reason codes (for ServiceChange)

________________________________

	From: [email-masked] [mailto:[email-masked]]
On Behalf Of shashanka bhat
	Sent: Dienstag, 14. Juli 2009 13:34
	To: [email-masked]
	Subject: [Megaco] Help needed.

	Cheers,
	Giri Prasad.

---

From: "Schwarz Albrecht" <[email-masked]>
Date: Wed, 15 Jul 2009 15:01:23 +0200

Giri,
 
Maria is right, please confirm that you mean H.248 and not any other
protocol!
 
If H.248, then error code 487 is planned to be assigned for applications
using H.248.48.
See below.
 
Thus, if you did already trace 487 usage, it might be a proprietary use
case ("which will clash with H.248.48").
 
-Albrecht 

Draft H.248.48, "Gateway Control Protocol: RTCP XR Block Reporting
Package" (ex H.248.QHR)
http://wftp3.itu.int/av-arch/avc-site/2009-2012/0906_Gen/TD-36.zip

The identified error codes are:
References

------------------------------
----------

      479 - Only one floor chair per floor is allowed in the Context 

[H.249.19 Amendment 2]

      480 - Unsupported offset unit or Value
[H.248.MRCP]

      481 - Element not allowed in a Filter Group Context
[H.248.64]

      482 - Unknown Filter Group
[H.248.64]

      483 - Invalid action for Enrolment Session state
[H.248.64]

      484 - Invalid action for Verification Session state
[H.248.64]

      485 - Unsupported measurement block type
[H.248.48]

      486 - Unsupported block parameter value
[H.248.48]

      487 - Inconsistent block type parameters
[H.248.48]

...

      507 - Alternate Transport Mode Preferred
[H.248.67]

      630 - Reserved for H.248.9 return Code
[H.248.MRCP]

      631 - Reserved for H.248.9 return Code
[H.248.MRCP]

      632 - Reserved for H.248.9 return Code
[H.248.MRCP]

      633 - Reserved for H.248.9 return Code
[H.248.MRCP]

      634 - Reserved for H.248.9 return Code
[H.248.MRCP]

	From: shashanka bhat [mailto:[email-masked]] 
	Sent: Mittwoch, 15. Juli 2009 05:51
	To: PEREZ HERNANDEZ MARIA DEL MAR; Schwarz Albrecht
	Subject: Re: [Megaco] Help needed.

	I am talking about H248. I checked in H248.8. I could not find
the error code 487. 
	Please let me know what this could indicate.
	
	Cheers,
	Giri Prasad.

	On Wed, Jul 15, 2009 at 12:02 AM, PEREZ HERNANDEZ MARIA DEL MAR
<[email-masked]> wrote:

		Are you asking about H.248 or about SIP?
		 
		MMAR

		From: [email-masked]
[mailto:[email-masked]] On Behalf Of shashanka bhat
		
		Sent: Tuesday, July 14, 2009 1:34 PM 

		To: [email-masked]

		Cheers,
		Giri Prasad.