Subject: [Megaco] A Media stream in two terminations

From: Javi <[email-masked]>
Date: Thu, 14 Jul 2011 17:26:53 +0200

May a same media stream (such as a RTP flow) be add in two terminations 
(with each termination in a different context)?

---

From: "Schwarz, Albrecht (Albrecht)" <[email-masked]>
Date: Fri, 15 Jul 2011 13:28:59 +0200

The RTP session endpoint is represented by the 3-tuple {SSRC, L4 port, IP@} for a pure RTP media flow and the 4-tuple with an additional L4 port in case of a parallel RTCP control flow.

Javi,
could you please indicate the example H.248 signalling (the ADD commands) for the two contexts?

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Javi
> Sent: Donnerstag, 14. Juli 2011 17:27
> To: [email-masked]
> Subject: [Megaco] A Media stream in two terminations
> 
> May a same media stream (such as a RTP flow) be add in two 
> terminations (with each termination in a different context)?
> _______________________________________________
> Megaco mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/megaco
>