Subject: [Megaco] IP Address exhaustion in residential scenarios

From: Tarun2 Gupta <[email-masked]>
Date: Mon, 3 Oct 2011 17:10:13 +0530

Hi All

Does Megaco offer any solution to IPv4 address space exhaustion in CPE/residential implementations?

In current architecture, a Softswitch (MGC) communicates with multiple CPEs (MG) over Megaco interface, each having its own public IP address. Since number of CPEs can be in the order of thousands, there is a risk of IP address exhaustion. How do I overcome this?

Regards,
Tarun Gupta
Aricent

===============================================================================
Please refer to http://www.aricent.com/legal/email_disclaimer.html
for important disclosures regarding this electronic communication.
===============================================================================

---

From: "Bhattacharjee, Arindam (Arindam)" <[email-masked]>
Date: Mon, 3 Oct 2011 09:06:13 -0500

Hi Tarun,
Megaco is transport mode independent protocol, in general
H248.67 defines packages for various transport modes supported by H.248.

I think in your case you need upgrades from your MGC and MG vendors to have IPv6 support for megaco interface.

-Arindam

From: [email-masked] [mailto:[email-masked]] On Behalf Of Tarun2 Gupta
Sent: Monday, October 03, 2011 7:40 AM
To: [email-masked]
Subject: [Megaco] IP Address exhaustion in residential scenarios

Hi All

Regards,
Tarun Gupta
Aricent

---

From: "Makaraju, Maridi Raju (Raju)" <[email-masked]>
Date: Mon, 3 Oct 2011 10:39:40 -0500

Tarun,

VLANs can be used to have overlapped IP address space.
VLAN ids in signaling interface (NOT the bearer, for which there is a VLAN pkg H.248.56) is outside the scope of h.248 recommendation.
However, identification of each RGW (with same ip but different VLAN) can be done on MGC using MID (in H.248 msg hdr).

Best Regards
Raju

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Bhattacharjee, Arindam (Arindam)
Sent: Monday, October 03, 2011 9:06 AM
To: Tarun2 Gupta; [email-masked]
Subject: Re: [Megaco] IP Address exhaustion in residential scenarios

Hi Tarun,

-Arindam

Hi All

Regards,
Tarun Gupta
Aricent