Subject: [Megaco] One Ephemeral termination in a context

From: Javi Muñoz <[email-masked]>
Date: Fri, 02 Dec 2011 13:17:46 +0100

If we have a context with 2 ephemeral terminations:

T1 -- * -- T2

and we applied "subtract(T2)", What happens with the T1 termination?, is 
it also subtracted or it is manteined alone in the context?

Regards,

Javi

---

From: "Behar Aldana, Ronald (Ronald)" <[email-masked]>
Date: Fri, 2 Dec 2011 13:26:41 +0100

The termination remains in the context until it is subtracted, so T1 must remain in the context. To remove all terminations from a context you must subtract with eh wildcard termination "*".

Ronald Behar Aldana
Trial Delivery, Lead Technical Project Manager
Central American & Caribbean

-----Mensaje original-----
De: [email-masked] [mailto:[email-masked]] En nombre de Javi Muñoz
Enviado el: viernes, 02 de diciembre de 2011 13:18
Para: [email-masked]
Asunto: [Megaco] One Ephemeral termination in a context

T1 -- * -- T2

Regards,

Javi
_______________________________________________
Megaco mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/megaco