Subject: [Megaco] H.248.64 vs ForCES vs OpenFlow; FW: I-D Action: draft-wang-forces-compare-openflow-forces-00.txt

From: "Schwarz, Albrecht (Albrecht)" <[email-masked]>
Date: Fri, 2 Dec 2011 10:49:54 +0100

Bruno, fyi, a first analysis appears, comparison could be extended for H.248.64 ...

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Freitag, 2. Dezember 2011 10:07
To: [email-masked]
Subject: I-D Action: draft-wang-forces-compare-openflow-forces-00.txt

A New Internet-Draft is available from the on-line Internet-Drafts directories.

	Title           : Analysis of Comparisons between OpenFlow and ForCES
	Author(s)       : Zhiliang Wang
                          Tina Tsou
                          Jing Huang
                          Xingang Shi
                          Xia Yin
	Filename        : draft-wang-forces-compare-openflow-forces-00.txt
	Pages           : 12
	Date            : 2011-12-02

   While both ForCES and OpenFlow follow the basic idea of separations
   of forwarding plane and control plane in network elements, they are
   technically very different. This document analyzes the differences
   between OpenFlow and ForCES technically from the aspects of goals,
   architecture, forwarding model and protocol interface. The two
   techniques can learn much from each other in their standardization
   process.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-wang-forces-compare-openflow-forces-00.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-wang-forces-compare-openflow-forces-00.txt

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: <[email-masked]>
Date: Fri, 2 Dec 2011 11:27:28 +0100

Yes indeed it would be useful to draft something about H.248 vs. OF/ForCES

BTW, reading H.248.64 once more, a new question stroked me! H.248.64 specifies that an incoming packet whose DA does not match the local space is forwarded to an IPR context. I believe that there are cases where the B2BIH mode can be used although the DA does not match the local space. The configuration I have in mind is one where the MGC creates a context with two terminations and set explicitly the LD and RD on both sides (i.e. no wildcard).

BC

> -----Message d'origine-----
> De : [email-masked] [mailto:[email-masked]] De la
> part de Schwarz, Albrecht (Albrecht)
> Envoyé : vendredi 2 décembre 2011 10:50
> À : CHATRAS Bruno RD-CORE-ISS
> Cc : [email-masked]
> Objet : [Megaco] H.248.64 vs ForCES vs OpenFlow; FW: I-D Action: draft-
> wang-forces-compare-openflow-forces-00.txt
> 
> From: [email-masked] [mailto:i-d-announce-
> [email-masked]] On Behalf Of [email-masked]
> Internet-Draft directories: http://www.ietf.org/shadow.html or
> ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> Megaco mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/megaco