Subject: [Megaco] MEGACO Message Termination-Id mapping to SS7 TDM channel

From: Kapil gupta <[email-masked]>
Date: Wed, 13 Jun 2012 09:00:24 +0530

Hi All,

I am working on Signaling Gateway which also supports MEGACO commands to
providie Media Gateway functionality.

 When MGC sends MEGACO command , he specifiies the termination-id , how
will I determine that termination id mentioned in Megaco message will map
to which TDM channel id ?

>From the spec, I got information that termination-id format will be choosen
by Media Gateway,

Is it some kind of configuration which needs to be done in MG as well as in
MGC ?

any response would be really appriciared !!

thanks a lot.

Best Regards,
Kapil

---

From: "Schwarz, Albrecht (Albrecht)" <[email-masked]>
Date: Wed, 13 Jun 2012 09:01:34 +0200

See e.g. H.248 profile specification from ETSI:
TS 183 002 for access gateways
ES 283 024 for trunking gateways
=> sections on termination names

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Kapil gupta
Sent: Mittwoch, 13. Juni 2012 05:30
To: [email-masked]
Subject: [Megaco] MEGACO Message Termination-Id mapping to SS7 TDM channel

Hi All,

I am working on Signaling Gateway which also supports MEGACO commands to providie Media Gateway functionality.

 When MGC sends MEGACO command , he specifiies the termination-id , how will I determine that termination id mentioned in Megaco message will map to which TDM channel id ?

>From the spec, I got information that termination-id format will be choosen by Media Gateway,

Is it some kind of configuration which needs to be done in MG as well as in MGC ?

thanks a lot.

Best Regards,
Kapil

---

From: Tom Taylor <[email-masked]>
Date: Wed, 13 Jun 2012 11:26:48 -0400

... But the short answer is that yes, coordinated configuration of MG 
and MGC is necessary.

On 13/06/2012 3:01 AM, Schwarz, Albrecht (Albrecht) wrote:
> _______________________________________________
> Megaco mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/megaco