Subject: [Megaco] Upcoming Q.3 meeting of Media Gateway Control Protocols

From: Christian Groves <[email-masked]>
Date: Fri, 21 Sep 2012 13:17:30 +1000

Hello,

FYI, there is a ITU-T SG16 Q.3 meeting next week discussing H.248.

For those interested in the latest progress of H.248 the agenda (TD-04) 
and documents for the meeting can be found at:
http://ftp3.itu.int/av-arch/avc-site/2009-2012/1209_Bri/1209_Bri.html

Regards, Christian Groves
Q.3 Rapportuer

---

From: "Schwarz, Albrecht (Albrecht)" <[email-masked]>
Date: Fri, 21 Sep 2012 08:59:58 +0200

FYI, we've prepared three slides related to AVD-4255
(http://wftp3.itu.int/av-arch/avc-site/2009-2012/1209_Bri/AVD-4255.zip): 

TD-19 H.248.TLS - Complementary information
-> http://wftp3.itu.int/av-arch/avc-site/Incoming/ 

The three slides show
a) the high level package structure (as proposed)
b) TLS session termination options
c) TLS profile types - comparison with "codec list" types

-Albrecht

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Christian Groves
Sent: Freitag, 21. September 2012 05:18
To: megaco ietf
Subject: [Megaco] Upcoming Q.3 meeting of Media Gateway Control Protocols

Hello,

Regards, Christian Groves
Q.3 Rapportuer
_______________________________________________
Megaco mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/megaco