Subject: [Megaco] Creation new TID in MGC

From: "ISIK, NECAT (NECAT)" <[email-masked]>
Date: Wed, 26 Dec 2012 22:50:21 +0100

Hi all,
When MG has some terminations in out of service state, which are not registered in MGC, MG is sending "service change" message to MGC for each TID's as seen;

MEGACO/1 [10.10.10.10] Transaction=31582{Context=-{ServiceChange=P25{Services{Method=Restart,Reason="900 Service Restored",20121217T08144897}}}}

Because of not created termination ID's MGC returns error message, like the one below;

!/1 [100.100.100.100]:2944 P=31582{C=-{SC=P25{ER=430{"Unknown TrmID"}}}}

It is clear. I wonder that;

What message must be sent from MGC to MG just after creating new termination at MGC?
Must it be "service change" message to put TID in service state, or
"modify" message to connect TID to null context as seen below;

!/1 [100.100.100.100]:2944 T=456731602{C=-{MF=P25{E=2600571907{al/*},SG{}}}}

If the service change message is true, what type of mesage format will be sent?

Best Regards,
M. NECAT ISIK

---

From: "Behar Aldana, Ronald (Ronald)" <[email-masked]>
Date: Wed, 26 Dec 2012 23:27:44 +0100

You should send a servicechange an after the reply a modify enabling events and tones over the line, unles you are using profiles to handle this.

Regards

RB - Sent from my iPhone

El 12/26/2012, a las 17:50, "ISIK, NECAT (NECAT)" <[email-masked]<mailto:[email-masked]>> escribió:

Hi all,
When MG has some terminations in out of service state, which are not registered in MGC, MG is sending “service change” message to MGC for each TID’s as seen;

Because of not created termination ID’s MGC returns error message, like the one below;

What message must be sent from MGC to MG just after creating new termination at MGC?
Must it be “service change” message to put TID in service state, or
“modify” message to connect TID to null context as seen below;

Best Regards,
M. NECAT ISIK

_______________________________________________
Megaco mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/megaco