Subject: [Megaco] Usage of silence suppression in Local Connection Options

From: Sumant Gupta <[email-masked]>
Date: Thu, 7 Mar 2013 11:25:51 +0530

Hi,

Silence suppresion can be turned "on" via the "s:on" parameter in
Local connection options specified by Call Agent in MGCP.
Example :

CRCX 1006 aaln/[email-masked] MGCP 1.0 NCS 1.0
C: 0
L: p:20, a:PCMU, s:on, sc-rtp:60/50, sc-rtcp:80/70
M: recvonly
X: 0123456789AC
R: hu

1. In 200 Ok of this above request how does client specify that it
supports silence suppresion?

2. During silence period the client would send the comfort noise
packts(CN,paylaod 13) to the remote party.
How does remote party decode the CN(comfort noise) packets?

Looking forward for some help in this issue.

Regards
Sumant

---

From: Christian Groves <[email-masked]>
Date: Thu, 07 Mar 2013 17:18:55 +1100

Hello Sumant,

This is a list for Megaco/H.248 not MGCP.

Regards, Christian

On 7/03/2013 4:55 PM, Sumant Gupta wrote:
> _______________________________________________
> Megaco mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/megaco
>