Subject: [Mentoring-coordinators] meet & greet

From: Leif Johansson <[email-masked]>
Date: Sun, 28 Jul 2013 11:27:02 +0200

I'm getting questions about the m&g and I seem to recall that we were
inviting mentors this time around but the reminder that Alexa just sent
out doesn't mention that....

I my memory failing me or do we need to ask Alexa to clarify?

        Cheers Leif

---

From: Brian Haberman <[email-masked]>
Date: Sun, 28 Jul 2013 05:39:30 -0400

Leif,
      I sent Alexa a note asking her to clarify that mentors are invited 
to the m&g as well.

Brian

On 7/28/13 5:27 AM, Leif Johansson wrote:
> _______________________________________________
> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators
>