Subject: Re: [Mentoring-coordinators] Status

From: Alissa Cooper <[email-masked]>
Date: Mon, 1 Jul 2013 15:18:55 -0400

Just a quick observation: there are close to 5000 names on this list. Just within the first 80 or so, I spotted a few people who are definitely not newcomers (SM, Tony Hain, Andrew Sullivan, Aaron Falk). I fear that several of us could go through the list and pick people out, but that it would take a fair bit of time and we would not necessarily catch everyone, which could result in some folks receiving confusing emails. Perhaps it would be better to just send one announcement to IETF-announce and indicate that we are only accepting participants who have attended three or fewer meetings or who are students. A personal email could be additionally sent to the folks for whom IETF 87 is their first meeting and students if those lists are easy to generate based on the registration form. If the coordinators see people asking for mentors who they know don't fit the criteria, they could work that out on an individual basis.

Thoughts? I appreciate your work on this, Alexa! Just want to get the invites out ASAP and not offend people who definitely aren't newcomers.

Alissa

On Jul 1, 2013, at 3:07 PM, Brian Haberman <[email-masked]> wrote:

> I would have no problems double-checking your list.
> 
> Regards,
> Brian
> 
> On 7/1/13 3:04 PM, Alexa Morris wrote:
>> Alissa, Brian,
>> 
>> My apologies, every time I think I have this ready to go something else comes up. Anyway, I have a spreadsheet that shows everyone we believe meets the criteria, based on the email address they used to register. However, the reality is that this includes any experienced IETFer who happened to switch companies and/or email addresses for registration in the last several years. A quick scan showed the list includes Adam Roach and Alia Atlas, neither of whom meet the newcomer criteria. For that reason, perhaps it would to have you both review the spreadsheet and delete those names that you know don't meet the criteria, just so we don't spam (and confuse) them?
>> 
>> Alexa
>> 
>> 
>> 
>> 
>> On Jul 1, 2013, at 6:25 AM, Alissa Cooper wrote:
>> 
>>> Hi Alexa - Just checking on the status of the mentoring program emails.
>>> 
>>> Thanks,
>>> Alissa
>>> 
>> 
>> ----------
>> Alexa Morris / Executive Director / IETF
>> 48377 Fremont Blvd., Suite 117, Fremont, CA  94538
>> Phone: +1.510.492.4089 / Fax: +1.510.492.4001
>> Email: [email-masked]
>> 
>> Managed by Association Management Solutions (AMS)
>> Forum Management, Meeting and Event Planning
>> www.amsl.com <http://www.amsl.com/>
>> 
> 
>

---

From: Alexa Morris <[email-masked]>
Date: Mon, 1 Jul 2013 12:23:54 -0700

Alissa, 

I completely agree with that approach. And it's quite easy to send an email to IETF 87 newcomers (we already have a list for that) and also to registered students, separately. Sorry we couldn't generate a more helpful list, but it's just a fact that since we track registration by email, whenever someone changes their address they appear to be "new". 

Alexa

On Jul 1, 2013, at 12:18 PM, Alissa Cooper wrote:

> <IETF Attendees <3 since 71.xlsx>

----------

---

From: Brian Haberman <[email-masked]>
Date: Mon, 01 Jul 2013 15:30:14 -0400

I also agree with the e-mail approach below.  The spreadsheet list is 
much longer than I expected.

Regards,
Brian

---

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 2 Jul 2013 11:00:33 +0000

Hi,

> I completely agree with that approach. And it's quite easy to send an email to IETF 87 newcomers (we already have a list for that) and also to registered students, separately. Sorry we couldn't gen…

are all newcomers on the IETF 87 newcomers list? (Because I am sending two student newcomers who have not gotten any email about mentoring yet.)

Lars

---

From: Ralph Droms <[email-masked]>
Date: Tue, 2 Jul 2013 08:00:22 -0400

On Jul 1, 2013, at 3:30 PM, Brian Haberman <[email-masked]> wrote:

> I also agree with the e-mail approach below.  The spreadsheet list is much longer than I expected.

I agree, as well.  Seems like a good pragmatic solute.

- Ralph

> _______________________________________________
> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: Alexa Morris <[email-masked]>
Date: Tue, 2 Jul 2013 15:08:11 -0700

Lars,

I just today sent out the invite to the newcomers list, so your student newcomers should have received it by now. 

Alexa

----------

---

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 3 Jul 2013 07:21:15 +0000

They did, thanks!

Lars