Subject: [Mentoring-coordinators] Template for message to matched folks

From: Robert Sparks <[email-masked]>
Date: Thu, 11 Jul 2013 11:06:47 -0500

I'm not finding a template for the message to send to matched people.
Has something been developed? (if messages have already gone out, what 
did they look like)?

RjS

---

From: Brian Haberman <[email-masked]>
Date: Thu, 11 Jul 2013 12:26:33 -0400

I am not aware of a template message.  Perhaps Ron can post an example 
of what he has sent out?

Brian

On 7/11/13 12:06 PM, Robert Sparks wrote:
> _______________________________________________
> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: Ronald Bonica <[email-masked]>
Date: Thu, 11 Jul 2013 16:35:16 +0000

TEMPLATE
=========

Folks,

The purpose of this message is to introduce x to y. x has requested an IETF mentor and y has offered to be a mentor.

Please contact each other and make arrangements to communicate further before IETF 87.

                      Ron Bonica

> -----Original Message-----
> From: [email-masked] [mailto:mentoring-
> [email-masked]] On Behalf Of Brian Haberman
> Sent: Thursday, July 11, 2013 12:27 PM
> To: [email-masked]
> Subject: Re: [Mentoring-coordinators] Template for message to matched
> folks
>

---

From: Alissa Cooper <[email-masked]>
Date: Thu, 11 Jul 2013 13:36:22 -0400

You all could optionally indicate that there will be an area set aside at the newcomers' meet and greet for mentors and participants to find each other. They are all invited to attend even if they are neither WG chairs nor first-time attendees. The meet and greet is on Sunday, July 28 from 16:00 to 17:00 in the Hugos South room at the meeting venue.

---

From: Leif Johansson <[email-masked]>
Date: Thu, 11 Jul 2013 20:00:15 +0200

i use something similar