Subject: [Mentoring-coordinators] Message to mentees?

From: "Eggert, Lars" <[email-masked]>
Date: Sun, 28 Jul 2013 13:52:07 +0000

Hi,

should we email the mentees about a bunch of stuff?

* tell us if you can't get a hold of your mentor

* tell us if you don't like them

* tell us anything else

Lars

---

From: Brian Haberman <[email-masked]>
Date: Mon, 29 Jul 2013 03:22:22 -0400

> * tell us if you don't like them

I sent something this morning.  You should have gotten it via the 
ietf-mentees mailing list.

Brian

---

From: "Eggert, Lars" <[email-masked]>
Date: Mon, 29 Jul 2013 08:00:43 +0000

Did, and thanks!

On Jul 29, 2013, at 9:22, Brian Haberman <[email-masked]> wrote:

> I sent something this morning.  You should have gotten it via the ietf-mentees mailing list.
> 
> Brian
> 
> _______________________________________________
> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators