Subject: [Mentoring-coordinators] Fwd: IETF Mentor Program

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 17 Jul 2013 07:09:18 +0000

Thoughts from David Black.

Begin forwarded message:

> From: "Black, David" <[email-masked]>
> Subject: RE: Fwd: IETF Mentor Program
> Date: July 16, 2013 22:43:09 GMT+02:00
> To: Spencer Dawkins <[email-masked]>
> Cc: "Eggert, Lars" <[email-masked]>, Martin Stiemerling <[email-masked]>, "Black, David" <[email-masked]>, "Jari Arkko" <[email-masked]>
> 
> [-TSV chairs list, +Jari, as he should be interested in the mentoring FAQ concern]
> 
> Been there, done that - along w/volunteering myself, I suggested Mirja Kuehlewind and Richard Scheffenegger to help out w/mentoring some ISOC Fellows who have TSV interests.  Both Mirja and Richard have agreed to help out.
> 
> This sentence in the mentor FAQ (http://www.ietf.org/resources/mentoring-faq-mentor.html) is (IMHO) a potentially significant obstacle to getting good mentors: 
> 
> 	While anyone can volunteer to be a mentor, it is expected that the most mentors
> 	will not hold IESG, IAB, or WG Chair positions (due to time/scheduling issues).
> 
> Fortunately, ISOC approached us directly with a promise of much lighter time/effort commitment than is implied by that sentence.
> 
> While I understand I* members not having time (we could clone each of them, and both copies would be fully scheduled), if WG chairs are inappropriate as mentors, then the mentoring program needs work, IMHO.
> 
> Thanks,
> --David
> 
>> -----Original Message-----
>> From: Spencer Dawkins [mailto:[email-masked]]
>> Sent: Tuesday, July 16, 2013 11:57 AM
>> To: Eggert, Lars
>> Cc: [email-masked]
>> Subject: Re: Fwd: IETF Mentor Program
>> 
>> On 7/16/2013 10:20 AM, Eggert, Lars wrote:
>>> Hi,
>>> 
>>> I'm one of the folks matching up mentors and newcomers. We have a few
>> newcomers that are interested in TSV, but VERY few TSV folks volunteering to
>> be mentors. Please step up! And soon!
>> 
>> Just to echo Lars, I have watched the effect that good mentors have had
>> on new participants, and I've seen new and unmentored participants
>> flounder, for something like a decade. This is a great opportunity to
>> make the IETF more effective, and (perhaps equally important) to help
>> new participants understand how to get things done without wasting the
>> time of chairs (this would be you) and from working groups (where you're
>> trying to get something done with the time the working group
>> participants had available before people showed up to waste it).
>> 
>> The TSV volunteers I've seen are working group chairs. If you're
>> concerned about having enough time to mentor, you could honorably acquit
>> yourself by helping to identify and recruit participants in your working
>> groups who would make good mentors - and you likely know more of them
>> than Lars and I know.
>> 
>> Lars may not know this, but he actually started out down one mentor
>> volunteer, because I'd volunteered when I was still on the IAB and had
>> to withdraw because I'm just not going to have time to be helpful at my
>> first IETF as AD. But it looked like a great opportunity to me. So if
>> you can volunteer, or recruit a volunteer, that would be great!
>> 
>> Spencer
>> 
>>> Lars
>>> 
>>> Begin forwarded message:
>>> 
>>>> From: IETF Chair <[email-masked]>
>>>> Subject: IETF Mentor Program
>>>> Date: July 1, 2013 21:39:36 GMT+02:00
>>>> To: IETF Announcement List <[email-masked]>
>>>> Reply-To: <[email-masked]>
>>>> 
>>>> Hi all,
>>>> 
>>>>   Based on discussions during IETF 86, we are trialing an IETF mentoring
>> program.  During this trial period, we would like to pair newcomers (people
>> who have attended 3 or fewer meetings or have registered as students) with
>> existing IETF participants.  The goal is to provide a resource for the
>> newcomer who can assist them with integrating into the IETF community.
>> Mentors and newcomers will be paired prior to IETF 87.
>>>> 
>>>>   What we need is for people to volunteer to be mentors. As a mentor, we
>> would ask that you be willing to assist your mentoring participant before,
>> during, and (hopefully) after IETF 87.  The actual level of interaction will
>> be driven by an agreement between the mentor and the mentoring participant.
>> Additionally, we would need a brief description of your areas of expertise,
>> technical interests, and conversational languages.
>>>> 
>>>>   A description of the Mentor Program (including a FAQ describing
>>>> how to volunteer to be a mentor) is available:
>>>> 
>>>> http://www.ietf.org/resources/mentoring-program.html.
>>>> 
>>>>   Anyone interested in being a mentor should follow the sign-up
>>>> instructions contained in the above URL.  The more volunteers we have,
>>>> the stronger the program will be!
>>>> 
>>>> Regards,
>>>> IETF Chair
>> 
>

---

From: "Ralph Droms (rdroms)" <[email-masked]>
Date: Mon, 22 Jul 2013 14:52:15 +0000

Oops ... I'll go back and find another mentor for Diego.

- Ralph

Begin forwarded message:

> From: Don Sturek <[email-masked]>
> Subject: Re: IETF mentor program
> Date: July 22, 2013 10:45:34 AM EDT
> To: "Ralph Droms (rdroms)" <[email-masked]>, "[email-masked]" <[email-masked]>
> 
> Hi Ralph,
> 
> I am still interested in being an IETF mentor but I forgot to mention in
> my initial e-mail that I can't make it to Berlin.  Sorry about that!  I
> should definitely be able to make it to Vancouver.....
> 
> Don
> 
> 
> On 7/22/13 7:34 AM, "Ralph Droms (rdroms)" <[email-masked]> wrote:
> 
>> Hi,
>> 
>> I'm writing to mutually introduce Diego Dujovne and Don Sturek.  Diego
>> has requested an IETF mentor and Don has offered to be a mentor.
>> 
>> Please contact each other and make arrangements to communicate further
>> before IETF 87.
>> 
>> There will be an area set aside at the newcomers' meet and greet for
>> mentors and participants to find each other. The meet and greet is on
>> Sunday, July 28 from 16:00 to 17:00 in the Hugos South room at the
>> meeting venue.  All mentoring participants are invited to attend - you do
>> not need to be a WG chair or a first-time attendee.
>> 
>> Ralph Droms
> 
>

---

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 23 Jul 2013 14:09:03 +0000

Begin forwarded message:

> From: "Ines Robles" <[email-masked]>
> Subject: Re: IETF Mentor Program
> Date: July 23, 2013 16:04:05 GMT+02:00
> To: <[email-masked]>
> 
> Hi Lars,
> 
> I am pretty new in the IETF, but if I can be helpful for someone in some
> way, please just let me know.
> 
> I am from Argentina, My first meeting was the 86th. I am interested in
> constrained networks, IoT, etc.
> 
> Kind Regards,
> 
> Ines Robles.
> 
>   2. Fwd: IETF Mentor Program (Eggert, Lars)
> ------------------------------
> 
> Message: 2
> Date: Mon, 22 Jul 2013 13:51:21 +0000
> From: "Eggert, Lars" <[email-masked]>
> To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
> Subject: [Roll] Fwd: IETF Mentor Program
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="us-ascii"
> 
> Hi,
> 
> newcomers that are interested in IoT, but VERY few IoT folks volunteering
> to be mentors. Please step up! And soon!
> 
> Lars
> 
> Begin forwarded message:
> 
> during, and (hopefully) after IETF 87.  The actual level of interaction
> will be driven by an agreement between the mentor and the mentoring
> participant. Additionally, we would need a brief description of your areas
> of expertise, technical interests, and conversational languages.
>>