Subject: Re: [Mentoring-coordinators] five weeks until the Berlin IETF

From: "Eggert, Lars" <[email-masked]>
Date: Mon, 1 Jul 2013 09:48:12 +0000

Hi,

On Jun 18, 2013, at 14:12, Brian Haberman <[email-masked]> wrote:
> I have a draft announcement e-mail that should go out tomorrow.  I don't want to send the message out until I know the mentoring web pages are available.  Alexa says that will happen on Wednesday.  I will send out the draft call for mentors in a few minutes.

did anything go out to the potential mentors? And I hear from my students that they have not been contacted as potential proteges either.

Lars

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 1 Jul 2013 09:22:32 -0400

We gave Alexa the go-ahead to send all the invites out last week. I will check with her to see what's going on.

Alissa

On Jul 1, 2013, at 5:48 AM, "Eggert, Lars" <[email-masked]> wrote:

> _______________________________________________
> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators
>