Subject: Re: [Mentoring-coordinators] [87-1st-timers] Invitation to request an IETF mentor

From: "Mishra, Sanjay" <[email-masked]>
Date: Thu, 18 Jul 2013 15:59:26 -0400

My responses are below in response to invitation to request an IETF mentor.

 *   Full name: Sanjay Mishra
 *   Email address: [email-masked]
 *   Affiliation: none
 *   Country in which you are based: USA
 *   Gender: MALE
 *   Are you attending the IETF 87 meeting in Berlin, Germany in person (note that the mentoring program is only open to in-person attendees at this time)? Will the IETF 87 meeting be the first IETF meeting that you attend in person? Yes and Yes
 *   If not, how many IETF meetings have you attended?
 *   What technical topic(s) brought you to the IETF? Application layer specifically technical topics on HTTP/2.0, WebSockets, Real-time communications over web-browsers
 *   IETF area(s) of interest, if known (see http://www.ietf.org/iesg/area.html<https://www.ietf.org/iesg/area.html> for more info): Applications, RAI
 *   IETF working groups of interest, if known: (see http://www.ietf.org/wg/<https://www.ietf.org/wg/> for more info): HTTPBIS, HYBI, RTCWEB, MMUSIC, STIR (BOF)
 *   What other SDOs and/or technical activities do you engage in? W3C
 *   What are your preferred conversational language(s), if not English? English
 *   Would you like to be paired with a mentor who speaks your preferred language(s), if possible? [Yes/No/Indifferent] Indifferent
 *   Do you have a preference as to your mentor's gender? [M/F/Either] Either
 *   Do you plan to attend the newcomers' meet-and-greet on Sunday at 16:00? Yes
 *   Do you plan to attend the welcome reception on Sunday at 17:00? Yes
 *   Any other info you'd like to share: Look forward in integrating myself with the broader IETF community
Thanks
Sanjay

---

From: "Kumar, Sandeep" <[email-masked]>
Date: Fri, 19 Jul 2013 07:24:45 +0000

Full name: Sandeep KUMAR
Email address: [email-masked]
Affiliation: Philips Research Europe
Country in which you are based: The Netherlands
Gender: Male
Are you attending the IETF 87 meeting in Berlin, Germany in person? Yes
Will the IETF 87 meeting be the first IETF meeting that you attend in person? Yes
What technical topic(s) brought you to the IETF? Security and Internet-of-Things
IETF area(s) of interest, if known (see http://www.ietf.org/iesg/area.html for more info): SEC and INT
IETF working groups of interest, if known: (see http://www.ietf.org/wg/ for more info): CoRE, LWIG, TLS, MSEC
What other SDOs and/or technical activities do you engage in? None
What are your preferred conversational language(s), if not English? English
Would you like to be paired with a mentor who speaks your preferred language(s), if possible? [Indifferent]
Do you have a preference as to your mentor's gender? [Either]
Do you plan to attend the newcomers' meet-and-greet on Sunday at 16:00?  No
Do you plan to attend the welcome reception on Sunday at 17:00? Yes
Any other info you'd like to share: Preferably a mentor active in IETF in either of the technical topics mentioned above

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of IETF Chair
Sent: Thursday, July 18, 2013 12:59 AM
To: IETF Announcement List
Cc: [email-masked]
Subject: [87-1st-timers] Invitation to request an IETF mentor

All,

During IETF 87 in Berlin, we will be running a trial of the IETF Mentoring Program. The goal of the IETF Mentoring Program is to match people new to the IETF (people who have participated in three or fewer face-to-face meetings or anyone registering as a student) with experienced IETF mentors. As a mentoring participant, your mentor will personally introduce you to the IETF community, help you find your way around the IETF & the meeting, explain things, and introduce you to other attendees you might like to meet. Basically, your mentor will be your personal buddy during the meeting week, and possibly afterwards.

The IETF Mentoring Program was created to help new IETF participants to get up to speed rapidly and help them begin to contribute to the IETF quickly and easily.  If you wish to participate in the IETF Mentoring Program, you can follow the sign-up procedures described in the program FAQ:

https://www.ietf.org/resources/mentoring-program.html

After you follow the sign-up procedure, we will then introduce you to each other by email, and invite you to meet up in person at the IETF Meet & Greet event on Sunday afternoon in Berlin. From there on, you and your mentor decide on when and where to meet during the rest of the week and afterwards.

You are of course free to withdraw from the program at any time and for any reason, no questions asked, should a need arise. But I sincerely believe the IETF Mentoring Program will be a great way for new participants to get introduced to the IETF by an experienced participant with matching interest.

Regards,
Jari Arkko
IETF Chair
_______________________________________________
87-1st-timers mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/87-1st-timers

________________________________
The information contained in this message may be confidential and legally protected under applicable law. The message is intended solely for the addressee(s). If you are not the intended recipient, you are hereby notified that any use, forwarding, dissemination, or reproduction of this message is strictly prohibited and may be unlawful. If you are not the intended recipient, please contact the sender by return e-mail and destroy all copies of the original message.