Subject: [Mentoring-coordinators] Draft letter of invitation

From: Brian Haberman <[email-masked]>
Date: Mon, 01 Jul 2013 15:50:28 -0400

All,
      Given our change in plans to get the invitation out quickly, here 
is an updated version of our invitation letter to potential mentoring 
participants.  Thoughts?

Regards,
Brian

--

All,

During IETF 87 in Berlin, we will be running a trial of the IETF 
Mentoring Program. The goal of the IETF Mentoring Program is to match 
IETF "newcomers" (people who have participated in three or fewer 
face-to-face meetings or anyone registering as a student) with 
experienced IETF mentors. As a mentoring participant, your mentor will 
personally introduce you to the IETF community, help you find your way 
around the IETF & the meeting, explain things, and introduce you to 
other attendees you might like to meet. Basically, your mentor will be 
your personal buddy during the meeting week, and possibly afterwards.

The IETF Mentoring Program was created to help new IETF participants to 
get up to speed rapidly and help them begin to contribute to the IETF 
quickly and easily. I hope you will decide to participate in the program!

If you wish to participate in the IETF Mentoring Program, you can follow 
the sign-up procedures described in the program FAQ:

https://www.ietf.org/resources/mentoring-program.html

After you follow the sign-up procedure, we will then introduce you to 
each other by email, and invite you to meet up in person at the IETF 
Meet & Greet event on Sunday afternoon in Berlin. From there on, you and 
your mentor decide on when and where to meet during the rest of the week 
and afterwards.

You are of course free to withdraw from the program at any time and for 
any reason, no questions asked, should a need arise. But I sincerely 
believe the IETF Mentoring Program will be a great way for a new 
participant such as yourself to get introduced to the IETF by an 
experienced participant with matching interest, and I hope you will 
participate.

Regards,
Jari Arkko
IETF Chair

---

From: Alexa Morris <[email-masked]>
Date: Mon, 1 Jul 2013 13:00:57 -0700

Brian,

I think these changes are good, and I also think it's important that the subject line of the email differentiate it from the earlier invite to potential mentors.

Alexa

On Jul 1, 2013, at 12:50 PM, Brian Haberman wrote:

> All,
>     Given our change in plans to get the invitation out quickly, here is an updated version of our invitation letter to potential mentoring participants.  Thoughts?
> 
> Regards,
> Brian
> 
> --
> 
> All,
> 
> During IETF 87 in Berlin, we will be running a trial of the IETF Mentoring Program. The goal of the IETF Mentoring Program is to match IETF "newcomers" (people who have participated in three or fewer face-to-face meetings or anyone registering as a student) with experienced IETF mentors. As a mentoring participant, your mentor will personally introduce you to the IETF community, help you find your way around the IETF & the meeting, explain things, and introduce you to other attendees you might like to meet. Basically, your mentor will be your personal buddy during the meeting week, and possibly afterwards.
> 
> The IETF Mentoring Program was created to help new IETF participants to get up to speed rapidly and help them begin to contribute to the IETF quickly and easily. I hope you will decide to participate in the program!
> 
> If you wish to participate in the IETF Mentoring Program, you can follow the sign-up procedures described in the program FAQ:
> 
> After you follow the sign-up procedure, we will then introduce you to each other by email, and invite you to meet up in person at the IETF Meet & Greet event on Sunday afternoon in Berlin. From there on, you and your mentor decide on when and where to meet during the rest of the week and afterwards.
> 
> You are of course free to withdraw from the program at any time and for any reason, no questions asked, should a need arise. But I sincerely believe the IETF Mentoring Program will be a great way for a new participant such as yourself to get introduced to the IETF by an experienced participant with matching interest, and I hope you will participate.
> 
> Regards,
> Jari Arkko
> IETF Chair
> 

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 1 Jul 2013 16:02:52 -0400

Comments inline.

On Jul 1, 2013, at 3:50 PM, Brian Haberman <[email-masked]> wrote:

> During IETF 87 in Berlin, we will be running a trial of the IETF Mentoring Program. The goal of the IETF Mentoring Program is to match IETF "newcomers" (people who

s/IETF "newcomers"/people new to the IETF/

(so as not to confuse people who may attend the reception, since we haven't figured out if all mentoring participants will be invited)

> have participated in three or fewer face-to-face meetings or anyone registering as a student) with experienced IETF mentors. As a mentoring participant, your mentor will personally introduce you to the IETF community, help you find your way around the IETF & the meeting, explain things, and introduce you to other attendees you might like to meet. Basically, your mentor will be your personal buddy during the meeting week, and possibly afterwards.
> 

Suggest deleting the second sentence above, since this isn't a personal email anymore.

> You are of course free to withdraw from the program at any time and for any reason, no questions asked, should a need arise. But I sincerely believe the IETF Mentoring Program will be a great way f…

s/a new participant such as yourself/new participants/

delete "and I hope you will participate."

> 
> Regards,
> Jari Arkko
> IETF Chair
> 
> _______________________________________________
> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators
>

---

From: Brian Haberman <[email-masked]>
Date: Mon, 01 Jul 2013 16:59:25 -0400

I have no issues with these proposed changes...

Brian

---

From: Jari Arkko <[email-masked]>
Date: Tue, 2 Jul 2013 09:47:13 +0200

Looks good to me. Thanks for working on this. How and when do we send this out?

Jari

---

From: Brian Haberman <[email-masked]>
Date: Tue, 02 Jul 2013 06:49:06 -0400

Hi Jari,
      Unless one of the coordinators has additional changes, I will work 
with Alexa to get this sent out today.

Regards,
Brian

---

From: Ralph Droms <[email-masked]>
Date: Tue, 2 Jul 2013 08:01:24 -0400

On Jul 2, 2013, at 6:49 AM, Brian Haberman <[email-masked]> wrote:

> Hi Jari,
>     Unless one of the coordinators has additional changes, I will work with Alexa to get this sent out today.

Looks fine to me...

 - Ralph

---

From: Brian Haberman <[email-masked]>
Date: Tue, 02 Jul 2013 10:30:31 -0400

Alexa,
      I believe the following is good to send out.  I think the subject 
line should be "Invitation to request an IETF mentor".

Regards,
Brian

--

All,

people new to the IETF (people who have participated in three or fewer 

The IETF Mentoring Program was created to help new IETF participants to 
get up to speed rapidly and help them begin to contribute to the IETF 
quickly and easily.  If you wish to participate in the IETF Mentoring 
Program, you can follow the sign-up procedures described in the program FAQ:

You are of course free to withdraw from the program at any time and for 
any reason, no questions asked, should a need arise. But I sincerely 
believe the IETF Mentoring Program will be a great way for new 
participants to get introduced to the IETF by an experienced participant 
with matching interest.

Regards,
Jari Arkko
IETF Chair

---

From: Alexa Morris <[email-masked]>
Date: Tue, 2 Jul 2013 07:43:01 -0700

Thanks Brian, sending now.

Alexa

On Jul 2, 2013, at 7:30 AM, Brian Haberman wrote:

> Alexa,
>     I believe the following is good to send out.  I think the subject line should be "Invitation to request an IETF mentor".
> 
> Regards,
> Brian
> 
> --
> 
> All,
> 
> During IETF 87 in Berlin, we will be running a trial of the IETF Mentoring Program. The goal of the IETF Mentoring Program is to match people new to the IETF (people who have participated in three or fewer face-to-face meetings or anyone registering as a student) with experienced IETF mentors. As a mentoring participant, your mentor will personally introduce you to the IETF community, help you find your way around the IETF & the meeting, explain things, and introduce you to other attendees you might like to meet. Basically, your mentor will be your personal buddy during the meeting week, and possibly afterwards.
> 
> The IETF Mentoring Program was created to help new IETF participants to get up to speed rapidly and help them begin to contribute to the IETF quickly and easily.  If you wish to participate in the IETF Mentoring Program, you can follow the sign-up procedures described in the program FAQ:
> 
> You are of course free to withdraw from the program at any time and for any reason, no questions asked, should a need arise. But I sincerely believe the IETF Mentoring Program will be a great way for new participants to get introduced to the IETF by an experienced participant with matching interest.
> 
> Regards,
> Jari Arkko
> IETF Chair
> 

----------