Subject: [Mentoring-coordinators] link to invitation

From: Leif Johansson <[email-masked]>
Date: Mon, 01 Jul 2013 23:07:24 +0200

Do we have an "official" link to sent potential volunteers to?

    Cheers Leif

---

From: Brian Haberman <[email-masked]>
Date: Mon, 01 Jul 2013 17:14:29 -0400

> Do we have an "official" link to sent potential volunteers to?

https://www.ietf.org/resources/mentoring-program.html

Brian

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 1 Jul 2013 17:15:07 -0400

http://www.ietf.org/resources/mentoring-program.html

On Jul 1, 2013, at 5:07 PM, Leif Johansson <[email-masked]> wrote:

> _______________________________________________
> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators
>