Subject: [Mentoring-coordinators] More matching needed

From: Brian Haberman <[email-masked]>
Date: Thu, 18 Jul 2013 09:45:07 -0400

All,
      There are a few new mentoring participants in the spreadsheet that 
have not been matched yet.  Please take a look and see if you can match 
them up.

Thanks!
Brian

---

From: Alissa Cooper <[email-masked]>
Date: Fri, 19 Jul 2013 10:08:40 -0400

I have updated the spreadsheet and it looks like as of now we have enough mentors for participants, which is good. I starred the participants in the matches spreadsheet who are only coming on day passes, so that their mentors can be paired with additional participants, as Robert has already done with Peter Saint-Andre.

On Jul 18, 2013, at 9:45 AM, Brian Haberman <[email-masked]> wrote:

> All,
>     There are a few new mentoring participants in the spreadsheet that have not been matched yet.  Please take a look and see if you can match them up.
> 
> Thanks!
> Brian
> _______________________________________________
> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators
>

---

From: Leif Johansson <[email-masked]>
Date: Fri, 19 Jul 2013 19:46:41 +0200

pls unmatch Stephen, his mentee dropped out from coming to the ietf so Stephen is now free.