Subject: [Mentoring-coordinators] Volunteer

From: Margaret Wasserman <[email-masked]>
Date: Tue, 2 Jul 2013 09:27:30 -0400

First name: Margaret
Last name: Wasserman
Email address: [email-masked]
Affiliation: Painless Security, LLC
Country in which you are based: USA
Gender: Female
IETF area(s) of expertise: IPv6, IP Addressing, Low-Power Networks, NETCONF, SNMP, SDN, most Internet Area topics (former INT AD).
IETF WGs that you are familiar with: MIF (co-chair), 6MAN (co-chaired predecessor), V6OPS (used to co-chair), PCP (doc author), TRILL (doc author), NETCONF (doc author)
How many years have you been participating in the IETF? More than 20
What other SDOs and/or technical activities do you engage in? EPCGlobal (RFID standards body)
What languages other than English would you be comfortable conversing in with your menthe?  None
Do you plan to attend the newcomers' meet-and-greet on Sunday at 16:00? Yes
Do you plan to attend the welcome reception on Sunday at 17:00? Yes
Any other info you'd like to share: 
P.S.  The concept of "First Name"/"Last Name" is inherently culturally biased.  Either ask for "Given Name" and "Surname" without implying an order, or (better yet) just let people enter their name as all one field, however they would like.  If the idea is to understand what people would like to be called, not everyone is called by his/her "First Name" -- instead, ask for "Full Name" and "What would you like to be called?".  Thanks!!

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 2 Jul 2013 10:05:57 -0400

On Jul 2, 2013, at 9:27 AM, Margaret Wasserman <[email-masked]> wrote:

> P.S.  The concept of "First Name"/"Last Name" is inherently culturally biased.  Either ask for "Given Name" and "Surname" without implying an order, or (better yet) just let people enter their name as all one field, however they would like.  If the idea is to understand what people would like to be called, not everyone is called by his/her "First Name" -- instead, ask for "Full Name" and "What would you like to be called?". 

This is a good point. Since all the matches are being done by hand, perhaps we should ditch these two fields in both questionnaires and just use "Full Name"?

---

From: Alexa Morris <[email-masked]>
Date: Tue, 2 Jul 2013 07:42:19 -0700

Done.

Alexa

> This is a good point. Since all the matches are being done by hand, perhaps we should ditch these two fields in both questionnaires and just use "Full Name"?

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 2 Jul 2013 11:02:33 -0400

Thanks Margaret. Alexa fixed this.

On Jul 2, 2013, at 9:27 AM, Margaret Wasserman <[email-masked]> wrote:
> _______________________________________________
> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators