Subject: [Mentoring-coordinators] attempting matchup: Lucy+Violet & Mark + Pierre-Alain Dupont

From: Leif Johansson <[email-masked]>
Date: Mon, 08 Jul 2013 18:51:19 +0200

unless people protest...

---

From: Robert Sparks <[email-masked]>
Date: Wed, 10 Jul 2013 15:06:27 -0500

On 7/8/13 11:51 AM, Leif Johansson wrote:
> unless people protest...
> _______________________________________________
> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators
Leif -

Violet was in the set Alissa assigned to me. I think your suggested 
pairing looks good. Would you please take over making that match and 
introducing them?

RjS

---

From: Leif Johansson <[email-masked]>
Date: Wed, 10 Jul 2013 22:14:59 +0200

> pairing looks good. Would you please take over making that match and
I will.