Subject: [Mentoring-coordinators] another questionnaire clarification

From: Alissa Cooper <[email-masked]>
Date: Wed, 3 Jul 2013 13:24:57 -0400

I wonder if we should replace this question in the participant questionnaire:

Is this your first IETF?

with:

Are you attending the IETF 87 meeting in Berlin, Germany in person (note that the mentoring program is only open to in-person attendees at this time)?
Will the IETF 87 meeting be the first IETF meeting that you attend in person?

Since we didn't end up limiting the email invitation to in-person attendees, some folks are clearly confused about the in-person attendance aspect. It might be possible to match remote participants (since we have at least one remote mentor), but if we change the questionnaire we'll know for sure whether people are confused.

Alissa

---

From: Brian Haberman <[email-masked]>
Date: Wed, 03 Jul 2013 13:41:08 -0400

> Will the IETF 87 meeting be the first IETF meeting that you attend in person?

I don't see an issue with such a change.

Brian

---

From: Alexa Morris <[email-masked]>
Date: Fri, 5 Jul 2013 12:35:10 -0700

Alissa,

I've made that change.

Alexa

> Since we didn't end up limiting the email invitation to in-person attendees, some folks are clearly confused about the in-person attendance aspect. It might be possible to match remote participants…

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>