Subject: [Mentoring-coordinators] list for mentors?

From: Leif Johansson <[email-masked]>
Date: Fri, 12 Jul 2013 23:05:52 +0200

Stuart asked me if we had a list for the mentors. That might not
be such a bad idea... Thoughts?

        Cheers Leif

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 15 Jul 2013 10:52:38 -0400

I think it might be good to have one mailing list for mentors and one list for participants, with the coordinators, Brian, and myself on both as well. Alexa, would it be possible to get these setup? The email addresses are all on the wiki, and I can also give you access to the Google doc.

Also, I think now is a good time to send reminders to IETF-Discuss about how to sign up to be either a mentor or a participant (and maybe the participant one should go to 87attendees as well). Alexa, could we lean on you for that as well?

Thanks,
Alissa

On Jul 12, 2013, at 5:05 PM, Leif Johansson <[email-masked]> wrote:

> _______________________________________________
> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators
>

---

From: Alexa Morris <[email-masked]>
Date: Sun, 28 Jul 2013 04:57:47 -0700

Alissa,

I don't know how I missed this, but I sure did and just now saw it while looking for something else. We are setting these lists up right now and then I'm going to send program participants and mentors an email reminder about the Newcomers' Meet and Greet.

Alexa

>> be such a bad idea... Thoughts?

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Brian Haberman <[email-masked]>
Date: Sun, 28 Jul 2013 08:16:36 -0400

Alexa,
      The lists are already set up.

Brian

---

From: Alissa Cooper <[email-masked]>
Date: Sun, 28 Jul 2013 14:20:46 +0200

No worries, Brian already got the lists setup last week: [email-masked] and [email-masked].