Subject: [Mentoring-coordinators] (no subject)

From: Tina Solomon <[email-masked]>
Date: Tue, 9 Jul 2013 08:58:09 -0700 (PDT)

* Full name: Alozie Onyinyechi Tina
	* Email address: [email-masked]            
	* Affiliation: Department of Information Management Technology (Federal University of Tecnology Owerri, Imo State, Nigeria}
	* Country in which you are based: Nigeria
	* Gender: Female
	* Are you attending the IETF 87 meeting in Berlin, Germany in person (note that the mentoring program is only open to in-person attendees at this time)?  Yes 
	* Will the IETF 87 meeting be the first IETF meeting that you attend in person? Yes
	* If not, how many IETF meetings have you attended? Nil
	* What technical topic(s) brought you to the IETF? System for Cross-domain Identity Management
	* IETF area(s) of interest, if known (see http://www.ietf.org/iesg/area.html for more info): Applications Area Working Group
	* IETF working groups of interest, if known: (see http://www.ietf.org/wg/ for more info): BOF (Birds of the Feathers)
	* What other SDOs and/or technical activities do you engage in? Software Development Analysis and Design Evaluation
	* What are your preferred conversational language(s), if not English? English
	* Would you like to be paired with a mentor who speaks your preferred language(s), if possible? [Yes/No/Indifferent] Yes
	* Do you have a preference as to your mentor's gender? [M/F/Either] Either
	* Do you plan to attend the newcomers' meet-and-greet on Sunday at 16:00? Yes
	* Do you plan to attend the welcome reception on Sunday at 17:00? Yes
	* Any other info you'd like to share: No

---

From: Tina Solomon <[email-masked]>
Date: Tue, 9 Jul 2013 08:59:33 -0700 (PDT)