Subject: Re: [Mentoring-coordinators] [Roll] [core] Fwd: IETF Mentor Program

From: Ralph Droms <[email-masked]>
Date: Mon, 22 Jul 2013 10:38:36 -0400

All - I've already matched Don up with Diego Dujovne, whose interests are "6LowPAN, 6TSCH, ROLL"...

- Ralph

On Jul 22, 2013, at 10:05 AM 7/22/13, Don Sturek <[email-masked]> wrote:

> Hi Lars,
> 
> My name is Don Sturek and I would be interested in signing up as a mentor.
> 
> I spent a good deal of time working in the IETF on a variety of drafts
> around IoT as part of ZigBee IP (plus added drafts to 6MAN which formed
> part of the problem statement for Homenet and also participated in a
> barBOF in Stockholm which provided some requirements for Core.....)
> 
> Don
> 
> 
> On 7/22/13 6:51 AM, "Eggert, Lars" <[email-masked]> wrote:
> 
>> Hi,
>> 
>> I'm one of the folks matching up mentors and newcomers. We have a few
>> newcomers that are interested in IoT, but VERY few IoT folks volunteering
>> to be mentors. Please step up! And soon!
>> 
>> Lars
>> 
>> Begin forwarded message:
>> 
>>> From: IETF Chair <[email-masked]>
>>> Subject: IETF Mentor Program
>>> Date: July 1, 2013 21:39:36 GMT+02:00
>>> To: IETF Announcement List <[email-masked]>
>>> Reply-To: <[email-masked]>
>>> 
>>> Hi all,
>>> 
>>>  Based on discussions during IETF 86, we are trialing an IETF
>>> mentoring program.  During this trial period, we would like to pair
>>> newcomers (people who have attended 3 or fewer meetings or have
>>> registered as students) with existing IETF participants.  The goal is to
>>> provide a resource for the newcomer who can assist them with integrating
>>> into the IETF community.  Mentors and newcomers will be paired prior to
>>> IETF 87.
>>> 
>>>  What we need is for people to volunteer to be mentors. As a mentor,
>>> we would ask that you be willing to assist your mentoring participant
>>> before, during, and (hopefully) after IETF 87.  The actual level of
>>> interaction will be driven by an agreement between the mentor and the
>>> mentoring participant. Additionally, we would need a brief description
>>> of your areas of expertise, technical interests, and conversational
>>> languages.
>>> 
>>>  A description of the Mentor Program (including a FAQ describing
>>> how to volunteer to be a mentor) is available:
>>> 
>>> http://www.ietf.org/resources/mentoring-program.html.
>>> 
>>>  Anyone interested in being a mentor should follow the sign-up
>>> instructions contained in the above URL.  The more volunteers we have,
>>> the stronger the program will be!
>>> 
>>> Regards,
>>> IETF Chair
>> 
>> _______________________________________________
>> core mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/core
> 
> 
> _______________________________________________
> Roll mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/roll

---

From: "Eggert, Lars" <[email-masked]>
Date: Mon, 22 Jul 2013 14:59:55 +0000

Ah crud. I already matched him up with Sandeep Kumar and emailed both. Did you mark him as taken in the wiki?

(Also, the match-up email resulted in Don saying that he wasn't actually going to be in Berlin, so I think both of us need to find a new match.)

Lars

---

From: Ralph Droms <[email-masked]>
Date: Mon, 22 Jul 2013 11:04:31 -0400

> Ah crud. I already matched him up with Sandeep Kumar and emailed both. Did you mark him as taken in the wiki?

I don't think I saw his name in the wiki.  I was working from his e-mail.  I see you've matched up Carsten already, as well.  

If you're focusing on IoT mentors/participants, I'll leave those matches to you.  I'm traveling and attending a Cisco conf in Potsdam this week, so I won't have much free time to find more matches...

> (Also, the match-up email resulted in Don saying that he wasn't actually going to be in Berlin, so I think both of us need to find a new match.)

I got the same e-mail from Don; just forwarded it to the list.

- Ralph

---

From: "Eggert, Lars" <[email-masked]>
Date: Mon, 22 Jul 2013 15:06:51 +0000

Hi,

> I don't think I saw his name in the wiki.  I was working from his e-mail.  I see you've matched up Carsten already, as well.  

I thought we turn the email signups into wiki entries, and then match them up.

Lars

---

From: Brian Haberman <[email-masked]>
Date: Mon, 22 Jul 2013 11:08:16 -0400

> I thought we turn the email signups into wiki entries, and then match them up.

That was the proposed process...

Brian

---

From: Ralph Droms <[email-masked]>
Date: Mon, 22 Jul 2013 11:11:01 -0400

> I thought we turn the email signups into wiki entries, and then match them up.

Yeah, I should have done the wiki entry; wasn't sure if we were all adding wiki mentor entries or if there was one person doing them.  Thought I'd go ahead with the match while I waited for the wiki entry to show up.

- Ralph

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 23 Jul 2013 09:25:52 -0400

So is the Google spreadsheet <https://docs.google.com/spreadsheet/ccc?key=0Au4OS7RZgZwHdE81S0NVbTFPNTZUTDJWSkhCRWVkWlE#gid=2> up-to-date with all the matches? Sandeep Kumar has not been marked as matched with anyone in the spreadsheet yet. Just trying to figure out how many more need to get done this week.

On Jul 22, 2013, at 11:11 AM, Ralph Droms <[email-masked]> wrote:

> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators
>

---

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 23 Jul 2013 13:41:43 +0000

Hi,

> So is the Google spreadsheet <https://docs.google.com/spreadsheet/ccc?key=0Au4OS7RZgZwHdE81S0NVbTFPNTZUTDJWSkhCRWVkWlE#gid=2> up-to-date with all the matches? Sandeep Kumar has not been marked as m…

now it is. Sorry.

(I had matched Sandeep with Don Sturek, but since Don is not coming to Berlin I had un-matched them again. Forgot to un-highlight Sandeep.)

Lars

---

From: Ralph Droms <[email-masked]>
Date: Tue, 23 Jul 2013 15:48:11 +0200

Lars - did you send your solicitation for mentors to the 6lowpan and 6lo mailing lists?

- Ralph

---

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 23 Jul 2013 13:59:24 +0000

No, just roll, lwig and core

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 23 Jul 2013 16:36:32 -0400

At this point we have 11 people that still need matches and 11 mentors that haven't been matched, so I say we go ahead and match them regardless of subject matter expertise (except perhaps the participants looking for 6lo/etc. guidance, maybe we can wait a little longer to see if mentors show up for those folks). Most of the mentors should be able to help find subject matter experts for their mentees if they don't know the topics well enough themselves.

---

From: Brian Haberman <[email-masked]>
Date: Wed, 24 Jul 2013 11:45:42 -0400

I agree with Alissa.  We need to get the matches made so that the 
mentors/proteges can sync up.  Do we need to assign coordinators to each 
participant to get them matched?

Brian

---

From: Robert Sparks <[email-masked]>
Date: Wed, 24 Jul 2013 13:39:34 -0500

I'll make assignments for the rest by brute force.

RjS

On 7/24/13 10:45 AM, Brian Haberman wrote:
> mentors/proteges can sync up.  Do we need to assign coordinators to 
> each participant to get them matched?
>
> Brian
>
>> At this point we have 11 people that still need matches and 11 
>> mentors that haven't been matched, so I say we go ahead and match 
>> them regardless of subject matter expertise (except perhaps the 
>> participants looking for 6lo/etc. guidance, maybe we can wait a 
>> little longer to see if mentors show up for those folks). Most of the 
>> mentors should be able to help find subject matter experts for their 
>> mentees if they don't know the topics well enough themselves.
>>
>>>>>> So is the Google spreadsheet 
>>>>>> <https://docs.google.com/spreadsheet/ccc?key=0Au4OS7RZgZwHdE81S0NVbTFPNTZUTDJWSkhCRWVkWlE#gid=2> 
>>>>>> up-to-date with all the matches? Sandeep Kumar has not been 
>>>>>> marked as matched with anyone in the spreadsheet yet. Just trying 
>>>>>> to figure out how many more need to get done this week.
>>>>>
>>>>> now it is. Sorry.
>>>>>
>>>>> (I had matched Sandeep with Don Sturek, but since Don is not 
>>>>> coming to Berlin I had un-matched them again. Forgot to 
>>>>> un-highlight Sandeep.)
>>>>>
>>>>> Lars
>>>>
>>>

---

From: Robert Sparks <[email-masked]>
Date: Wed, 24 Jul 2013 14:02:33 -0500

> I'll make assignments for the rest by brute force.
Done.

Any more that come in, someone else should match please.

RjS

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 24 Jul 2013 15:34:53 -0400

Big thanks, Robert! And to all of you for doing matches. We should definitely set a deadline next time…

On the airplane or early next week I will try to draft a survey for mentors and participants to complete and will send it to you all for feedback. Would be good to get your thoughts about the matching process too. Lars' list of improvements is a good start.