Subject: [Mentoring-coordinators] Fwd: Mentor Overlap?

From: Leif Johansson <[email-masked]>
Date: Thu, 11 Jul 2013 19:59:08 +0200

hmm

Vidarebefordrat brev:

> Från: Steve Conte <[email-masked]>
> Datum: 11 juli 2013 17:37:37 CEST
> Till: "[email-masked]" <[email-masked]>
> Kopia: Jari Arkko <[email-masked]>, Lucy Lynch <[email-masked]>
> Ämne: Mentor Overlap?
> 
> Hi Leif,
> 
> Lucy brought to my attention that (at least) one of the fellows from the ISOC Fellowship to the IETF programme also filled out the mentor request on the IETF page.  I'd like to take a moment and ensure that there's no additional overlap in our efforts.  Following is a list of first-time fellows whom I've either paired already (indicated with an *) or am trying to pair.  Can you let me know if any other fellows are on your list?
> 
> Fawaz Bokhari
> Mirko Suznjevic
> * Violet Njuguna
> * Marcos Siqueira 
> * Graham Beneke
> * Syed Wasif Hussain 
> Adib M.Monzer Habbal
> * Jorge Gonzalez
> * Encel Sanchez
> Maureen Hernandez
> Jose Torres
> 
> Thanks,
> 
> Steve
> 
> -----
> Steve Conte
> Internet Leadership Programme
> The Internet Society
> [email-masked]
>

---

From: Brian Haberman <[email-masked]>
Date: Thu, 11 Jul 2013 14:22:48 -0400

Violet Njuguna, Fawaz Bokhari, Mirko Suznjevic, and Marcos Siqueira have 
all made requests for mentors.

Regards,
Brian

On 7/11/13 1:59 PM, Leif Johansson wrote:
> _______________________________________________
> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators
>