Subject: [Mentoring-coordinators] Mentoring in Vancouver

From: Brian Haberman <[email-masked]>
Date: Sun, 25 Aug 2013 13:39:09 -0400

All,
      What is your opinion on starting the mentoring requests for 
Vancouver before we get feedback from the Berlin experiment?

Regards,
Brian

---

From: Ralph Droms <[email-masked]>
Date: Sun, 25 Aug 2013 16:21:16 -0400

The informal feedback I've seen has been mostly positive.  In my opinion, we could start the process now and make revisions on the details once we get the feedback.

- Ralph

On Aug 25, 2013, at 1:39 PM, Brian Haberman <[email-masked]> wrote:

> All,
>     What is your opinion on starting the mentoring requests for Vancouver before we get feedback from the Berlin experiment?
> 
> Regards,
> Brian
> _______________________________________________
> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: Leif Johansson <[email-masked]>
Date: Mon, 26 Aug 2013 07:37:36 +0200

> The informal feedback I've seen has been mostly positive.  In my opinion, we could start the process now and make revisions on the details once we get the feedback.

agreed

---

From: "Eggert, Lars" <[email-masked]>
Date: Mon, 26 Aug 2013 07:13:36 +0000

> The informal feedback I've seen has been mostly positive.  In my opinion, we could start the process now and make revisions on the details once we get the feedback.

+1

I would suggest that we get the mentors on a call to discuss what we want to change going forward. I'm sure everyone has a few suggestions. Mine would be, in no particular order:

* A web system for signup that converts whatever mentors/mentees enter from a web form into a Google Docs spreadsheet would be useful. (Doesn't Google Docs offer this somehow?)

* More consistently marking which folks have been matched up would be useful.

* We specifically exclude mentees who are getting a mentor from other sources (e.g., ISOC). We probably also want to exclude folks who are already in a mentor-mentee relationship from Berlin (unless that relationship has fizzled.) The goal here would be to avoid the "multiple mentors" condition.

* A signup deadline that is at least a few days before the meeting, so we don't get these super-last-minute requests.

* A table at the welcome reception with a big sign that says "meet your mentor" or something. And a larger room for the reception would be nice, it was impossible to talk in Berlin. Can we maybe ask if the regular reception can be opened 1h early for the meet&greet? (Would improve the normal meet&greet, too, IMO.)

Lars

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 26 Aug 2013 04:05:34 -0400

Mentee feedback thus far is attached.