Subject: [Mentoring-coordinators] mentoring at ietf-88

From: Idilio Drago <[email-masked]>
Date: Sun, 27 Oct 2013 12:48:51 +0100

Dear Sir/Madam, 

Please, see in the following the requested information to be part of the mentoring program in the IETF-88. 

In case you need any further information, please let me know. 

Thanks. 

Best regards,
Idilio Drago

Full Name:
Idilio Drago

- Email address:
[email-masked]

- Affiliation:
University of Twente

- Country in which you are based:
NL

- Gender:
Male

- Are you attending the upcoming IETF meeting in person (note that the mentoring program is only open to in-person attendees at this time)? Will this meeting be the first IETF meeting that you attend in person?

I will be in person.

- If not, how many IETF meetings have you attended?

This is the 2nd IETF meeting I will attend.

- What technical topic(s) brought you to the IETF?

Primarily the IRTF meeting. I am following discussions in some working groups, such as ipfix and httpbis, but not actively contributing to them.

- IETF area(s) of interest, if known (see http://www.ietf.org/iesg/area.html for more info):

Application Area

- IETF working groups of interest, if known: (see http://www.ietf.org/wg/ for more info):

ipfix and httpbis

- What other SDOs and/or technical activities do you engage in?

None

- What are your preferred conversational language(s), if not English?

English is OK

- Would you like to be paired with a mentor who speaks your preferred language(s), if possible? [Yes/No/Indifferent]

Indifferent

- Do you have a preference as to your mentor's gender? [M/F/Either]

Either

- Do you plan to attend the newcomers' meet-and-greet on Sunday at 16:00?

Yes

- Do you plan to attend the welcome reception on Sunday at 17:00?

Yes

---

From: "Eggert, Lars" <[email-masked]>
Date: Mon, 28 Oct 2013 09:16:25 +0000

This is the ANRP winner - would be good to match him up with a prof.

On Oct 27, 2013, at 19:48, Idilio Drago <[email-masked]> wrote:

> _______________________________________________
> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: Brian Haberman <[email-masked]>
Date: Mon, 28 Oct 2013 08:53:55 -0400

Hi Lars,

> This is the ANRP winner - would be good to match him up with a prof.

Looking at the list, I am only sure that Lixia is a professor, but their
areas of interest do not match well.  Dave Crocker would be a better fit
from an interest point of view.  Mirjam Kuhne has a little overlap in
interest and a better cultural match.

Thoughts from anybody?

Brian

---

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 29 Oct 2013 09:43:07 +0000

I think Dave would be better than Lixia in this case.