Subject: [Mentoring-coordinators] IETF Mentoring

From: "Akhtar, Shahid (Shahid)" <[email-masked]>
Date: Mon, 4 Nov 2013 15:15:40 +0000

Hi,

Filling out the newcomer's form, would appreciate any mentoring.

-Shahid

Full name: Shahid Akhtar
Email address: [email-masked]
Affiliation:Alcatel-Lucent
Country in which you are based:USA
Gender:Male
Are you attending the upcoming IETF meeting in person (note that the mentoring program is only open to in-person attendees at this time)? Yes
Will this meeting be the first IETF meeting that you attend in person? Yes
If not, how many IETF meetings have you attended?
What technical topic(s) brought you to the IETF? AQM, TCP, congestion control
IETF area(s) of interest, if known (see http://www.ietf.org/iesg/area.html for more info): Transport, Routing, applications
IETF working groups of interest, if known: (see http://www.ietf.org/wg/ for more info):TCPM, AQM, HTTPbis, ANCP, v6ops, payload, bfd, l2vpn, l3vpn, mpls, ospf, pim, oauth, tls, alto, cdni, mptcp, tsvwg
What other SDOs and/or technical activities do you engage in? ITU, IEEE, conferences
What are your preferred conversational language(s), if not English?

Would you like to be paired with a mentor who speaks your preferred language(s), if possible? [Yes/No/Indifferent] Yes
Do you have a preference as to your mentor's gender? [M/F/Either]: M
Do you plan to attend the newcomers' meet-and-greet on Sunday at 16:00? Did not make it

Do you plan to attend the welcome reception on Sunday at 17:00?
Any other info you'd like to share: Industry veteran, but first time to IETF meeting, would appreciate in knowing key people, have a vefy broad interest in transport, routing some applications and seven security.

Shahid Akhtar
Alcatel-Lucent
Prinipal Architect, Video Business Unit

Phone - 972-477-2135
Mobile - 214-934-0183
E-mail - [email-masked]

---

From: Brian Haberman <[email-masked]>
Date: Thu, 07 Nov 2013 16:48:00 -0500

Shahid,
    Sorry for the delay in responding, but I did not get this e-mail
until this morning.  If you are still interested in meeting with someone
before the end of the Vancouver meeting, please let us know and we will
try and arrange something.

Regards,
Brian

On 11/4/13 10:15 AM, Akhtar, Shahid (Shahid) wrote:
> _______________________________________________
> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators
>