Subject: [Mentoring-coordinators] New mentoring program leadership

From: Alissa Cooper <[email-masked]>
Date: Mon, 19 May 2014 09:14:29 -0400

Hi all,

As you know, Nalini Elkins (cc’ed) has volunteered to lead the mentoring
program going forward. She will be getting in touch with you shortly about
next steps.

Best,
Alissa

---

From: Nalini Elkins <[email-masked]>
Date: Mon, 19 May 2014 09:37:20 -0700 (PDT)

Mentor-coordinators,

Thank you so much for being a part of the program and thank you to Alissa and Brian for starting the mentoring program.

For Toronto, there will be only very minor changes to the program as I want to understand the current operation.  The changes in the future will likely be to:

1) extend the program to more people who want mentors and 
2) to have mentors on an ongoing basis

In Toronto, the only change I see is that I will send a general note out on the IETF90 email list to see if anyone would like to go to dinner on one of the nights where there is not a lot on the agenda.   I wanted to provide some social support to newcomers.   Of course, anyone who would like to come to dinner is welcome.  

The questions I have for each of you is:

1.  Do you plan to continue your involvement in the mentoring program for Toronto?
2.  Do you have any suggestions or comments for me?
 
Thanks,

Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

________________________________
 From: Alissa Cooper <[email-masked]>
To: "[email-masked]" <[email-masked]> 
Cc: Nalini Elkins <[email-masked]> 
Sent: Monday, May 19, 2014 6:14 AM
Subject: [Mentoring-coordinators] New mentoring program leadership

Hi all,

As you know, Nalini Elkins (cc’ed) has volunteered to lead the mentoring program going forward. She will be getting in touch with you shortly about next steps.

Best,
Alissa
_______________________________________________
mentoring-coordinators mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: Nalini Elkins <[email-masked]>
Date: Mon, 19 May 2014 09:37:54 -0700 (PDT)

All,

Thanks,

Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

Subject: New mentoring program leadership

Hi all,

Best,
Alissa