Subject: [Mentoring-coordinators] To Request a Mentor

From: "Zack Shaikh (zacshaik)" <[email-masked]>
Date: Mon, 4 Aug 2014 21:04:06 +0000

Hi

This is Zack Shaikh, and I would like to request a mentor and participate in IETF meting and process.  Enclosing the requested details below:

  *   Full name:  Atazazuddin Shaikh (AKA: Zack)
  *   Email address: [email-masked]
  *   Affiliation: N/A
  *   Country in which you are based: USA
  *   Gender: Male
  *   Are you attending the upcoming IETF meeting in person (note that the mentoring program is only open to in-person attendees at this time)? Will this meeting be the first IETF meeting that you attend in person? yes
  *   If not, how many IETF meetings have you attended? none
  *   What technical topic(s) brought you to the IETF? Web Security
  *   IETF area(s) of interest, if known (see http://www.ietf.org/iesg/area.html for more info): Web Security
  *   IETF working groups of interest, if known: (see http://www.ietf.org/wg/ for more info): Web Security
  *   What other SDOs and/or technical activities do you engage in? Writing KB and video Knowledge base.
  *   What are your preferred conversational language(s), if not English? Urdu
  *   Would you like to be paired with a mentor who speaks your preferred language(s), if possible? [Yes/No/Indifferent] No
  *   Do you have a preference as to your mentor's gender? [M/F/Either] No
  *   Do you plan to attend the newcomers' meet-and-greet on Sunday at 16:00? yes
  *   Do you plan to attend the welcome reception on Sunday at 17:00? yes
  *   Any other info you'd like to share:n/a

Please let me know what is the next step in the process,

Many Thanks,
Zack Shaikh
Content Security Technical Services (CSTS)
.:|:.:|:.
Cisco

---

From: Nalini Elkins <[email-masked]>
Date: Mon, 4 Aug 2014 17:15:59 -0700

Zach,

Are you planning on attending the IETF in Hawaii?
 
Thanks,

Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

________________________________
 From: Zack Shaikh (zacshaik) <[email-masked]>
To: "[email-masked]" <[email-masked]> 
Cc: Zack Shaikh (zacshaik) <[email-masked]> 
Sent: Monday, August 4, 2014 2:04 PM
Subject: [Mentoring-coordinators] To Request a Mentor

Hi 

	* Affiliation: N/A

 
 
Many Thanks,
Zack Shaikh

_______________________________________________
mentoring-coordinators mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mentoring-coordinators