Subject: [Mentoring-coordinators] IETF Mentoring Program

From: Amit Dass <[email-masked]>
Date: Wed, 8 Oct 2014 21:53:27 +0000

Hi there,

I would like to join the IETF mentoring program. Please do let me know on how to proceed further..

BR/AMit

---

From: Thilini Rajakaruna <[email-masked]>
Date: Thu, 9 Oct 2014 12:20:33 +0530

Hello,

I will be attending IETF 91 as a newcomer, and would like to join the IETF
mentoring program.

Name: Thilini Rajakaruna

Email address: [email-masked]

Affiliation: SAITM, Sri Lanka

Country in which you are based: Sri Lanka

Gender: Female

Are you attending the upcoming IETF meeting in person? Will this meeting be
the first IETF meeting that you attend in person?
IETF 91 will be the first IETF meeting I will be attending, and will be
attending in person

What technical topic(s) brought you to the IETF? Multimedia delivery over
internet, optimization for real-time applications, audio/video codecs

IETF area(s) of interest: Real - time applications area (RAI)

IETF working groups of interest: avtcore, avtext, payload, codec, rtcweb,
mmusic, NETVC (BOF)

What are your preferred conversational language? English

Do you have a preference as to your mentor's gender? Either

Do you plan to attend the newcomers' meet-and-greet on Sunday at 16:00? Yes

Do you plan to attend the welcome reception on Sunday at 17:00? Yes

Regards,

Thilini

On Thu, Oct 9, 2014 at 3:18 AM, Naveen Khan <[email-masked]> wrote:

> Hi,
>
> Welcome to the IETF. We have recently started a mentoring program that is
> available for you to utilize as a new attendee. Because of the complex
> nature of the IETF, the mentoring program helps serve as a guide to
> navigate your way through the week.
>
> A mentor can…
>
> • Share knowledge and IETF experience
> • Provide insight into the unique IETF culture, and guidance on how to
> navigate within the organization
> • Identify resources and introduce you to people you may want to work with
> (including working group chairs and other contributors in your area of
> interest)
> • Help you understand what to expect when you speak at the microphone in a
> session
> • Do a dry run on how to present your draft to an IETF working group
> • Help you get involved in working on an active draft
>
> To learn more about the program:
>
> https://www.ietf.org/resources/mentoring-program.html
>
> If you would like to join the program, please send an email to
> [email-masked].
>
> Sincerely,
>
> Naveen Khan
> IETF Administrative Coordinator
> 48377 Fremont Blvd. Suite 117 / Fremont, CA 94538
> Direct (510) 492-4028 / Fax (510) 492-4001
> Email: [email-masked] / URL:  http://www.ietf.org
>
> Managed by Association Management Solutions (AMS)
> Forum Management Meeting, and Event Planning
> URL: http://www.amsl.com
>
>
> _______________________________________________
> 91-1st-timers mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/91-1st-timers
>
>