Subject: [Mentoring-coordinators] Join the mentoring program

From: Zingale Emanuele <[email-masked]>
Date: Sun, 19 Oct 2014 18:55:46 +0000

Hi,
I would like to be added as participant to the the IETF mentoring program.
I am a new attendee and I would have a guide to the IETF world.

Thanks in advance.

Regards,
Emanuele

-----------------------------------------------------------------------------------

Emanuele Zingale
T.ET.NSM.IPD
Technology
Engineering & TILab
Network & Service Management Systems
IPDomain

Via di Val Cannuta, n° 250
00166 Roma (Italy)
Phone:  +39 0636885132
Mobile: +39 3665606860

[Telecom_Italia]

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.

[rispetta l'ambiente]Rispetta l'ambiente. Non stampare questa mail se non è necessario.

---

From: Nalini Elkins <[email-masked]>
Date: Sun, 19 Oct 2014 14:09:41 -0700

Naveen,

Please help Zingale.
 
Thanks,

Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

________________________________
 From: Zingale Emanuele <[email-masked]>
To: "[email-masked]" <[email-masked]> 
Sent: Sunday, October 19, 2014 11:55 AM
Subject: [Mentoring-coordinators] Join the mentoring program

Hi,
 
Thanks in advance.
 
Regards,
Emanuele

Emanuele Zingale 
T.ET.NSM.IPD
Technology
Engineering & TILab

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie. 
This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.Rispetta l'ambiente. Non stampare questa mail se non è necessario.  
_______________________________________________
mentoring-coordinators mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mentoring-coordinators