Subject: [Mentoring-coordinators] mentoring

From: David Harrington <[email-masked]>
Date: Fri, 17 Oct 2014 11:35:42 -0400

Hi,

I¹m willing to be a mentor, but I don¹t attend meetings regularly any more
(maybe one a year).
I attended regularly up to Paris 2012, then Berlin 2013. I listen to some
sessions.
I am tentatively planning on attending the Prague meeting.
I assume some mentoring could be done via emails prior to a new participant
attending a meeting.
Maybe I could share the load with another mentor, who could handle two
mentees at a meeting.

Let me know if you think this wouldn¹t work.
* Full name: Dave Harrington
* 
* Email address: [email-masked]
* 
* Affiliation: none/Effective Software (my own consultancy)
* 
* Country in which you are based: USA
* 
* Gender: male
* IETF area(s) of expertise: OPS, SEC, IESG, some TSV.
* 
* IETF WGs that you are familiar with: netconf, netmod, sacm, a bunch of
others.
* 
* How many years have you been participating in the IETF? 22
* What other SDOs and/or technical activities do you engage in? None
regularly
* What languages other than English would you be comfortable conversing in
with your menthe? None.
* Do you plan to attend the newcomers' meet-and-greet on Sunday at 16:00? no
* 
* Do you plan to attend the welcome reception on Sunday at 17:00? no
* Any other info you'd like to share:
-- 
David Harrington
[email-masked]
+1-603-828-1401

---

From: Nalini Elkins <[email-masked]>
Date: Mon, 20 Oct 2014 05:36:47 -0700

Thanks, David.   Please let me know know when you will be attending & we will put you in the pool!

Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

________________________________
 From: David Harrington <[email-masked]>
To: [email-masked] 
Sent: Friday, October 17, 2014 8:35 AM
Subject: [Mentoring-coordinators] mentoring

Hi,

I’m willing to be a mentor, but I don’t attend meetings regularly any more (maybe one a year).
I attended regularly up to Paris 2012, then Berlin 2013. I listen to some sessions.
I am tentatively planning on attending the Prague meeting.
I assume some mentoring could be done via emails prior to a new participant attending a meeting.
Maybe I could share the load with another mentor, who could handle two mentees at a meeting.

Let me know if you think this wouldn’t work.
	* Full name: Dave Harrington

	* Gender: male

	* IETF WGs that you are familiar with: netconf, netmod, sacm, a bunch of others.

	* How many years have you been participating in the IETF? 22
	* What other SDOs and/or technical activities do you engage in? None regularly
	* What languages other than English would you be comfortable conversing in with your menthe? None.
	* Do you plan to attend the newcomers' meet-and-greet on Sunday at 16:00? no

_______________________________________________
mentoring-coordinators mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mentoring-coordinators