Subject: [Mentoring-coordinators] Mentoring program

From: Silvia Calmon de Albuquerque <[email-masked]>
Date: Wed, 8 Oct 2014 20:20:22 -0300

Hi,

I'd like to join the mentoring program.

According to Niel Harper, my mentor should be Carsten Bormann, but he
didn't return my e-mail, that was sent ten days ago.

Thank you!

Regards,
Silvia Calmon de Albuquerque

---

From: Nalini Elkins <[email-masked]>
Date: Wed, 8 Oct 2014 16:53:06 -0700

Silvia, I did not know of this.  Definitely we will help you!

Naveen could you get his information so we can assign a mentor?

Thanks, nalini 

Sent from my iPhone

> On Oct 8, 2014, at 4:20 PM, Silvia Calmon de Albuquerque <[email-masked]> wrote:
> 
> Hi,
> 
> According to Niel Harper, my mentor should be Carsten Bormann, but he didn't return my e-mail, that was sent ten days ago.
> 
> Thank you!
> 
> Regards,
> _______________________________________________
> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators
>