Subject: [Mentoring-coordinators] Requestinga Mentor

From: Vivekananda GN <[email-masked]>
Date: Fri, 28 Nov 2014 11:13:09 +0530

- Full name:  *G.N.Vivekananda*
   - Email address:  [email-masked] <[email-masked]>*
   - Affiliation: *Research Scholar*
   - Country in which you are based: *INDIA*
   - Gender: *Male*
   - Are you attending the upcoming IETF meeting in person (note that the
   mentoring program is only open to in-person attendees at this time)? Will
   this meeting be the first IETF meeting that you attend in person?:
*Definitely
   i will try to attend if it happens in my country. As i am working on the
   stipend basis i may not have caliber to attend meetings that will be held
   on other countries and far places to me.*
   - If not, how many IETF meetings have you attended? *I am a new comer
   requesting to get taught from mentors.*
   - What technical topic(s) brought you to the IETF? *My area of
   specialization is regarding Wireless Networks which is the booming topic in
   recent days, this made me to join you.*
   - IETF area(s) of interest, if known (see
   http://www.ietf.org/iesg/area.html <https://www.ietf.org/iesg/area.html>
   for more info):* int,rtg,tsv *
   - IETF working groups of interest, if known: (see http://www.ietf.org/wg/
   <https://www.ietf.org/wg/> for more info): *MANET, SPRING*
   - What other SDOs and/or technical activities do you engage in? *I am
   Engaged in teaching programming at curriculum levels, simulation and
   modelling of tools and a rigorous researcher in wireless networks. *
   - What are your preferred conversational language(s), if not English? *I
   prefer English, other than english, i prefer my mother tongue Telugu, if
   not any one of local languages Tamil.*
   - Would you like to be paired with a mentor who speaks your preferred
   language(s), if possible? [Yes/No/Indifferent] *I prefer who can educate
   me as i can understand , i am ready to learn new language as per the mentor
   wish too. Yes no issues in getting paired if i am able to learn something
   with preferred language mentors too, as my ultimate goal is to learn.*
   - Do you have a preference as to your mentor's gender? [M/F/Either] *No
   preference for the gender* *to acquire i hope.*
   - Do you plan to attend the newcomers' meet-and-greet on Sunday at
   16:00? *Yes i am ready to participate if it is online,  but please let
   me know whether it is IST timing or other timings.*
   - Do you plan to attend the welcome reception on Sunday at 17:00?*yes
   but please let me know what IST timing and interaction will be on online.*
   - Any other info you'd like to share:
*Dear Sir / Madam, I am Vivekananda GN,  a Research Scholar in Dept. of
   Computer Sciences took my specialization as Wireless Networks and working
   on it.  I want to learn regarding Cross-Layer approaches and if any
   trending topics in wireless networks that helps me for my future and career
   growth. I will be thankful for your help and definitely assure to help the
   society in the ways i can by the best use of knowledge . I whole heartedly
   thank all my mentors from my bottom of my heart for providing such a
   platform to earn the knowledge from you. *

-- 
Thanks & Regards,
Vivekananda G.N.

---

From: Nalini Elkins <[email-masked]>
Date: Fri, 28 Nov 2014 15:53:33 +0000 (UTC)

Mr. Vivekananda,

Unfortunately, our mentoring program is for people who attend IETF meetings in person only.   There is not one scheduled for India in the near future.   

I might suggest that you sign up for the email list for the working groups that you are interested in.  You can then follow the discussion and maybe join in!

https://datatracker.ietf.org/wg/
 
Thanks,

Nalini Elkins
IETF Mentor Coordinator

Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

________________________________
From: Vivekananda GN <[email-masked]>
To: [email-masked] 
Sent: Thursday, November 27, 2014 9:43 PM
Subject: [Mentoring-coordinators] Requestinga Mentor

    * Full name:  G.N.Vivekananda

    * Email address:  [email-masked]

    * Affiliation: Research Scholar

    * Country in which you are based: INDIA

    * Gender: Male

    * Are you attending the upcoming IETF meeting in person 
(note that the mentoring program is only open to in-person attendees at 
this time)? Will this meeting be the first IETF meeting that you attend 
in person?: Definitely i will try to attend if it happens in my country. As i am working on the stipend basis i may not have caliber to attend meetings that will be held on other countries and far places to me.

    * If not, how many IETF meetings have you attended? I am a new comer requesting to get taught from mentors.

    * What technical topic(s) brought you to the IETF? My area of specialization is regarding Wireless Networks which is the booming topic in recent days, this made me to join you.

    * IETF area(s) of interest, if known (see http://www.ietf.org/iesg/area.html for more info):int,rtg,tsv 

    * IETF working groups of interest, if known: (see http://www.ietf.org/wg/ for more info): MANET, SPRING

    * What other SDOs and/or technical activities do you engage in? I am Engaged in teaching programming at curriculum levels, simulation and modelling of tools and a rigorous researcher in wireless networks. 

    * What are your preferred conversational language(s), if not English? I prefer English, other than english, i prefer my mother tongue Telugu, if not any one of local languages Tamil.

    * Would you like to be paired with a mentor who speaks your preferred language(s), if possible? [Yes/No/Indifferent] I prefer who can educate me as i can understand , i am ready to learn new language as per the mentor wish too. Yes no issues in getting paired if i am able to learn something with preferred language mentors too, as my ultimate goal is to learn.

    * Do you have a preference as to your mentor's gender? [M/F/Either] No preference for the gender to acquire i hope.

    * Do you plan to attend the newcomers' meet-and-greet on Sunday at 16:00? Yes i am ready to participate if it is online,  but please let me know whether it is IST timing or other timings.

    * Do you plan to attend the welcome reception on Sunday at 17:00?yes but please let me know what IST timing and interaction will be on online.

    * Any other info you'd like to share: Dear Sir / Madam, I am Vivekananda GN,  a Research Scholar in Dept. of Computer Sciences took my specialization as Wireless Networks and working on it.  I want to learn regarding Cross-Layer approaches and if any trending topics in wireless networks that helps me for my future and career growth. I will be thankful for your help and definitely assure to help the society in the ways i can by the best use of knowledge . I whole heartedly thank all my mentors from my bottom of my heart for providing such a platform to earn the knowledge from you.

-- 

Thanks & Regards,
Vivekananda G.N.
_______________________________________________
mentoring-coordinators mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mentoring-coordinators