Subject: [Mentoring-coordinators] Mentoring Program

From: Joe Catapano <[email-masked]>
Date: Tue, 24 Mar 2015 15:07:06 +0000

Dear Nalini/Wesley/Dan,

Allow me to introduce myself, my name is Joe Catapano and I support the engagement and fellowship teams at ICANN. I am writing because I am looking to set up a formal mentoring program at ICANN. I read through the information on your program and found it to be beautifully simple yet thorough.

I am in Dallas this week, and would like to get together if any of you are available to briefly chat about your experiences with program and where you've had success in the hopes that I can achieve some myself at ICANN.

Please let me know if you are available this week at your earliest convenience.

Regards,
Joe
[email-masked]
202.550.6018

---

From: Nalini Elkins <[email-masked]>
Date: Tue, 24 Mar 2015 10:30:23 -0500

Joe,  sounds great!   Thanks for the compliments.  Would be happy to chat.

Wes, Dan, if you have time, it would be great if you might provide your comments also.  If not in person, then   by email.

Joe, pls let me know some times you are free & I will let you know if those work for me.

Nalini

Sent from my iPhone

> On Mar 24, 2015, at 10:07 AM, Joe Catapano <[email-masked]> wrote:
> 
> Dear Nalini/Wesley/Dan,
> 
> I am in Dallas this week, and would like to get together if any of you are available to briefly chat about your experiences with program and where you’ve had success in the hopes that I can achieve some myself at ICANN.
> 
> _______________________________________________
> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: Joe Catapano <[email-masked]>
Date: Tue, 24 Mar 2015 16:52:07 +0000

Hi Nalini,
Thanks for the prompt response!

I¹m pretty flexible today after 3 PM.
Wednesday - free 9-1
Thursday - free 9-Noon
Friday - free from 9-10

I¹m pretty flexible, so let me know what works best, might even be able to
work around these times above too in certain circumstances.

Joe

On 3/24/15, 10:30 AM, "Nalini Elkins" <[email-masked]>
wrote:

>Wes, Dan, if you have time, it would be great if you might provide your
>comments also.  If not in person, then   by email.
>
>> Allow me to introduce myself, my name is Joe Catapano and I support the
>>engagement and fellowship teams at ICANN. I am writing because I am
>>looking to set up a formal mentoring program at ICANN. I read through
>>the information on your program and found it to be beautifully simple
>>yet thorough. 
>> 
>> I am in Dallas this week, and would like to get together if any of you
>>are available to briefly chat about your experiences with program and
>>where you¹ve had success in the hopes that I can achieve some myself at
>>ICANN.
>>

---

From: Nalini Elkins <[email-masked]>
Date: Tue, 24 Mar 2015 12:59:32 -0500

Actually best may be today after 17:20 and before the social.  The other times are a problem.  How is that?

Sent from my iPhone

> On Mar 24, 2015, at 11:52 AM, Joe Catapano <[email-masked]> wrote:
> 
> Hi Nalini,