Subject: [Mentoring-coordinators] education/mentoring schedule refinement for Sunday

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 11 Oct 2016 15:21:24 +0000

Folks,

I was having this conversation with Nalini, and I thought I better run it by the broader group to ensure I haven’t created any issues. 

We are trying to move the Speed Mentoring after the Newcomer’s tutorial but not all the way to Monday. I know we had some discussions about making Sunday less hectic and this is taking back a bit of that breathing space in the schedule, but I’m hoping that the difference in the types of activities may make that ok… 

So the proposed template for Sunday @ IETF 97 is: 

12:30 - 13:30 Newcomer’s tutorials
13:45 - 14:45 Speed mentoring
14:45 - 15:45 Second tutorial slots… 
16:00 - 17:00 Newcomer’s meet and greet

Does anyone see any obvious problems?

Karen

---

From: Alexa Morris <[email-masked]>
Date: Tue, 11 Oct 2016 14:56:56 -0700

One thing, and it’s not really a problem per se, but...Speed Mentoring has been taking place in session rooms, which means that the rooms are configured classroom-style. Unfortunately, classroom configuration isn’t ideal for the format of the Speed Mentoring sessions, but if we go with the schedule listed below that will be our only option. 

In talking with Stephanie now about the overall schedule, we have another option to propose. What if we switch the second tutorial slot with the Speed Mentoring, and we hold Speed Mentoring in the same space as the Newcomers Meet and Greet. We can hold from 14:45-15:45 and open it only to those who are participating in Speed Mentoring, and we can even provide early access to snacks / drinks. That might prove a powerful enticement to the experienced IETFers who are otherwise often difficult to recruit. And it provides us with a space that is more conducive to conversation, and will give us more control over the flow of the room. 

Thoughts?

-Alexa

On Oct 11, 2016, at 8:21 AM, Karen O'Donoghue <[email-masked]> wrote:

> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team

----------
Alexa Morris / Executive Director / IETF
+1.510.492.4001
Email: [email-masked]

---

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 11 Oct 2016 22:39:35 +0000

I really like this idea. We just need to be sure we don't get over subscribed. I wouldn't advertise early access to snacks/drinks. 

Sent from my iPhone

> On Oct 11, 2016, at 5:57 PM, Alexa Morris <[email-masked]> wrote:
>

---

From: <[email-masked]>
Date: Tue, 11 Oct 2016 22:46:06 +0000 (UTC)

Alexa / Karen,
What a great thought!    We really need mentors so this could be a real winner of an idea.
Also like your thoughts about the space organization.
What if we make mentors sign up ahead of time & limit it to 20?   Last time, we had 30 mentees.    But, some mentors can handle 2 people.
It can get very chaotic with a lot of people.  And 50 people is about the limit of what I am prepared to deal with.
Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: Karen O'Donoghue <[email-masked]>
 To: Alexa Morris <[email-masked]> 
Cc: "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]>
 Sent: Tuesday, October 11, 2016 3:39 PM
 Subject: Re: [Mentoring-coordinators] [edu-team] education/mentoring schedule refinement for Sunday

Sent from my iPhone

_______________________________________________
mentoring-coordinators mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 12 Oct 2016 19:09:48 +0000

Below is a revised Sunday schedule based on discussion… I have moved the 15 minute break to be between the 2nd tutorials and the speed mentoring. Since speed mentoring and the newcomer’s meet and greet are in the same space I don’t think we need the time there.

So pending no further comments before… say COB tomorrow… We will go with this.

12:30 - 13:30 Newcomer’s tutorials
13:45 - 14:45 Second tutorial slots (IEEE 802 wireless, DNS privacy,  OPS area overview)
15:00 - 16:00  Speed Mentoring
16:00 - 17:00 Newcomer’s meet and greet

Also, Nalini, we will want to run a sign up process for the speed mentoring. Hopefully, this change will make it easier to get adequate support.

(And thanks to Alexa and Stephanie for the good idea…)

Karen

On Oct 11, 2016, at 6:46 PM, [email-masked]<mailto:[email-masked]> wrote:

Alexa / Karen,

Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com<http://www.insidethestack.com>
(831) 659-8360

________________________________
From: Karen O'Donoghue <[email-masked]<mailto:[email-masked]>>
To: Alexa Morris <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>; "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Sent: Tuesday, October 11, 2016 3:39 PM
Subject: Re: [Mentoring-coordinators] [edu-team] education/mentoring schedule refinement for Sunday

Sent from my iPhone

> On Oct 11, 2016, at 5:57 PM, Alexa Morris <[email-masked]<mailto:[email-masked]>> wrote:
>
>> On Oct 11, 2016, at 8:21 AM, Karen O'Donoghue <[email-masked]<mailto:[email-masked]>> wrote:
>>
>> Folks,
>>
>> [email-masked]<mailto:[email-masked]>
> Email: [email-masked]<mailto:[email-masked]>
>
>
>

_______________________________________________
mentoring-coordinators mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 17 Oct 2016 13:37:57 +0200

Hi,

Previously, the IEEE 802 wireless tutorial was scheduled to be in
parallel with the two newcomers tutorials. In the new schedule, it has
all three non-newcomers tutorials on parallel. I am not sure this is a
good idea. Can we not keep the IEEE 802 wireless at the 12:30 - 13:30 slot?

Regards,
Mirjam

On 12/10/16 21:09, Karen O'Donoghue wrote:
> Below is a revised Sunday schedule based on discussion… I have moved the
> 15 minute break to be between the 2nd tutorials and the speed mentoring.
> Since speed mentoring and the newcomer’s meet and greet are in the same
> space I don’t think we need the time there. 
> 
> Also, Nalini, we will want to run a sign up process for the speed
> mentoring. Hopefully, this change will make it easier to get adequate
> support. 
> 
>> On Oct 11, 2016, at 6:46 PM, [email-masked]
>> <mailto:[email-masked]> wrote:
>>
>> Alexa / Karen,
>>
>> What if we make mentors sign up ahead of time & limit it to 20?   Last
>> time, we had 30 mentees.    But, some mentors can handle 2 people.
>>
>> It can get very chaotic with a lot of people.  And 50 people is about
>> the limit of what I am prepared to deal with.
>>
>> Thanks,
>>
>> Nalini Elkins
>> Inside Products, Inc.
>> www.insidethestack.com <http://www.insidethestack.com>
>> (831) 659-8360
>>
>>
>> ------------------------------------------------------------------------
>> *From:* Karen O'Donoghue <[email-masked] <mailto:[email-masked]>>
>> *To:* Alexa Morris <[email-masked] <mailto:[email-masked]>>
>> *Cc:* "[email-masked]
>> <mailto:[email-masked]>"
>> <[email-masked]
>> <mailto:[email-masked]>>; "[email-masked]
>> <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
>> *Sent:* Tuesday, October 11, 2016 3:39 PM
>> *Subject:* Re: [Mentoring-coordinators] [edu-team] education/mentoring
>> schedule refinement for Sunday
>>
>> I really like this idea. We just need to be sure we don't get over
>> subscribed. I wouldn't advertise early access to snacks/drinks.
>>
>> Sent from my iPhone
>>
>> > One thing, and it’s not really a problem per se, but...Speed
>> Mentoring has been taking place in session rooms, which means that the
>> rooms are configured classroom-style. Unfortunately, classroom
>> configuration isn’t ideal for the format of the Speed Mentoring
>> sessions, but if we go with the schedule listed below that will be our
>> only option.
>> >
>> > In talking with Stephanie now about the overall schedule, we have
>> another option to propose. What if we switch the second tutorial slot
>> with the Speed Mentoring, and we hold Speed Mentoring in the same
>> space as the Newcomers Meet and Greet. We can hold from 14:45-15:45
>> and open it only to those who are participating in Speed Mentoring,
>> and we can even provide early access to snacks / drinks. That might
>> prove a powerful enticement to the experienced IETFers who are
>> otherwise often difficult to recruit. And it provides us with a space
>> that is more conducive to conversation, and will give us more control
>> over the flow of the room.
>> >
>> > Thoughts?
>> >
>> > -Alexa
>> >
>> >
>> >> I was having this conversation with Nalini, and I thought I better
>> run it by the broader group to ensure I haven’t created any issues.
>> >>
>> >> We are trying to move the Speed Mentoring after the Newcomer’s
>> tutorial but not all the way to Monday. I know we had some discussions
>> about making Sunday less hectic and this is taking back a bit of that
>> breathing space in the schedule, but I’m hoping that the difference in
>> the types of activities may make that ok…
>> >>
>> >> [email-masked] <mailto:[email-masked]>
>> > Email: [email-masked] <mailto:[email-masked]>
>> >
>> >
>> >
>>
>> [email-masked] <mailto:[email-masked]>
> This body part will be downloaded on demand.
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 20 Oct 2016 14:42:58 +0200

Hi,

I didn't hear anything after my mail below. However, in the meantime I
went ahead and asked the speakers to confirm the following:

Charlie Perkins (IEEE Wireless) at 12:30 - 13:30

Sara Dickinson (DNS Proivacy) at 13:45 - 14:45

(Karen, did you hear from Benoit and Joel if they can make the 13:45 slot?)

Naveen, can you please change that on the web site. Any other way we
need to communicate this change to people?

Kind regards,
Mirjam

---

From: Naveen Khan <[email-masked]>
Date: Tue, 25 Oct 2016 09:48:52 -0700

Hi Mrijam,

Just to confirm, I have removed Dorothy's name from the speaker section of the "IEEE 802.11 and 802.15 Wireless" meeting, as per your email. The the room and timing information has been updated. Please take a look:

https://www.ietf.org/meeting/97/tutorials.html

Regards,

Naveen Khan 
IETF Administrative Coordinator
5177 Brandin Court / Fremont, CA  94538
Direct (510) 492-4028 / Fax (510) 492-4001
Email: [email-masked] / URL:  http://www.ietf.org
 
Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
Website: http://www.amsl.com
Facebook:  https://www.facebook.com/AMSExperts
Twitter:  https://twitter.com/@AMS_Experts

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 25 Oct 2016 19:07:40 +0200

Hi Naveen,

Sorry, this was a misunderstanding: Dorothy will still be the second
speaker for the IEE tutorial.

In the meantime, Benoit said he thinks it is too late to change the
times at this stage.

So, are we still going ahead with this change?

Kind regards,
Mirjam

On 25/10/16 18:48, Naveen Khan wrote:
> Hi Mrijam,
> 
> Just to confirm, I have removed Dorothy's name from the speaker section
> of the "IEEE 802.11 and 802.15 Wireless" meeting, as per your email. The
> the room and timing information has been updated. Please take a look:
> 
> Email: [email-masked] <mailto:[email-masked]> /
> URL:  http://www.ietf.org <http://www.ietf.org/>
>  
> On Oct 20, 2016, at 5:42 AM, Mirjam Kuehne <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>> Hi,
>>
>>>>> <mailto:[email-masked]>
>>>>> <http://www.insidethestack.com>
>>>>> (831) 659-8360
>>>>>
>>>>>
>>>>> *From:* Karen O'Donoghue <[email-masked]
>>>>> <mailto:[email-masked]> <mailto:[email-masked]>>
>>>>> *To:* Alexa Morris <[email-masked] <mailto:[email-masked]>
>>>>> <mailto:[email-masked]>>
>>>>> <mailto:[email-masked]>
>>>>> <mailto:[email-masked]>
>>>>> <mailto:[email-masked]>
>>>>> <mailto:[email-masked]>" <[email-masked]
>>>>> <mailto:[email-masked]> <mailto:[email-masked]>>
>>>>>> On Oct 11, 2016, at 5:57 PM, Alexa Morris <[email-masked]
>>>>>> <mailto:[email-masked]>
>>>>> <mailto:[email-masked]>> wrote:
>>>>>>
>>>>>>> On Oct 11, 2016, at 8:21 AM, Karen O'Donoghue <[email-masked]
>>>>>>> <mailto:[email-masked]>
>>>>> <mailto:[email-masked]>> wrote:
>>>>>>>
>>>>>>> Folks,
>>>>>>>
>>>>>>> <mailto:[email-masked]>
>>>>>> <mailto:[email-masked]>
>>>>>>
>>>>>>
>>>>>>
>>>>>
>>>>> <mailto:[email-masked]>
>>>>> <mailto:[email-masked]>

---

From: Naveen Khan <[email-masked]>
Date: Tue, 25 Oct 2016 10:36:15 -0700

Hi Mirjam,

Gotcha!

Apologies, I need clarity on your time slot request. Currently we have the 2 newcomers' tutorials and the IEEE tutorial scheduled for the 12:30-13:30 time slot, and the DNS Privacy and Ops area tutorial scheduled for 13:45-14:45. What was suggested we change that to? 

Regards,

Naveen Khan

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 25 Oct 2016 19:57:45 +0200

Hi Naveen,

On 25/10/16 19:36, Naveen Khan wrote:
> Hi Mirjam,
> 
> Gotcha!
> 
> Apologies, I need clarity on your time slot request. Currently we have
> the 2 newcomers' tutorials and the IEEE tutorial scheduled for the
> 12:30-13:30 time slot, and the DNS Privacy and Ops area tutorial
> scheduled for 13:45-14:45. 

Yes, this was the idea.

Thanks,
Mirjam

What was suggested we change that to?

> Website: http://www.amsl.com <http://www.amsl.com/>
> On Oct 25, 2016, at 10:07 AM, Mirjam Kuehne <[email-masked]
>>>>>> So pending no further comments before… say COB tomorrow… We will
>>>>>> go with
>>>>>> this.
>>>>>>

---

From: Benoit Claise <[email-masked]>
Date: Tue, 25 Oct 2016 21:32:15 +0200

>> scheduled for 13:45-14:45.
To avoid any misunderstanding.
What I wrote: I believe that we're too late since the IETF final agenda 
is published.
What I meant is that both Joel and I are fine with the Ops area tutorial 
scheduled for 13:45-14:45 (we will miss 15 minutes of a IESG/IAB 
meeting, but we will survive).

Regards, Benoit
> .

---

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 25 Oct 2016 22:24:35 +0000

Thanks for the clarification Benoit. We did seem to be talking past each other. The Sunday schedule as posted on the agenda is what we are sticking with. 

Karen

> On Oct 25, 2016, at 3:32 PM, Benoit Claise <[email-masked]> wrote:
> 
> What I wrote: I believe that we're too late since the IETF final agenda is published.
> What I meant is that both Joel and I are fine with the Ops area tutorial scheduled for 13:45-14:45 (we will miss 15 minutes of a IESG/IAB meeting, but we will survive).
> 
> Regards, Benoit
>> 
>> Thanks,
>> Mirjam
>> 
>>