Subject: [Mentoring-coordinators] ACTION: IETF Newcomer's Survey comments

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 25 Oct 2016 13:11:55 +0000

Folks,

As mentioned previously, we did an initial survey of the newcomer’s survey (to first time attendees only) immediately following IETF 96. We had excellent response and the link to the raw results is below. We can analyze these results in more detail later, but this was in essence a test run.

For IETF 97, we want to evolve the survey further… I have the following 2 asks:

1) We plan to send everyone attending 5 or fewer IETF meetings. Any arguments with this?

2) Please review the questions and provide any suggestions for changes.
https://www.surveymonkey.com/results/SM-7STTFSKM/

Thanks,
Karen

Begin forwarded message:

From: Alexa Morris <[email-masked]<mailto:[email-masked]>>
Subject: Newcomers Survey Results
Date: October 17, 2016 at 5:05:06 PM EDT
To: Karen O'Donoghue <[email-masked]<mailto:[email-masked]>>

In case you can’t locate the web link…

https://www.surveymonkey.com/results/SM-7STTFSKM/

Alexa

----------
Alexa Morris / Executive Director / IETF
+1.510.492.4001
Email: [email-masked]

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 25 Oct 2016 20:02:16 +0200

Hi Karen,

On 25/10/16 15:11, Karen O'Donoghue wrote:
> Folks,
> 
> As mentioned previously, we did an initial survey of the newcomer’s
> survey (to first time attendees only) immediately following IETF 96. We
> had excellent response and the link to the raw results is below. We can
> analyze these results in more detail later, but this was in essence a
> test run. 
> 

Sounds good.

> https://www.surveymonkey.com/results/SM-7STTFSKM/

We might want to adjust Q2 if we are targeting the not only first-timers.

The rest looks good.

Thank you!
Mirjam

> Thanks,
> Karen
> 
> Begin forwarded message:
>>
>> *From: *Alexa Morris <[email-masked] <mailto:[email-masked]>>
>> *Subject: **Newcomers Survey Results*
>> *Date: *October 17, 2016 at 5:05:06 PM EDT
>> *To: *Karen O'Donoghue <[email-masked] <mailto:[email-masked]>>
>>
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>