Subject: [Mentoring-coordinators] More Mentees to Assign

From: <[email-masked]>
Date: Fri, 28 Oct 2016 13:38:51 +0000 (UTC)

Guys,
We are starting to get more mentees to assign.  We need to respond to them quickly now as this is our "busy" season!
Alexa, people are starting to sign up for Speed Mentoring.   Will you be sending another email on that?  We can route these two to you as sign ups.   Please let me know if you want me to send email.   
The two that we have are:
Jake: Dan R. to handle.  (Dan, this guy has a draft he has written that he needs a home for.   Please copy me on that conversation, we may want to get Rich Salz of Akamai involved in this conversation so we can find out how this all fits in.  Please let him know that he can also talk to me and I will also try to help see where he might fit in.   Please confirm to me that you are handling Jake.)
Syed: Gowri to handle (Gowri, if you are not able to get to this by Monday, please let me know & I will re-assign)
Please also let them know that the time for Speed Mentoring is 15:00 on Sunday.
Their information is attached. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

---

From: Alexa Morris <[email-masked]>
Date: Fri, 28 Oct 2016 08:56:03 -0700

Nalini,

How are people currently signing up for the Speed Mentoring? I have the registration form ready, it’s here: https://www.ietf.org/registration/ietf97/rsvp.py?eventid=3&eventcode=3493458. Note that everyone first must enter in their registration number and email. 

I have in my notes (which are not flawless) that we were going to do the following:

-       Nalini to send email to 97 meeting list to invite menteees
-       Karen to send email to WG chairs about becoming a mentor
-       Secretariat to send general newcomers email [DONE]

If you still want to invite more mentees, perhaps that is the right place to invite them to participate in Speed Mentoring? Or I’m happy to send the notice — either way works for me!

Thanks,
Alexa

On Oct 28, 2016, at 6:38 AM, [email-masked] wrote:

> Their information is attached.
>  
> Thanks,
> 
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
> <Jake-Syed-161028.pdf>

----------
Alexa Morris / Executive Director / IETF
+1.510.492.4001
Email: [email-masked]

---

From: <[email-masked]>
Date: Fri, 28 Oct 2016 16:10:36 +0000 (UTC)

Alexa,
People are signing up on the regular mentoring form for Speed Mentoring.   Let me take that out of there and put in your form.
I thought YOU were going to send the Speed Mentoring email.   Glad we checked with each other.
I will send out the Speed / regular mentoring email in about 5 minutes. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: Alexa Morris <[email-masked]>
 To: Nalini Elkins <[email-masked]> 
Cc: "[email-masked]" <[email-masked]>; Karen O'Donoghue <[email-masked]>; Mirjam Kuehne <[email-masked]>; Naveen Khan <[email-masked]>
 Sent: Friday, October 28, 2016 8:56 AM
 Subject: Re: More Mentees to Assign
   
Nalini,

Thanks,
Alexa

----------