Subject: [Mentoring-coordinators] Starting with Mentees for IETF97!

From: <[email-masked]>
Date: Wed, 5 Oct 2016 16:10:18 +0000 (UTC)

Guys,

It is that time again that we are starting to get mentees signed up for IETF97!

Please let me know ASAP if any of you will be unable to work on this and I will find other people to help.   We also need a 97Mentors list created.  I will work with Naveen on this.

Assignments are as follows:

Vinayak: Adel Zaalouk
Dan:Przemyslaw Krol
Wes: Eduardo Moya
Gowri: Arun Mishra
Marius: Daniel Jager

PLEASE update the Matches97 spreadsheet to let everyone know what the status of your activity is.

https://docs.google.com/spreadsheets/d/1T610L3FU8I7BhzidHoxsWmwgu4vr30VY3jcBf7rFjnQ/edit#gid=1716273319
The following is our mentee sign up procedure:
 
 1.  Please connect with the mentee to find out any more information you believe you need and to see if they are actually attending IETF97 and would like a mentor.  Please ask if they have had a mentor before and if so, who it was.
 
 2.  Please create a description of the mentee and post to the 97-mentors list to ask who would like to mentor him.  Please DO NOT include his name.
 
 3.  Please tell the mentor that they should :
 
    - go with the mentee to the Meet & Greet (they can meet at the mentoring table to find each other)
 
    - help the mentee figure out his / her schedule
 
    - if the mentee has a draft he / she is presenting, then check out his presentation.  We would definitely suggest a dry run.  Let us know, we can find people to do this.
 
    - find out from the mentee if they are having problems with a draft, if they are, contact me.  I will get some people to help.
 
    - find out from the mentee if they want to be involved in a specific WG.  Then, let me know, we will start working with them.
 
 4. I will subscribe you to the 97-mentors list

 5.  Once you have a mentor, then create an email introducing the mentor /  mentee.  Please copy me & Naveen Khan.
 
 Here is a sample letter:
 
 Donnie has requested to be enrolled in the mentoring program. He is affiliated with PiRRC.  His main focus is understanding IETF and matters relating to functioning and standards.
 
 Lee is a recognized expert in the IPv6 area including transition technologies.   He is the author/ co-author of many important IP-related standards and the co-chair of the v6Ops Working Group. He will be your mentor for IETF 97.
 
 Naveen Khan of the IETF Secretariat will assist in making an introduction to you via web conference call.
 
 Please communicate directly, meet and work together at IETF 97.  Let me or the other members of the mentoring coordination program know if there is anything we can help with.

Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: Dan Romascanu <[email-masked]>
Date: Wed, 5 Oct 2016 20:16:21 +0300

Hi Nailini,

Before starting the matching process - should we not first leave 2-3 days
for the mentors to update their availability for IETF 97 in the
spreadsheet?

The spreadsheet still has IETF 94 and IETF 95 tags.

FWIW - I will not attend IETF 97. I can help with matching and any other
activity that can be managed remotely.

Regards,

Dan

On Wed, Oct 5, 2016 at 7:10 PM, <[email-masked]> wrote:

> Please let me know ASAP if any of you will be unable to work on this and I
> will find other people to help.   We also need a 97Mentors list created.  I
> will work with Naveen on this.
>
>  1.  Please connect with the mentee to find out any more information you
> believe you need and to see if they are actually attending IETF97 and would
> like a mentor.  Please ask if they have had a mentor before and if so, who
> it was.
>
>  2.  Please create a description of the mentee and post to the 97-mentors
> list to ask who would like to mentor him.  Please DO NOT include his name.
>
>     - if the mentee has a draft he / she is presenting, then check out his
> presentation.  We would definitely suggest a dry run.  Let us know, we can
> find people to do this.
>
>     - find out from the mentee if they are having problems with a draft,
> if they are, contact me.  I will get some people to help.
>
>     - find out from the mentee if they want to be involved in a specific
> WG.  Then, let me know, we will start working with them.
>
>  Donnie has requested to be enrolled in the mentoring program. He is
> affiliated with PiRRC.  His main focus is understanding IETF and matters
> relating to functioning and standards.
>
>  Lee is a recognized expert in the IPv6 area including transition
> technologies.   He is the author/ co-author of many important IP-related
> standards and the co-chair of the v6Ops Working Group. He will be your
> mentor for IETF 97.
>
>  Please communicate directly, meet and work together at IETF 97.  Let me
> or the other members of the mentoring coordination program know if there is
> anything we can help with.
>
>
>
> Thanks,
>
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
> _______________________________________________
> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators
>
>

---

From: <[email-masked]>
Date: Wed, 5 Oct 2016 18:30:06 +0000 (UTC)

Dan,
Thanks for your help!  Will miss you in Seoul.
As far as matching, how we are doing is that during the IETF registration process, people say if they are interested in being a mentor.  That way, we know already that they will be at the meeting.
Then, Naveen sends me the list of people who have volunteered & I add them to the 97Mentors list.   We are just missing that very last part.   That should be done in a day or two.
Meanwhile, I thought you guys could already get started verifying the mentee that you have & see if they are actually coming, etc.
Pretty soon, we will send out an email to the new attendees and all others to see if any more people want mentors.   Then, we will really get some business! Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: Dan Romascanu <[email-masked]>
 To: [email-masked] 
Cc: Alexa Morris <[email-masked]>; "[email-masked]" <[email-masked]>; Karen O'Donoghue <[email-masked]>; Naveen Khan <[email-masked]>
 Sent: Wednesday, October 5, 2016 10:16 AM
 Subject: Re: [Mentoring-coordinators] Starting with Mentees for IETF97!
   
Hi Nailini, 

Before starting the matching process - should we not first leave 2-3 days for the mentors to update their availability for IETF 97 in the spreadsheet? 

FWIW - I will not attend IETF 97. I can help with matching and any other activity that can be managed remotely. 

Regards,

Dan

Guys,

Vinayak: Adel Zaalouk
Dan:Przemyslaw Krol
Wes: Eduardo Moya
Gowri: Arun Mishra
Marius: Daniel Jager

https://docs.google.com/ spreadsheets/d/ 1T610L3FU8I7BhzidHoxsWmwgu4vr3 0VY3jcBf7rFjnQ/edit#gid= 1716273319
The following is our mentee sign up procedure:

 Here is a sample letter:

Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360
______________________________ _________________
mentoring-coordinators mailing list
mentoring-coordinators@ietf. org
https://www.ietf.org/mailman/ listinfo/mentoring- coordinators

---

From: Dan Romascanu <[email-masked]>
Date: Thu, 6 Oct 2016 01:07:41 +0300

Makes sense - but I do not see the mail addresses of the mentees in the
spreadsheet. Am I missing something?

Regards,

Dan

On Wed, Oct 5, 2016 at 9:30 PM, <[email-masked]> wrote:

> As far as matching, how we are doing is that during the IETF registration
> process, people say if they are interested in being a mentor.  That way, we
> know already that they will be at the meeting.
>
> Then, Naveen sends me the list of people who have volunteered & I add them
> to the 97Mentors list.   We are just missing that very last part.   That
> should be done in a day or two.
>
> Meanwhile, I thought you guys could already get started verifying the
> mentee that you have & see if they are actually coming, etc.
>
> Pretty soon, we will send out an email to the new attendees and all others
> to see if any more people want mentors.   Then, we will really get some
> business!
>
> Thanks,
>
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
>
>
> ------------------------------
> *From:* Dan Romascanu <[email-masked]>
> *To:* [email-masked]
> *Cc:* Alexa Morris <[email-masked]>; "[email-masked]" <
> [email-masked]>; Karen O'Donoghue <[email-masked]>;
> Naveen Khan <[email-masked]>
> *Sent:* Wednesday, October 5, 2016 10:16 AM
> *Subject:* Re: [Mentoring-coordinators] Starting with Mentees for IETF97!
>
> Hi Nailini,
>
> <https://docs.google.com/spreadsheets/d/1T610L3FU8I7BhzidHoxsWmwgu4vr30VY3jcBf7rFjnQ/edit#gid=1716273319>
> mentoring-coordinators@ietf. org <[email-masked]>
> <https://www.ietf.org/mailman/listinfo/mentoring-coordinators>
>
>
>

---

From: <[email-masked]>
Date: Wed, 5 Oct 2016 23:45:38 +0000 (UTC)

There was a PDF attached to the original email with information about each mentee.
I am re-attaching. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: Dan Romascanu <[email-masked]>
 To: [email-masked] 
Cc: Alexa Morris <[email-masked]>; "[email-masked]" <[email-masked]>; Naveen Khan <[email-masked]>; Karen O'Donoghue <[email-masked]>
 Sent: Wednesday, October 5, 2016 3:07 PM
 Subject: Re: [Mentoring-coordinators] Starting with Mentees for IETF97!
   
Makes sense - but I do not see the mail addresses of the mentees in the spreadsheet. Am I missing something? 

Regards,

Dan

Dan,

      From: Dan Romascanu <[email-masked]>
 To: nalini.elkins@insidethestack. com 
Cc: Alexa Morris <[email-masked]>; "mentoring-coordinators@ietf. org" <mentoring-coordinators@ietf. org>; Karen O'Donoghue <[email-masked]>; Naveen Khan <[email-masked]>
 Sent: Wednesday, October 5, 2016 10:16 AM
 Subject: Re: [Mentoring-coordinators] Starting with Mentees for IETF97!
  
Hi Nailini, 

Regards,

Dan

On Wed, Oct 5, 2016 at 7:10 PM, <nalini.elkins@insidethestack. com> wrote:

Guys,

Vinayak: Adel Zaalouk
Dan:Przemyslaw Krol
Wes: Eduardo Moya
Gowri: Arun Mishra
Marius: Daniel Jager

 Here is a sample letter:

Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: Dan Romascanu <[email-masked]>
Date: Thu, 6 Oct 2016 08:57:17 +0300

Great, sorry for missing that.

Regards,

Dan

On Thu, Oct 6, 2016 at 2:45 AM, <[email-masked]> wrote:

> I am re-attaching.
> [email-masked]>; Naveen Khan <[email-masked]>; Karen
> O'Donoghue <[email-masked]>
> *Sent:* Wednesday, October 5, 2016 3:07 PM
> *To:* nalini.elkins@insidethestack. com <[email-masked]>
> *Cc:* Alexa Morris <[email-masked]>; "mentoring-coordinators@ietf. org
> <[email-masked]>" <mentoring-coordinators@ietf. org
> <[email-masked]>>; Karen O'Donoghue <[email-masked]>;
> On Wed, Oct 5, 2016 at 7:10 PM, <nalini.elkins@insidethestack. com
> <[email-masked]>> wrote:
>
> Guys,
>

---

From: <[email-masked]>
Date: Fri, 7 Oct 2016 16:09:36 +0000 (UTC)

Guys,
Please let me know if you will be helping match mentees for IETF97.   I have only heard from Dan.
The 97-mentors list has been created and populated with mentors.
Thanks,

      From: "[email-masked]" <[email-masked]>
 To: "[email-masked]" <[email-masked]> 
Cc: Karen O'Donoghue <[email-masked]>; Alexa Morris <[email-masked]>; Naveen Khan <[email-masked]>
 Sent: Wednesday, October 5, 2016 9:10 AM
 Subject: Starting with Mentees for IETF97!
   
Guys,

Vinayak: Adel Zaalouk
Dan:Przemyslaw Krol
Wes: Eduardo Moya
Gowri: Arun Mishra
Marius: Daniel Jager

 

 

 

 
 Here is a sample letter:

 

 
Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: <[email-masked]>
Date: Mon, 10 Oct 2016 15:55:34 +0000 (UTC)

Guys,
Last call to see if you want to continue to be a mentoring coordinator.   I have heard for Dan and Wes.  (Thank you!)
If you can't do it any more, that is fine.  Thank you for your service!
The secretariat is working on a tool which should help cut down some of the work (although it will take some time to evolve!).
Just let me know & then I will reassign mentees, do some myself & try to get some more volunteers. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: "[email-masked]" <[email-masked]>
 To: "[email-masked]" <[email-masked]> 
 Sent: Friday, October 7, 2016 9:09 AM
 Subject: Re: [Mentoring-coordinators] Starting with Mentees for IETF97!
   
Guys,

  
Guys,

Vinayak: Adel Zaalouk
Dan:Przemyslaw Krol
Wes: Eduardo Moya
Gowri: Arun Mishra
Marius: Daniel Jager

 

 

 

 
 Here is a sample letter:

 

 
Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: Gowri Visweswaran <[email-masked]>
Date: Tue, 11 Oct 2016 07:02:43 -0400

Hello Nalini

Sorry for the late reply, I was out of reach last few days. I will continue
to volunteer and reach out to my mentre.

Thanks,

Gowri

On Oct 10, 2016 11:55 AM, <[email-masked]> wrote:

> Guys,
>
> Last call to see if you want to continue to be a mentoring coordinator.
> I have heard for Dan and Wes.  (Thank you!)
>
> The secretariat is working on a tool which should help cut down some of
> the work (although it will take some time to evolve!).
>
> Just let me know & then I will reassign mentees, do some myself & try to
> get some more volunteers.
>
> Thanks,
>
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
>
>
> *From:* "[email-masked]" <nalini.elkins@insidethestack.
> com>
> *To:* "[email-masked]" <[email-masked]>
> *Sent:* Friday, October 7, 2016 9:09 AM
> *From:* "[email-masked]" <nalini.elkins@insidethestack.
> com>
> *To:* "[email-masked]" <[email-masked]>
> *Cc:* Karen O'Donoghue <[email-masked]>; Alexa Morris <
> [email-masked]>; Naveen Khan <[email-masked]>
> *Sent:* Wednesday, October 5, 2016 9:10 AM
> *Subject:* Starting with Mentees for IETF97!
>
> Guys,
>
> Please communicate directly, meet and work together at IETF 97.  Let me or
> the other members of the mentoring coordination program know if there is

---

From: <[email-masked]>
Date: Wed, 12 Oct 2016 16:59:18 +0000 (UTC)

Thanks, Gowri. Please let me know how it is going.
Nalini

      From: Gowri Visweswaran <[email-masked]>
 To: Nalini J Elkins <[email-masked]> 
Cc: [email-masked]
 Sent: Tuesday, October 11, 2016 4:02 AM
 Subject: Re: [Mentoring-coordinators] Starting with Mentees for IETF97!
   
Hello NaliniSorry for the late reply, I was out of reach last few days. I will continue to volunteer and reach out to my mentre.Thanks,Gowri
On Oct 10, 2016 11:55 AM, <[email-masked]> wrote:

Guys,

      From: "nalini.elkins@insidethestack. com" <nalini.elkins@insidethestack. com>
 To: "mentoring-coordinators@ietf. org" <mentoring-coordinators@ietf. org> 
 Sent: Friday, October 7, 2016 9:09 AM
 Subject: Re: [Mentoring-coordinators] Starting with Mentees for IETF97!
  
Guys,

      From: "nalini.elkins@insidethestack. com" <nalini.elkins@insidethestack. com>
 To: "mentoring-coordinators@ietf. org" <mentoring-coordinators@ietf. org> 
Cc: Karen O'Donoghue <[email-masked]>; Alexa Morris <[email-masked]>; Naveen Khan <[email-masked]>
 Sent: Wednesday, October 5, 2016 9:10 AM
 Subject: Starting with Mentees for IETF97!
  
Guys,

Vinayak: Adel Zaalouk
Dan:Przemyslaw Krol
Wes: Eduardo Moya
Gowri: Arun Mishra
Marius: Daniel Jager

 

 

 

 
 Here is a sample letter:

 

 
Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360