Subject: [Mentoring-coordinators] Individual and Speed Mentoring at IETF97

From: <[email-masked]>
Date: Fri, 28 Oct 2016 16:29:39 +0000 (UTC)

Newcomers,

Welcome to IETF97!

If you would like a mentor (an experienced IETFer) to help guide you through the process, please sign up at:

https://www.surveymonkey.com/r/XBWQWPW

You may also wish to attend our popular Speed Mentoring event on Sunday, November 13 at 15:00.  This is where you can talk to many mentors for a few minutes each.  This will help you to build your IETF network.

This event is very popular and requires pre-registration.   Please sign up below:

https://www.ietf.org/registration/ietf97/rsvp.py?eventid=3&eventcode=3493458

We will also go together to lunch Monday and Tuesday of IETF week.  We would love to have you join us if you do not have other plans.  I will be sending out reminder notes.

I look forward to meeting all of you.  Please come and introduce yourselves to me at the Meet and Greet or the Welcome Social.  Please also don't hesitate to ask me or any of the IETF Mentoring Team if you have any questions.  We are here to support you!

If you have not met your mentor before the Meet and Greet, please come to the Mentoring table at the Meet and Greet.  This is the connection point for mentors and mentees.

Thanks,

Nalini Elkins
IETF Mentoring Program Lead

CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: Ashish Batajoo <[email-masked]>
Date: Sat, 29 Oct 2016 10:05:44 +0545

Hello,
I am newcomers in IETF, I will not attend IETF session in Seoul, but will
attend through remote. I will like to learn from mentor as face to face not
possible.
Please show us the alternative to attend and consult with mentors.

thanks
Ashish

On Oct 28, 2016 10:14 PM, <[email-masked]> wrote:

> You may also wish to attend our popular Speed Mentoring event on Sunday,
> November 13 at 15:00.  This is where you can talk to many mentors for a few
> minutes each.  This will help you to build your IETF network.
>
> We will also go together to lunch Monday and Tuesday of IETF week.  We
> would love to have you join us if you do not have other plans.  I will be
> sending out reminder notes.
>
> I look forward to meeting all of you.  Please come and introduce
> yourselves to me at the Meet and Greet or the Welcome Social.  Please also
> don't hesitate to ask me or any of the IETF Mentoring Team if you have any
> questions.  We are here to support you!
>
> If you have not met your mentor before the Meet and Greet, please come to
> the Mentoring table at the Meet and Greet.  This is the connection point
> for mentors and mentees.
>
>
> Thanks,
>
> Nalini Elkins
> _______________________________________________
> 97-newcomers mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/97-newcomers
>

---

From: <[email-masked]>
Date: Sat, 29 Oct 2016 15:08:18 +0000 (UTC)

Ashish,

Currently the IETF mentoring program is for people who are attending a meeting in person.   We are working on other ways to work with people attending remotely but those are not firm yet.  We know there is a need!

Meanwhile, please consider joining the IETF India email list ([email-masked])  you may be able to get help and join with other people on that.
If you have more questions, please email me directly and drop the other newcomers and everyone else from the email chain.
 
Thanks,

Nalini ElkinsIETF Mentoring Program Lead
CEO and FounderInside Products, Inc.
www.insidethestack.com
(831) 659-8360

________________________________
 From: Ashish Batajoo <[email-masked]>
To: [email-masked] 
Cc: Karen O'Donoghue <[email-masked]>; Naveen Khan <[email-masked]>; Mirjam Kuehne <[email-masked]>; Alexa Morris <[email-masked]>; "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]>
Sent: Friday, October 28, 2016 9:20 PM
Subject: Re: [97-newcomers] Individual and Speed Mentoring at IETF97

Hello,
I am newcomers in IETF, I will not attend IETF session in Seoul, but will attend through remote. I will like to learn from mentor as face to face not possible.
Please show us the alternative to attend and consult with mentors.
thanks
Ashish

Newcomers,
>https://www.surveymonkey.com/ r/XBWQWPW
>
>https://www.ietf.org/ registration/ietf97/rsvp.py? eventid=3&eventcode=3493458
>
>______________________________ _________________
>https://www.ietf.org/mailman/ listinfo/97-newcomers
>