Subject: Re: [Mentoring-coordinators] proposed charter for Education and Mentoring directorate

From: Jari Arkko <[email-masked]>
Date: Wed, 26 Oct 2016 00:31:40 +0300

I’ve been missing in action, or perhaps involved in action elsewhere, and only returning to this now.

The description looks good.

We are going to get this executed and announced.

I do have a couple of questions however:

1) Would it be useful to use this time to ask for more contributors? Maybe not insomuch as directorate members but people who actually do things :-) I can’t recall when we asked for the last time.

2) Did we have a discussion about the directorate membership earlier? Looking at the list, it is very liaison & ietf admin support focused. I wouldn’t mind an additional community member or two. But again, not just to sit at the directorate but to do things.

Jari

> Education and Mentoring Directorate
> 
> The goals of the IETF Education and Mentoring Directorate are to enhance the productivity of IETF work, expand diversity and inclusiveness of the IETF, and enable the IETF to facilitate technical development and innovation in the Internet.
> 
> In support of this goal, this directorate will structure and guide the educational activities and associated materials to be more accessible, relevant, reusable, and broadly understandable. The directorate shall also help the mentoring activities to focus on the establishment of relationships that enable productive participation in the IETF. The directorate shall also work on improved metrics and measurements for assessing the effectiveness of directorate activities.
> 
> Finally, this directorate will serve as a coordination function for IETF related outreach activities, directed at participants, ensuring that related activities are sufficiently coordinated and have the necessary education and mentoring program support.
> 
> This directorate serves the General (GEN) area in IETF. The participants include all project leaders of the defined education, mentoring, and outreach coordination projects, the IESG liaison to educational activities, the IETF chair, IETF executive director, and additional members selected as needed.
> 
> The initial projects defined under the directorate’s guidance are:
> * Face to face tutorials and the online learning library
> * Current educational online content assessment and reorganisation
> * Mentoring
> * WG chairs forum
> * Assessment metrics and measurement
> 
> Additional projects are under development as experiments including Remote Hubs and Remote Mentoring.
> 
> The proposed initial members are:
> 
> Benoit Claise (IESG liaison)
> Toral Cowieson (ISOC fellows program)
> Nalini Elkins
> Mirjam Kuehne
> Alexa Morris (Secretariat)
> Karen O’Donoghue
> Ray Pelletier (IAD)
> Dan Romascanu
> Alice Russo
> Greg Wood
>

---

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 25 Oct 2016 22:21:21 +0000

Hi Jari,

I imagine there have been one or two other things to distract you recently… As they say… “may you live in interesting times…” 

Anyhow, answers to your questions inline below: 

> On Oct 25, 2016, at 5:31 PM, Jari Arkko <[email-masked]> wrote:
> 

I’ve been discussing this a bit with several folks including Nalini, Mirjam, Alexa, and Greg. We would like to make recruiting for projects one of our top priorities for Seoul. We have identified the need to develop a list of specific asks for people. We have some ideas for that but we don’t have a documented list yet. 

Also, if the directorate was established in advance of Seoul, I thought we could put in a plug at the wgchairs forum (and via email in advance) to solicit for additional help based on our specific list of asks. I know Nalini has introduced me to a couple of people who are interested in helping. 

So, short answer… we need to do a serious recruiting push to get some help because our ranks are thin. 

> 2) Did we have a discussion about the directorate membership earlier? Looking at the list, it is very liaison & ietf admin support focused. I wouldn’t mind an additional community member or two. Bu…

The current list of membership is folks who have been working edu and mentoring activities and are essentially project leads in the new regime. We have had discussions about possible additions. And we even have a few names to approach. In general, I think the path is active project participant to directorate member, but we could definitely use some additional help as we get this started. Do you want to increase the list prior to the announcement, or does addition folks in the Seoul timeframe make sense? 

Karen

---

From: Jari Arkko <[email-masked]>
Date: Thu, 27 Oct 2016 17:42:29 +0200

Benoit and I discussed this charter with the IESG. They are very supportive of course, and had three suggestions:

1) The membership is relatively staff-heavy (people who are there due to their roles) and having an additional community member to help evaluate how well worked things match real needs would be useful. I think we can consider adding a person, and can do this in parallel with the rest of the setup.

2) Would be useful to add a linkage to the tools team somehow. I’m talking to the tools folk.

3) When we send this out, we should also send the project document, and ask people for help regarding the specific projects.

Jari

---

From: Karen O'Donoghue <[email-masked]>
Date: Thu, 27 Oct 2016 16:01:14 +0000

Thanks Jari! 

Sent from my iPhone

> On Oct 27, 2016, at 12:42 PM, Jari Arkko <[email-masked]> wrote:
> 
That would be great. Suggestions welcome from all of you. We have already talked about doing some recruiting for specific projects in Seoul. I do think we want to onboard new participants by getting them involved in specific projects before moving to the directorate. 

> 2) Would be useful to add a linkage to the tools team somehow. I’m talking to the tools folk.

Great... 
> 3) When we send this out, we should also send the project document, and ask people for help regarding the specific projects.

That's a great idea. I'm on my cell phone at the moment but I'll circulate the doc later today for a quick review/update.