Subject: Re: [Mentoring-coordinators] [edu-team] Education/Mentoring/Outreach coordination this week

From: <[email-masked]>
Date: Mon, 27 Mar 2017 21:31:00 +0000 (UTC)

Karen,

This meeting is at the exact same time that Alia is having a meeting to discuss remote hubs.  Unfortunately, I was already committed to go to that.

Thanks,

Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

--------------------------------------------
On Mon, 3/27/17, Karen O'Donoghue <[email-masked]> wrote:

 Subject: [edu-team] Education/Mentoring/Outreach coordination this week
 To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
 Cc: "Toral Cowieson" <[email-masked]>, "[email-masked]" <[email-masked]>, "Christian O'Flaherty" <[email-masked]>, "Alia Atlas" <[email-masked]>
 Date: Monday, March 27, 2017, 4:27 PM

 
 Folks,

 After discussions with several
 folks, we have decided to modify the schedule for a couple
 of activities this week.  

 1. The Thursday morning
 traditional EDU/mentoring meeting has been changed to a
 newcomer’s feedback meeting. There is a doodle poll to
 sign up for that. The breakfast meeting will be Thursday
 7:30 - 9:00 in Vevey 4. Please fill in the doodle poll
  if you are interested in participating. http://doodle.com/poll/qxhmusg3wainngrs (there
 is a limit on participation). 

 2. Our regularly planned meeting
 will be moved to a virtual meeting. Possible dates include
 the weeks of April 18-21 and April 24-27. This will be a
 coordination meeting to review our IETF 98 activities across
 the various projects and to begin
  prioritization of IETF 99 activities. Please send me
 preliminary thoughts on your availability during that
 timeframe. 

 Additionally, there are a number
 of side meetings in the works this week related to our
 various projects on hubs, data tracker/tools support, and of
 course, the working group chairs discussion. We will report
 out on these various activities during
  our coordination meeting in a few weeks. 

 Thanks,
 Karen

 _______________________________________________
 edu-team mailing list
 [email-masked]
 https://www.ietf.org/mailman/listinfo/edu-team

---

From: Karen O'Donoghue <[email-masked]>
Date: Mon, 27 Mar 2017 21:46:07 +0000

Hi Nalini,

I decided to essentially divide and conquer so that we could get both topics done. There was less overlap between these two sessions than the originally planned directorate meeting and the remote hub meeting. The main overlap between the two topics is you and me. I will be sure to get you notes from the discussion. Also if you see any specific newcomers that you think would have good feedback, please send them along. 

Karen

> On Mar 27, 2017, at 4:31 PM, [email-masked] wrote:
> 
> Karen,
>