Subject: Re: [Mentoring-coordinators] [edu-team] Draft of Email to Send to Newcomers for IETF98

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 1 Mar 2017 11:35:51 +0100

Hi Nalini,

Would it be good to also encourage newcomers to attend the newcomers
tutorial and maybe one of the other tutorials on Sunday?

Regards,
Mirjam

On 28/2/17 14:59, [email-masked] wrote:
> All,
> 
> This is the draft of the email that I plan to send to newcomers in the next few days.   Please let me know any comments.
> 
> ----------------------------------------------------------------------------------------------------------------------
> 
> Newcomers, 
> 
> Welcome to IETF98! 
> 
> If you would like a mentor (an experienced IETFer) to help guide you through the process, please sign up at: 
> 
> https://www.surveymonkey.com/r/XBWQWPW 
> 
> We still have a few slots left for Speed Mentoring.  You may also wish to attend our popular Speed Mentoring event on Sunday, November 13 at 15:00.  This is where you can talk to many mentors for a few minutes each.  This will help you to build your IETF network. 
> 
> This event is very popular and requires pre-registration.  Please sign up below: 
> 
> [TBD] 
> 
> We will also go together to lunch on Monday of IETF week.  We would love to have you join us if you do not have other plans.  I will be sending out reminder notes. 
> 
> I look forward to meeting all of you.  Please come and introduce yourselves to me at the Meet and Greet or the Welcome Social.  Please also don't hesitate to ask me or any of the IETF Mentoring Team if you have any questions.  We are here to support you! 
> 
> If you have not met your mentor before the Meet and Greet, please come to the Mentoring table at the Meet and Greet.  This is the connection point for mentors and mentees. 
> 
> 
> Thanks, 
> 
> Nalini Elkins 
> IETF Mentoring Program Lead 
> 
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Niels ten Oever <[email-masked]>
Date: Wed, 1 Mar 2017 11:52:33 +0100

Hi Nalini,

Great email, one suggestion for the first sentence:

If you would like a seasoned IETFer to help you get more familiar with the IETF, its processes, and the people, sign up for a free IETF mentor here. He or she can meet up with you for as well as be your resource for Q&A during the week. 

This way it might be a bit clearer what is entailed. 

Just a suggestion.

All the best,

Niels

-- 

Niels ten Oever
Head of Digital

Article 19
www.article19.org

PGP fingerprint	   2458 0B70 5C4A FD8A 9488  
                   643A 0ED8 3F3A 468A C8B3

---

From: <[email-masked]>
Date: Wed, 1 Mar 2017 13:25:50 +0000 (UTC)

Mirjam,

Good suggestion.   I will add that.
 Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

----- Original Message -----
From: Mirjam Kuehne <[email-masked]>
To: [email-masked]; EDU Team <[email-masked]>; "[email-masked]" <[email-masked]>
Sent: Wednesday, March 1, 2017 2:35 AM
Subject: Re: [Mentoring-coordinators] [edu-team] Draft of Email to Send to	Newcomers for IETF98

Hi Nalini,

Regards,
Mirjam

_______________________________________________
mentoring-coordinators mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: <[email-masked]>
Date: Wed, 1 Mar 2017 13:26:16 +0000 (UTC)

Thanks, Niels.

I will change the sentence.
Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

----- Original Message -----
From: Niels ten Oever <[email-masked]>
To: Mirjam Kuehne <[email-masked]>
Cc: "[email-masked]" <[email-masked]>; EDU Team <[email-masked]>; [email-masked]
Sent: Wednesday, March 1, 2017 2:52 AM
Subject: Re: [Mentoring-coordinators] [edu-team] Draft of Email to Send to	Newcomers for IETF98

Hi Nalini,

Just a suggestion.

All the best,

Niels

-- 

Niels ten Oever
Head of Digital

Article 19
www.article19.org