Subject: [Mentoring-coordinators] Mentoring for IETF100

From: Shivan <[email-masked]>
Date: Wed, 1 Nov 2017 11:02:43 -0400

Hi!

I'll be attending my first IETF meeting this Nov in Singapore. I was hoping
to be matched with a mentor - however, on
https://www.ietf.org/resources/mentoring-program.html the link for signing
up as a mentee (?) is for IETF99. Is the program being run this time around?

Thanks,
Shivan

---

From: Nalini J Elkins <[email-masked]>
Date: Wed, 1 Nov 2017 22:36:56 +0000 (UTC)

Shivan,
Sorry for the confusion.  Please sign up  for the mentoring program at: https://goo.gl/forms/ SA7TZ41Zibk01oB23 
Thanks,

Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

________________________________
 From: Shivan <[email-masked]>
To: [email-masked] 
Sent: Wednesday, November 1, 2017 8:03 AM
Subject: [Mentoring-coordinators] Mentoring for IETF100

Hi!

I'll be attending my first IETF meeting this Nov in Singapore. I was hoping to be matched with a mentor - however, on https://www.ietf.org/resources/mentoring-program.html the link for signing up as a mentee (?) is for IETF99. Is the program being run this time around?

Thanks,
Shivan_______________________________________________
mentoring-coordinators mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mentoring-coordinators