Subject: [MEXT] DSMIPv6 implementations ?

From: "Hesham Soliman" <[email-masked]>
Date: Thu, 29 Nov 2007 23:50:31 +1000

Folks, 

I'd be very interested (and I'm sure others on the list too) to know how
many people here have implemented the current draft or are implementing it.
Feel free to respond in private or on the list, it's only for information. 

Hesham

_______________________________________________
MEXT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mext

---

From: RYUJI WAKIKAWA <[email-masked]>
Date: Thu, 29 Nov 2007 23:48:28 +0900

Hesham

Koshiro implemented DSMIP on NetBSD as an extension of SHISA package.
I think the spec he implemented is a bit older one.
His implementation still uses mapped address. Please ask him further  
information.

regards
ryuji