Subject: [MEXT] Proposal to close issues #2, #10, #11, #15, #16 and #17

From: "Charles E. Perkins" <[email-masked]>
Date: Wed, 04 Mar 2009 15:31:49 -0800

Hello all,

I have made the suggested revisions to rfc3775bis for the following
issues:
    #2, #10, #11, and #17

Issues #15 and #16 are proposed to be dropped and closed
without change to the document.

I proposal that these six issues be closed when the revised
document is submitted for publication, which will be this weekend.
If anyone objects, please let me know as soon as possible.

I am waiting for text to resolve issues #7 and #9.  If received by the
deadline (o.k., it has to be a few minutes before the deadline), I will
make the revisions and propose closing those issues also.  If the
text isn't received, I'll try to fashion some text according to the
discussion on the mailing list and have it ready for the meeting.

Regards,
Charlie P.

---

From: Yungui Wang <[email-masked]>
Date: Thu, 05 Mar 2009 16:31:07 +0800

Hello

In PMIPv6 domain, due to MAG and LMA can do a bulk re-registration, 
the BRR message may be useful for a LMA to request a MAG to 
extend the bulk bindings' lifetime in a certain case of a bulk 
re-registration message has been lost. Therefore, propose the 
BRR message MAY be sent by HA. 

B.R.  /Yungui Wang

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Charles E. Perkins
> Sent: Thursday, March 05, 2009 7:32 AM
> To: mext
> Subject: [MEXT] Proposal to close issues #2, #10, #11, #15, 
> #16 and #17
> 
> 
> Hello all,
> 
> I am waiting for text to resolve issues #7 and #9.  If 
> received by the deadline (o.k., it has to be a few minutes 
> before the deadline), I will make the revisions and propose 
> closing those issues also.  If the text isn't received, I'll 
> try to fashion some text according to the discussion on the 
> mailing list and have it ready for the meeting.
> 
> Regards,
> Charlie P.
> 
> _______________________________________________
> MEXT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mext
>

---

From: "Charles E. Perkins" <[email-masked]>
Date: Thu, 05 Mar 2009 09:07:03 -0800

Hello Yungui,

It seems to me this really belongs in the [netlmm] working
group, not [mext].  By your description, it would be very
difficult to explain the purpose of the feature without using
terms not at all defined in rfc3775{,bis}.

Regards,
Charlie P.