Subject: [MEXT] open issue in rfc3775bis and next steps

From: marcelo bagnulo braun <[email-masked]>
Date: Fri, 27 Mar 2009 16:37:45 +0100

Hi,

The only issue in rfc3775 that is still open is whether
we change the MUST use IPsec to SHOULD use IPsec.

In the meeting poll, we had about the same number of
people supporting each of the options. Since this is
an update of the existing spec, if there is no consensus
in making a change, the default action is not to make
any change. So, the proposed way forward is that
rfc3775bis will not make any change in this aspect
cause there is no consensus about about making a change.

So, with this, the last issue is closed, so, the remaining
steps are:
- Vijay needs to provide text for the issue discussed in the
meeting.
- Charlie will use this text to produce a final version of the
rfc3775bis
- We will move to WGLC on this

Regards, marcelo

---

From: "Wassim Haddad" <[email-masked]>
Date: Fri, 27 Mar 2009 11:16:39 -0500

Hi,

There was a (ongoing?) discussion on the de-registration followed by a possible
SQN confusion. Has this issue been addressed?

Thanks
Wassim H.

-----Original Message-----
From: [email-masked] on behalf of marcelo bagnulo braun
Sent: Fri 3/27/2009 10:37 AM
To: mext; Julien Laganier; Charles E. Perkins
Subject: [MEXT] open issue in rfc3775bis and next steps
 
Hi,

Regards, marcelo

_______________________________________________
MEXT mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mext

---

From: Julien Laganier <[email-masked]>
Date: Sun, 29 Mar 2009 04:50:39 +0200

Hello Wassim,

Vijay has proposed some text already on the mailing list:

<http://www.ietf.org/mail-archive/web/mext/current/msg02932.html>

--julien