Subject: [MEXT] DRAFT MEXT WG minutes @ IETF 75

From: "Laganier, Julien" <[email-masked]>
Date: Thu, 20 Aug 2009 16:26:04 -0700

Folks,

DRAFT minutes of the Stockholm meeting based (entirely) on notes taken by William Ivancic & George Tsirtsis are available there:

<http://www.ietf.org/proceedings/75/minutes/mext.txt>

Please review the minutes and send additions and/or corrections ASAP.

Thank you for your support,

--julien & Marcelo, MEXT chairs

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 25 Aug 2009 08:06:23 -0700 (PDT)

Hi Julien,
  Regarding 
3. Use cases for flow bindings in the HA->MN direction

the text you have there doesn't match my memory of what happened.
What I remember is that Scenario 1 (binding revocation) was OK and most of the discussions by the people (Patil, George, Marcelo, Ryuji, Kent) happened on Scenarios 2 & 3. Some people argued for and some argued against.

I don't have time to go to the audio file and give you a precise transcript. 
My suggestion is to replace current Section 3 with a summary like the above.

Regards,

Behcet

----- Original Message ----
> From: "Laganier, Julien" <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> Sent: Thursday, August 20, 2009 6:26:04 PM
> Subject: [MEXT] DRAFT MEXT WG minutes @ IETF 75
> 
> Folks,
> 
> DRAFT minutes of the Stockholm meeting based (entirely) on notes taken by 
> William Ivancic & George Tsirtsis are available there:
> 
> 
> 
> _______________________________________________
> MEXT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mext

---

From: "Laganier, Julien" <[email-masked]>
Date: Tue, 25 Aug 2009 09:12:38 -0700

Hi Behcet,

I think I'm going to add one line after the existing transcript to describe what I think was the consensus at the end:

Conclusion: Scenario 2 & 3 do not make sense. Scenario 1 might make sense, let's have interested people write a draft describing the use case in details and the required extensions to binding revocation.

Does that sounds good?

--julien

> -----Original Message-----
> From: Behcet Sarikaya [mailto:[email-masked]]
> Sent: Tuesday, August 25, 2009 8:06 AM
> To: Laganier, Julien; [email-masked]
> Subject: Re: [MEXT] DRAFT MEXT WG minutes @ IETF 75
> 
> Hi Julien,
>   Regarding
> What I remember is that Scenario 1 (binding revocation) was OK and most
> of the discussions by the people (Patil, George, Marcelo, Ryuji, Kent)
> happened on Scenarios 2 & 3. Some people argued for and some argued
> against.
>

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 25 Aug 2009 09:44:49 -0700 (PDT)

Hi Julien,
  You may wish to add the following text:

> Conclusion: There were argumens both for and against Scenario 2 & 3 so no consensus can be reached. There was a consensus on Scenario 1.
> 

Regards,

Behcet

> > > From: "Laganier, Julien" 
> > > To: "[email-masked]"

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 25 Aug 2009 10:02:35 -0700 (PDT)

Hi Julien,
  Sorry, I need to back up.

There was no consensus call or hums, etc. during the presentation on this item. Your minutes also do not mention such a consensus call.

IMHO it will be too strong to add such sentences to the minutes. So we should not add anything related to the consensus call which did not happen.

Regards,

Behcet

----- Original Message ----
> From: Behcet Sarikaya <[email-masked]>
> To: "Laganier, Julien" <[email-masked]>; "[email-masked]" <[email-masked]>
> Sent: Tuesday, August 25, 2009 11:44:49 AM
> > Conclusion: There were argumens both for and against Scenario 2 & 3 so no 
> consensus can be reached. There was a consensus on Scenario 1.
> > 
> 
> Regards,
> 
> Behcet
>

---

From: Frank Xia <[email-masked]>
Date: Tue, 25 Aug 2009 12:18:13 -0500

Hi Julien

IMHO, it is not proper to have such conclusion given
intensive discussion in the mailing, and my offlist discussion
with Marcelo in preparing the slides(you were also cc'd,
please check.).

There WAS concensus on scenario 1, IMO. As for scenario 2,
further discussion was encouraged.

IMHO,  the follow-up  is supposed to clarify the charter,
not just say "let's have interested people write a draft".
This discussion has consumed a lot of energy of the
community,  and it is time to settle down.

BR
Frank

----- Original Message ----- 
From: "Laganier, Julien" <[email-masked]>
To: "Behcet Sarikaya" <[email-masked]>; <[email-masked]>
Sent: Tuesday, August 25, 2009 11:12 AM
Subject: Re: [MEXT] DRAFT MEXT WG minutes @ IETF 75

Hi Behcet,

I think I'm going to add one line after the existing transcript to describe 
what I think was the consensus at the end:

Conclusion: Scenario 2 & 3 do not make sense. Scenario 1 might make sense, 
let's have interested people write a draft describing the use case in 
details and the required extensions to binding revocation.

Does that sounds good?

--julien

---

From: marcelo bagnulo braun <[email-masked]>
Date: Wed, 26 Aug 2009 13:36:56 +0200

My recollection is that:

- people didn't find any problem with case 1. We are however not 
chartered to do this at this point and we should handle this through a 
recharter process ,where this item will be considered by the wg along 
with all the other potential items we could do work on (need to talk to 
the AD about how/when to start this recharter process)
- for the scenario 2, people didn't find a clear use case, so more 
disucssion is needed.

Regards, marcelo

Frank Xia escribió:
> ----- Original Message ----- From: "Laganier, Julien" 
> <[email-masked]>
> I think I'm going to add one line after the existing transcript to 
> describe what I think was the consensus at the end:
>
> Conclusion: Scenario 2 & 3 do not make sense. Scenario 1 might make 
> sense, let's have interested people write a draft describing the use 
> case in details and the required extensions to binding revocation.
>
> Does that sounds good?
>
> --julien
>