Subject: Re: [MEXT] I-D Action:draft-ietf-mext-binary-ts-00.txt

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 6 Aug 2009 08:56:23 -0700 (PDT)

Hi George,

----- Original Message ----
> From: "[email-masked]" <[email-masked]>
> To: [email-masked]
> Cc: [email-masked]
> Sent: Thursday, July 30, 2009 2:45:01 AM
> Subject: [MEXT] I-D Action:draft-ietf-mext-binary-ts-00.txt
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the Mobility EXTensions for IPv6 Working Group of 
> the IETF.
> 
> 
>     Title          : Binary Traffic Selectors for FB

What is FB?

Is it an agreed upon acronym so that you can use it in a title?

I have a feeling that it is not, so I suggest using its expanded form or something else.

Regards,

Behcet

---

From: "Laganier, Julien" <[email-masked]>
Date: Thu, 6 Aug 2009 09:32:17 -0700

> From: Behcet Sarikaya
> > This draft is a work item of the Mobility EXTensions for IPv6 Working
> > Group of the IETF.
> >
> >

Facebook?

Flow binding?

:)

--julien

---

From: George Tsirtsis <[email-masked]>
Date: Thu, 6 Aug 2009 12:38:16 -0400

RFC5514 already defines "IPv6 over Social Networks", and running code
exists for Facebook (http://apps.facebook.com/ipoverfb/).
This draft simply defines its Traffic Selectors.

George

On Thu, Aug 6, 2009 at 12:32 PM, Laganier, Julien<[email-masked]> wrote:
> _______________________________________________
> MEXT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mext
>

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 6 Aug 2009 11:59:15 -0700 (PDT)

Facebook's acronym is f not fb :).

--behcet

----- Original Message ----
> From: George Tsirtsis <[email-masked]>
> To: "Laganier, Julien" <[email-masked]>
> Cc: Behcet Sarikaya <[email-masked]>; "Tsirtsis, George" <[email-masked]>; "[email-masked]" <[email-masked]>
> Sent: Thursday, August 6, 2009 11:38:16 AM
> Subject: Re: [MEXT] I-D Action:draft-ietf-mext-binary-ts-00.txt
> 
> On Thu, Aug 6, 2009 at 12:32 PM, Laganier, Julien wrote:
> >> From: Behcet Sarikaya
> >>
> >> Hi George,
> >>