Subject: [MEXT] Draft binding-revocation-12 "mobile node operation"

From: "Yuri Ismailov" <[email-masked]>
Date: Thu, 17 Sep 2009 17:27:57 +0200

Ahmad,
 
I think that "mobile node operation" chapter in the draft requires some
extension, which would explicitely state one or more possible actions of
the MN after sending BRA.
In the case if NOT all bindings were revoked an MN still has an option
to transfer flows to the remaining, still "active" bindings, However, if
all bindings were revoked, then,
according to my understanding, after a BRA sent by an MN, the MN will
end up in the state when it cannot send or recieve traffic due to the
revoked bindings. Transition into this state is actually triggered by HA
or LMA by sending BRI. What is the way out of this state?
I did not find any hints about that in the document. I think that this
is important to specify MN's actions when it ends up in such state.
 
Does that sound reasonable?
 
Regards
Yuri

---

From: "Ahmad Muhanna" <[email-masked]>
Date: Thu, 17 Sep 2009 15:44:03 -0500

Yuri,
 
What you are talking about is related to flow revocation and I believe
the chairs mentioned earlier that need to be addressed later on .
possibly as an extension to this specification.

Regards, 
Ahmad 

________________________________

	From: Yuri Ismailov [mailto:[email-masked]] 
	Sent: Thursday, September 17, 2009 10:28 AM
	To: Muhanna, Ahmad (RICH1:2H10)
	Cc: [email-masked]
	Subject: Draft binding-revocation-12 "mobile node operation"

	Ahmad,
	 
	I think that "mobile node operation" chapter in the draft
requires some extension, which would explicitely state one or more
possible actions of the MN after sending BRA.
	In the case if NOT all bindings were revoked an MN still has an
option to transfer flows to the remaining, still "active" bindings,
However, if all bindings were revoked, then,
	according to my understanding, after a BRA sent by an MN, the MN
will end up in the state when it cannot send or recieve traffic due to
the revoked bindings. Transition into this state is actually triggered
by HA or LMA by sending BRI. What is the way out of this state?
	I did not find any hints about that in the document. I think
that this is important to specify MN's actions when it ends up in such
state.

	Regards
	Yuri

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 18 Sep 2009 08:14:58 -0700 (PDT)

Hi Ahmad,
  There is already a draft related to flow revocation.

Regards,

Behcet

>
>From: Ahmad Muhanna <[email-masked]>
>To: Yuri Ismailov <[email-masked]>
>Cc: [email-masked]
>Sent: Thursday, September 17, 2009 3:44:03 PM
>Subject: Re: [MEXT] Draft binding-revocation-12 "mobile node operation"
>
>
>Yuri,
> 
>What you are talking about is related to flow revocation 
>and I believe the chairs mentioned earlier that need to be addressed later on . 
 From: Yuri Ismailov 
>>  [mailto:[email-masked]] 
>>Cc: >>  [email-masked]
>>I think that 
>>  "mobile node operation" chapter in the draft requires some extension, which 
>>  would explicitely state one or more possible actions of the MN after sending 
>>  BRA.
>>In the case if NOT 
>>  all bindings were revoked an MN still has an option to transfer flows to 
>>  the remaining, still "active" bindings, However, if all bindings were revoked, 
>>  then,
>>according to my 
>>  understanding, after a BRA sent by an MN, the MN will end up in 
>>  the state when it cannot send or recieve traffic due to the revoked 
>>  bindings. Transition into this state is actually triggered by HA or LMA 
>>  by sending BRI. What is the way out of this state?
>>I did not find any 
>>  hints about that in the document. I think that this is important to specify 
>>  MN's actions when it ends up in such state.
>> 
>>Does that sound 
>>  reasonable?
>> 
>>Regards
>>Yuri
>>