Subject: [MEXT] I-D Action:draft-ietf-mext-binding-revocation-13.txt

From: [email-masked]
Date: Tue, 29 Sep 2009 23:00:01 -0700 (PDT)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Mobility EXTensions for IPv6 Working Group of the IETF.

	Title           : Binding Revocation for IPv6 Mobility
	Author(s)       : A. Muhanna, et al.
	Filename        : draft-ietf-mext-binding-revocation-13.txt
	Pages           : 40
	Date            : 2009-09-29

This document defines a binding revocation mechanism to terminate a
mobile node's mobility session and the associated resources.  These
semantics are generic enough and can be used by mobility entities in
the case of Mobile IPv6 and its extensions.  This mechanism allows
the mobility entity which initiates the revocation procedure to
request its peer to terminate either one, multiple or all specified
binding(s).

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-mext-binding-revocation-13.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: "Ahmad Muhanna" <[email-masked]>
Date: Wed, 30 Sep 2009 15:02:07 -0500

Hi Vijay,

As we discussed offline, this revision (13) was to address the IESG
comments and since removing the Acknowledge (A) bit was somewhat
related, we decided to add it.

After getting all of the IESG comments hopefully cleared, we will
address the CoA issues as per the wg consensus. Whatever the wg decide,
will adopt.

Thanks again!

Regards,
Ahmad

> 
> -----Original Message-----
> From: Vijay Devarapalli
> Sent: Wednesday, September 30, 2009 10:30 AM
> To: 'Ahmad Muhanna'; Jari Arkko
> Cc: [email-masked]
> Subject: RE: [MEXT] I-D 
> Action:draft-ietf-mext-binding-revocation-13.txt
> 
> Hi Ahmad,
> 
> I don't see the changes you agreed to regarding the alt CoA 
> issue. See your response in 
> http://www.ietf.org/mail-archive/web/mext/current/msg03762.htm
l. You agreed to the suggested text chagnes in section 7.1 and > 8.1.1.
Version 13 does not have this. Please fix this.
> 
> On the three other changes I suggested, there are still some 
> issues. I had questions about how the LMA actually associates 
> the multiple proxy care-of addresses that the MAG is using 
> with the MAG. There is nothing in the proxy binding update 
> messages that can help the LMA figure this out. Your last 
> email on this said we need to add some clarifications. See 
> http://www.ietf.org/mail-archive/web/mext/current/msg03785.htm
l. I don't see any clarifications in version 13. Let me know if > I
missed it.
> 
> Vijay
> 
> > -----Original Message-----
> > From: Ahmad Muhanna [mailto:[email-masked]]
> > Sent: Tuesday, September 29, 2009 11:16 PM
> > To: [email-masked]
> > Cc: Vijay Devarapalli; [email-masked]; Jari Arkko
> > Subject: FW: [MEXT] I-D Action:draft-ietf-mext-binding-revocation-
> > 13.txt
> >
> > All,
> >
> > We submitted revision (13) which addresses all comments that we 
> > received during the (IESG + Gen-ART) review + Removed the 
> Acknowledge 
> > (A) bit.
> >
> > Please take a look and let us know if you have any comments.
> >
> > Regards,
> > Ahmad
> >
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]] 
> On Behalf 
> > Of [email-masked]
> > Sent: Wednesday, September 30, 2009 1:00 AM
> > To: [email-masked]
> > Cc: [email-masked]
> > Subject: [MEXT] I-D Action:draft-ietf-mext-binding-revocation-13.txt
> >
> > This draft is a work item of the Mobility EXTensions for 
> IPv6 Working 
> > Group of the IETF.
> >
> >
> > the case of Mobile IPv6 and its extensions.  This mechanism 
> allows the 
> > mobility entity which initiates the revocation procedure to request 
> > its peer to terminate either one, multiple or all specified 
> binding(s).
> >
> http://www.ietf.org/internet-drafts/draft-ietf-mext-binding-revocation
> > -
> > 1
> > 3.txt
> >