Subject: Re: [MEXT] Flow Bindings WGLC output: pre-04 version

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 1 Dec 2009 15:25:42 -0800 (PST)

Hi George,
  I have a question on the draft. I was reading it and could not figure out an answer for that, maybe you can help me?

As for sending BU with flow identification mobility options, in case MN has more than one interface which is active, from which interface MN should send the BU? I think that there is no problem in setting the source and destination addresses
the rules are pretty clear there but the interface selection does not seem to be clarified in the text?

Can you shed some light into this?

Thanks in advance.

Behcet

---

From: George Tsirtsis <[email-masked]>
Date: Fri, 4 Dec 2009 09:28:11 +0000

I think this question has more to do with RFC3775 and RFC5648 than this draft.
The source address of the BU is always sent out on the interface
addressed with said source address to ensure that source address
filtering does not cause the BU to be dropped.

Nothing in this draft changes this normal behaviour.

George