Subject: [MEXT] [mext] discussion group Wednesday morning 9:00-11:30am, room 303AB

From: "Charles E. Perkins" <[email-masked]>
Date: Tue, 26 Jul 2011 08:07:45 -0700

Hello folks,

Basavaraj Patil and I have arranged a room to discuss
topics of interest for MEXT, with emphasis on DMM.

The meeting will take place Wednesday in room 303AB
from 9:00-11:30am,.  Here is a tentative agenda:

1. Discussion of DMM I-Ds and topic (60 mins)
2. Enhancements to (DS)MIP6 to meet deployment and
    4G+ architecture needs (60 mins)
3. Anything else that people have in mind.

Regards,
Charlie P.

---

From: jouni korhonen <[email-masked]>
Date: Tue, 26 Jul 2011 18:33:51 +0300

Charlie,

Thanks for arranging this. Unfortunately the slot overlaps with meetings like CoRE and Softwire..

- Jouni

On Jul 26, 2011, at 6:07 PM, Charles E. Perkins wrote:

> _______________________________________________
> MEXT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mext

---

From: Subir Das <[email-masked]>
Date: Tue, 26 Jul 2011 11:44:18 -0400

Jouni,
I also mentioned Charlie about CoRE overlap and I need to be there.

-Subir