Subject: Re: [MEXT] [dmm] novel research article about DMM

From: <[email-masked]>
Date: Thu, 14 Jul 2011 17:28:21 +0200

Dear goodzi,
from the abstract and figures available at the links you provided it seems to me that PMIP and HIP achieve scores of +/- 1 regarding deployment, security, performance, and objective (whatever this means) ('nearly same performance, but HIP-based scheme got slightly better scores under evaluation criteria due to stronger security and fewer functional modules to deploy') - but I can't draw any conclusions for further extensions ... especially towards various DMM proposals as outlined in

http://tools.ietf.org/html/draft-kuntz-dmm-summary-00

or/and

http://www.psg.com/~charliep/txt/ietf81/draft-perkins-dmm-matrix-00.txt

Would it be possible to extend your analysis method also to such new approaches under discussion?

Best regards
Dirk

________________________________
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Bokor Laszlo
Gesendet: Donnerstag, 14. Juli 2011 12:45
An: dmm
Betreff: [dmm] novel research article about DMM

Dear Folks,

please let me advertise you a research paper in the area of DMM and future flat mobile networks:

Title: Evaluation of two integrated signalling schemes for the Ultra Flat Architecture using SIP, IEEE 802.21, and HIP/PMIP protocols
ACM link: http://portal.acm.org/citation.cfm?id=1975468
DOI: http://dx.doi.org/10.1016/j.comnet.2011.02.005

I hope you will find the above article interesting, and also that you will provide us with feedbacks on our work.

Best regards,
goodzi

--
László BOKOR
Budapest University of Technology and Economics (BME)
Department of Telecommunications (HIT) - Mobile Innovation Centre (MIK)
Tel: +36-1-463-3420, Fax: +36-1-463-3307
web: http://www.hit.bme.hu/~bokorl

---

From: Bokor Laszlo <[email-masked]>
Date: Fri, 15 Jul 2011 12:57:50 +0200

Dear Dirk,

yes, we are planning to extend our analysis to new approaches and schemes
not yet examined. In this matter it would be great if you could point on
some particular schemes which are worth dealing with from the WG's point of
view.

Best regards,
goodzi

2011/7/14 <[email-masked]>

> **
>  Dear goodzi,
> from the abstract and figures available at the links you provided it seems
> to me that PMIP and HIP achieve scores of +/- 1 regarding deployment,
> security, performance, and objective (whatever this means) ('nearly same
> performance, but HIP-based scheme got slightly better scores under
> evaluation criteria due to stronger security and fewer functional modules to
> deploy') - but I can't draw any conclusions for further extensions ...
> especially towards various DMM proposals as outlined in
>
> **
> *http://www.psg.com/~charliep/txt/ietf81/draft-perkins-dmm-matrix-00.txt*<http://www.psg.com/%7Echarliep/txt/ietf81/draft-perkins-dmm-matrix-00.txt>
>  ------------------------------
> *Von:* [email-masked] [mailto:[email-masked]] *Im Auftrag von
> *Bokor Laszlo
> *Gesendet:* Donnerstag, 14. Juli 2011 12:45
> *An:* dmm
> *Betreff:* [dmm] novel research article about DMM
>
> Dear Folks,
>
> Title: Evaluation of two integrated signalling schemes for the Ultra Flat
> Architecture using SIP, IEEE 802.21, and HIP/PMIP protocols

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 15 Jul 2011 15:13:00 -0700 (PDT)

Hi Laszlo,
  A good pointer is Romain's draft at:
http://tools.ietf.org/html/draft-kuntz-dmm-summary-00

Regards,

Behcet
>yes, we are planning to extend our analysis to new approaches and schemes not 
>yet examined. In this matter it would be great if you could point on some 
>particular schemes which are worth dealing with from the WG's point of view.
>
>Best regards,
>goodzi
>
>--
>László BOKOR
>web: http://www.hit.bme.hu/%7Ebokorl
>
>
>>from the abstract and figures available at the links you  provided it seems to 

>>me that PMIP and HIP achieve scores of +/- 1 regarding  deployment, security, 
>>performance, and objective (whatever this means)  ('nearly same performance, 
>>but  
>>HIP-based scheme got slightly better scores under evaluation criteria due to  
>>stronger security and fewer functional modules to deploy') - but I can't draw 
>>any  conclusions for further extensions ... especially towards various DMM 
>>proposals  as outlined in 
>>
>>or/andhttp://www.psg.com/~charliep/txt/ietf81/draft-perkins-dmm-matrix-00.txt
________________________________
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Bokor  
Laszlo
>>please let me advertise you a research paper in  the area of DMM and future flat 
>>
>>mobile networks:
>>

---

From: Bokor Laszlo <[email-masked]>
Date: Mon, 18 Jul 2011 12:28:08 +0200

Dear Behcet,

many thanks for your suggestions.

Best regards,
goodzi

2011/7/16 Behcet Sarikaya <[email-masked]>

> not
> >>or/andhttp://
> www.psg.com/~charliep/txt/ietf81/draft-perkins-dmm-matrix-00.txt<http://www.psg.com/%7Echarliep/txt/ietf81/draft-perkins-dmm-matrix-00.txt>
> >>I  hope you will find the above article interesting, and also that you
> will
> >>provide  us with feedbacks on our work.
> >>
> >>Best  regards,
> >>goodzi
> >>
> >>--
> >>László BOKOR