Subject: [MEXT] draft-kuntz-dmm-summary-00

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 5 Jul 2011 14:42:17 -0700 (PDT)

Hi Romain,
  A quick review of your draft.
On HMIPv6, I agree with your observations.
I think that DMA and DLMA are PMIPv6 dmm solutions and so maybe not so 
interesting for Mext.
ON DMI,it is a little archaic and also does not address all issues of DMM. It 
just gives some good ideas, I think.

You mentioned separation of control and data planes which is from 
yokota-dmm-scenario. This is a tough requirement to satisfy within MIPv6 domain. 
I think that one more requirement of no extensions to MIPv6 has been mentioned 
in Beijing meeting. So the drafts can be measured on how close they come to this 
requirement.

Lastly, you have not covered newer drafts like draft-sarikaya-mext-multicastdmm.

It would be more productive to review the dmm solution drafts on mext list, as 
Julien mentioned.
 
Regards,

Behcet

---

From: <[email-masked]>
Date: Wed, 6 Jul 2011 15:36:27 +0200

Hi,

DMA is a generic concept of distribution of mobility anchors and dynamic activation of mobility signalling. It is illustrated with PMIP but can also be applied to MIP/FMIP. I agree it should be clarified with a specific DMA-mip draft...

Pierrick

> -----Message d'origine-----
> De : [email-masked] [mailto:[email-masked]] De la part de
> Behcet Sarikaya
> Envoyé : mardi 5 juillet 2011 23:42
> À : Romain KUNTZ
> Cc : [email-masked]
> Objet : [MEXT] draft-kuntz-dmm-summary-00
> 
> Hi Romain,
> _______________________________________________
> MEXT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mext

---

From: Romain KUNTZ <[email-masked]>
Date: Wed, 6 Jul 2011 10:49:40 -0700

Hi Behcet, 

> I think that DMA and DLMA are PMIPv6 dmm solutions and so maybe not so 

Yes, we tried to be exhaustive on the DMM topic, but may consider refocus the draft on MIPv6 only. 

> in Beijing meeting. So the drafts can be measured on how close they come to this 

I agree, we will add some text to discuss whether the solutions needs modification on the MN side, on the HA side, or both. 

> Lastly, you have not covered newer drafts like draft-sarikaya-mext-multicastdmm.

Our draft was submitted in early May, and it seems yours was submitted later. But we'll consider it for the next revision. 

> It would be more productive to review the dmm solution drafts on mext list, as 

Yes, the main purpose of our draft was to summarize the various existing PS/solutions documents and should not prevent people from providing more thorough comments on specific drafts.

Thank you,
romain

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 7 Jul 2011 09:30:02 -0700 (PDT)

> 
> Hi,
> 
> DMA is a generic concept of distribution of mobility anchors and  dynamic 
>activation of mobility signalling. It is illustrated with PMIP but can  also be 
>applied to MIP/FMIP. I agree it should be clarified with a specific  DMA-mip 
>draft...
> 

Don't get me wrong. I did not say it is not interesting, I said it might not 
interest Mext people.

I think that PMIP DMM could interest Mobopts. The chairs said non-MIP solutions 
are in their scope.

Regards,

Behcet