Subject: [MEXT] my handwritten minutes about the "not MEXT" meeting IETF81

From: Alexandru Petrescu <[email-masked]>
Date: Tue, 02 Aug 2011 13:42:25 +0200

This is unofficial, and is my sentiment about this meeting, which, as
all sentiments, may be not right.

MEXT Discussion Group met on July 27th, 2011, in room 303ABC of
Hilton, in Québec, Canada, during the IETF 81 meeting, as announced in
the attached email.

Approximately 21-27 people were in the room, varying in time.

It was led by Charles Perkins and Raj Patil.  There was projector and
slides.

CP humurously named this the "not MEXT WG" meeting, laughs.

CP invited to post to MEXT email list (and no longer use the DMM
email list [email-masked]) and he gave reasonable argument for that.

Requirements discussion happened.

Sri on Source Address Selection and Policy Table DHCP.

Antony Chan on problem statement for dynamic mobility mgmt.

Raj Patil on reasons for DMM: not backhauling, latency, inefficient
routing, scalability and cost.

Dapeng Liu (spelling?) of ZTE saying DMM based on PMIP is different than
LR PMIP in that order of LMA and MAG.

Carlos on PMIP-DMM will present in Mobopts RG.

Pete McCann on lawful interception.

CP on IETF Protocols for 4th generation wireless.

Mobile IP in 4G Networks.

GTP for HA.

WLAN as a "trusted network".

EAP running HA instead of AAA, because HA-VPN inefficient.

SIPTO.

LIPTA (local IP Access).

Discussion.

CP said maybe slides will he upload send ref.

End of minutes.

Alex

Subject: [dmm] Fwd: [MEXT] [mext] discussion group Wednesday morning 9:00-11:30am, room 303AB
From: liu dapeng <[email-masked]>
To: dmm <[email-masked]>
Date: Wed, 27 Jul 2011 04:16:37 +0800
List-Id: Distributed Mobility Management <dmm.ietf.org>

FYI
---------- Forwarded message ----------
From: "Charles E. Perkins" <[email-masked]>
Date: Tue, 26 Jul 2011 08:07:45 -0700
Subject: [MEXT] [mext] discussion group Wednesday morning
9:00-11:30am, room 303AB
To: mext <[email-masked]>

Hello folks,

Basavaraj Patil and I have arranged a room to discuss
topics of interest for MEXT, with emphasis on DMM.

The meeting will take place Wednesday in room 303AB
from 9:00-11:30am,.  Here is a tentative agenda:

1. Discussion of DMM I-Ds and topic (60 mins)
2. Enhancements to (DS)MIP6 to meet deployment and
    4G+ architecture needs (60 mins)
3. Anything else that people have in mind.

Regards,
Charlie P.

_______________________________________________
MEXT mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mext

-- 

------
Best Regards,
Dapeng Liu
_______________________________________________
dmm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dmm

---

From: <[email-masked]>
Date: Wed, 3 Aug 2011 12:40:44 +0200

Hi Alex,
Thanks for sharing your notes - I just may add mine here for information (even more unofficial ones ;-)):

Discussions between Hendrik, Raj, Charlie on reason for missing deployment of host-based mobility and low ML traffic (decommission DMM!)
- session continuity (pot. w/o HoA continuity) vs. MIP mobility with constant HoA
- multiple HAs for different sessions?(Marco and Raj)
Alex proposes to derive DMM requirements from relaxed MIP requirements
Charlie: solution space too large for exhaustive analysis
Raj: practical limit to existing boundaries - no new solution
Jouni: No solution for all possible deployment cases
minimum baseline for dployment?
take into account effort required on host?

Sri: Motivation
local breakout vs. home tunneling
mobility chaining (EPC&WLAN for off-load)
goals: can we evolve the source address selection for mobility awareness?
Prefix coloring (address properties)
application configuration
protocol extensions (e.g. PIO in RA, or new DHCPv6 option)
IPv6 host policy table on address selection (some apps need no mobility support!)
Charlie: mobility vs. other app specific (QoS) requirements
 - connection manager functionality (aka. socket stuff)
Juan Carlos on similar work in MIF WG
Alex on 6MAN WG items

Anthony presents impressive wish list ("desirables" rather than requirements)
RO in flat topology?
Raj slide on reasons for DMM:
- backhauling all traffic to central GW
- latency considerations
- inefficient routing (to a distant HA) and signalling overhead
- scalability and cost

ZTE presentation
MN and CN on different MAGs
Raj: difference to LR?
Charlie: both on same domain - if not, traffic will go through LMA

general discussion:
Pete: keep in mind centralized accounting/charging (not to talk about billing!) at GGSN - how to solve in distributed architecture?

2. Enhancements to (DS)MIP6 to meet deployment and 4G+ architecture needs (60 mins)
charlie: motivation (no 3GPP consideration of IETF - GTP!)
possible solution elements: enabling easier evolution towards IETF solution
- PMIP with GTP extensions?
- EAP-AKA enabled HA?
- SFF-based HOs for heterogeneous networks
        HA can help based on existing MSA with UE

Raj: criteria for IETF superiority? Proved??

Charlies other slides...
discussion on GTP (Alex)
Pete: LTE is moving target - consider LTE what it will be in some years ...
Raj and Sri: 3GPP as closed system - not to try to enter, but focus on WLAN
Charlie: Always been told "it is too late" no it's not

Raj: flow mobility will be covered in Netext

Best regards
Dirk

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Alexandru Petrescu
Gesendet: Dienstag, 2. August 2011 13:42
An: mext
Betreff: [MEXT] my handwritten minutes about the "not MEXT" meeting IETF81

GTP for HA.

SIPTO.

LIPTA (local IP Access).

Discussion.

End of minutes.

Alex