Subject: [MEXT] Fwd: New Version Notification for draft-perkins-mext-hatunaddr-01.txt

From: "Charles E. Perkins" <[email-masked]>
Date: Wed, 03 Aug 2011 12:20:14 -0700

Hello folks,

My draft has now made it through the submission process.
Please excuse the repeat notification...

Comments will be appreciated.

Regards,
Charlie P.

-------- Original Message --------
Subject: New Version Notification for draft-perkins-mext-hatunaddr-01.txt
Date: Wed, 03 Aug 2011 11:58:32 -0700
From: <[email-masked]>
To: <[email-masked]>
CC: <[email-masked]>

A new version of I-D, draft-perkins-mext-hatunaddr-01.txt has been 
successfully submitted by Charles Perkins and posted to the IETF repository.

Filename:	 draft-perkins-mext-hatunaddr
Revision:	 01
Title:		 Alternate Tunnel Source Address for Home Agent
Creation date:	 2011-08-03
WG ID:		 Individual Submission
Number of pages: 10

Abstract:
    Widely deployed mobility management systems for wireless
    communications have isolated the path for forwarding data from the
    control plane signaling for mobility management.  To realize this
    requirement with Mobile IP requires that the control functions of the
    home agent be addressable at a different IP address than the source
    IP address of the tunnel between the home agent and mobile node.
    Similar considerations hold for mobility anchors implementing
    Hierarchical Mobile IP or PMIP.

The IETF Secretariat

---

From: Romain KUNTZ <[email-masked]>
Date: Thu, 4 Aug 2011 11:39:02 -0700

Hello Charlie,

If the MN has to tunnel data to a different HA than the one to which it sends the BU, then it also needs an IPsec SA with that HA. How would the MN create such SA as it does not know in advance what HA it may use for tunneling? My guess is that the MN is supposed to trust the address received in the option and create the SA upon reception of the option. Similarly, all of the HA tunneling box would also need to  be configured with the corresponding SA. Some considerations about that may be needed in the draft.

Regards,
romain

On Aug 3, 2011, at 12:20, Charles E. Perkins wrote:

> A new version of I-D, draft-perkins-mext-hatunaddr-01.txt has been successfully submitted by Charles Perkins and posted to the IETF repository.
> 
> _______________________________________________
> MEXT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mext