Subject: [MEXT] Comments on "draft-sjkoh-mext-pmip-dmc-03"

From: Jong-Hyouk Lee <[email-masked]>
Date: Sun, 04 Dec 2011 17:36:14 +0100

Dear authors,

I read the draft "draft-sjkoh-mext-pmip-dmc-03" and have comments/questions:

How is an MN's handover handled in SD-PMIP? For instance: 1) It's not 
clear how a prefix of the MN is provided; and 2) it is also not clear 
from the draft how ongoing packets (destined to the MN or sent from the 
MN) are handled during handovers.

Thanks.

-- 
IMARA Team, INRIA, France
Jong-Hyouk Lee, living somewhere between /dev/null and /dev/random

#email: jong-hyouk.lee (at) inria.fr || hurryon (at) gmail.com
#webpage: http://sites.google.com/site/hurryon/

---

From: "Ji-In Kim" <[email-masked]>
Date: Tue, 6 Dec 2011 12:01:33 +0900

Dear Jong-Hyuok Lee,

Thank you for the valuable comments. Please see my inline responses.

1) We suppose that both MN and CN are in the same domain in the S-PMIP and
SD-PMIP. So, all of the nodes in SD-PMIP have the same prefix.
2) In the draft, we didn't consider the handover scenario yet. However, we
will revise the draft to include the handover scenarios within this month.

Best Regards, Ji-In Kim
----------------------------------------------------------------------
Ph.D student, Communications Protocols Lab, Kyungpook National University.
1370 Sankyuk-dong, Buk-gu, Daegu, Korea.
E-mail: [email-masked] 
Tel: 82-53-940-8608 C.P: 82-10-9371-1324

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
Jong-Hyouk Lee
> Sent: Monday, December 05, 2011 1:36 AM
> To: [email-masked]; mext
> Subject: [MEXT] Comments on "draft-sjkoh-mext-pmip-dmc-03"
>
> Dear authors,
>
clear how a prefix of the MN is provided; and 2) it is also not clear from
the draft how ongoing packets (destined to the MN or sent from the
> _______________________________________________
> MEXT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mext

---

From: Jong-Hyouk Lee <[email-masked]>
Date: Tue, 06 Dec 2011 21:08:17 +0100

Dear Ji-In Kim,

I do not think that all mobile nodes have the same prefix in a SD-PMIP 
domain consisting of MAGs. I thought that a network prefix assigned to a 
mobile node is managed by a serving MAG. Are you really considering that 
all of the nodes in the SD-PMIP domain have the same prefix?

Cheers.

On Tue 06 Dec 2011 04:01:33 AM CET, Ji-In Kim wrote:
>> I read the draft "draft-sjkoh-mext-pmip-dmc-03" and have
>
> comments/questions:
>>
>>
> #email: hurryon (at) gmail.com || jong-hyouk.lee (at) inria.fr