Subject: Re: [MIB-DOCTORS] Call for a volunteer to reviewhttp://www.ietf.org/internet-drafts/draft-combes-ipdvb-mib-rcs-04.txt

From: Jari Arkko <[email-masked]>
Date: Wed, 03 Jun 2009 14:32:19 +0300

Stephane et al,

Is there a draft update yet available, based on Dan's and Bert's feedback?

Jari

---

From: [email-masked]
Date: Thu, 4 Jun 2009 08:48:56 +0200

Dear Jari,

I am sorry for the delay. You can expect to receive the new draft from us in a couple of weeks.

kind regards,

Stephane

Telecommunications Department (TIA-TP)
ESA/ESTEC
Keplerlaan.1,P.O.Box 299, 2201 AZ Noordwijk ZH
Tel:+31 (0)71 56 58 674
Fax:+31 (0)71 56 54 598

-----Jari Arkko <[email-masked]> wrote: -----

To: [email-masked], [email-masked], Martin Stiemerling <[email-masked]>
From: Jari Arkko <[email-masked]>
Date: 06/03/2009 01:32PM
cc: "Romascanu, Dan (Dan)" <[email-masked]>, "Bert Wijnen (IETF)" <[email-masked]>, [email-masked], [email-masked], [email-masked]
Subject: Re: [MIB-DOCTORS] Call for a volunteer to reviewhttp://www.ietf.org/internet-drafts/draft-combes-ipdvb-mib-rcs-04.txt

Stephane et al,

Jari