Subject: [MIB-DOCTORS] Looking for a MIB doctor for draft-ietf-manet-smf-mib-07

From: Benoit Claise <[email-masked]>
Date: Fri, 24 May 2013 12:24:19 +0200

Dear all,

Yet another MANET MIB module: draft-ietf-manet-smf-mib-07
The draft status is currently "AD Evaluation::Revised I-D Needed", so 
the review should start with the next version.

Regards, Benoit

---

From: "Cole, Robert G CIV USARMY CERDEC (US)" <[email-masked]>
Date: Fri, 24 May 2013 12:41:29 +0000

Classification: UNCLASSIFIED
Caveats: NONE

Benoit,

I'll work on this today, and get the rev published by end-of-today.

Thanks,
Bob

Robert G. Cole
Comm:  443.395.8744
Email: [email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Benoit Claise
Sent: Friday, May 24, 2013 6:24 AM
To: MIB Doctors (E-mail)
Cc: Adrian Farrel
Subject: [MIB-DOCTORS] Looking for a MIB doctor for
draft-ietf-manet-smf-mib-07

Dear all,

Yet another MANET MIB module: draft-ietf-manet-smf-mib-07 The draft status
is currently "AD Evaluation::Revised I-D Needed", so the review should start
with the next version.

Regards, Benoit
_______________________________________________
MIB-DOCTORS mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mib-doctors

Classification: UNCLASSIFIED
Caveats: NONE

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 26 May 2013 09:02:26 +0000

Hi,

I can take this. 

Do I hear that I need to wait for draft-08? I am the happy winner can I just ask for a notification to be sent when it's out? 

Regards,

Dan

> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Benoit Claise
> Sent: Friday, May 24, 2013 1:24 PM
> To: MIB Doctors (E-mail)
> Cc: Adrian Farrel
> Subject: [MIB-DOCTORS] Looking for a MIB doctor for draft-ietf-manet-
> smf-mib-07
> 
> Dear all,
> 
> Yet another MANET MIB module: draft-ietf-manet-smf-mib-07 The draft
> status is currently "AD Evaluation::Revised I-D Needed", so the review
> should start with the next version.
> 
> Regards, Benoit

---

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 26 May 2013 10:19:46 +0100

Yes, you should wait for the next revision before doing a detailed review as the
authors intend to pick up some lessons learnt from other recent document.

Thanks for the work,
Adrian

> From: Romascanu, Dan (Dan) [mailto:[email-masked]]
> Sent: 26 May 2013 10:02
> To: Benoit Claise; MIB Doctors (E-mail)
> Cc: Adrian Farrel
> Subject: RE: [MIB-DOCTORS] Looking for a MIB doctor for draft-ietf-manet-smf-
> mib-07
> 
> Hi,
> 
> I can take this.
> 
> Do I hear that I need to wait for draft-08? I am the happy winner can I just
ask for
> a notification to be sent when it's out?
> 
> Regards,
> 
> Dan
> 
> 
> 
>

---

From: Benoit Claise <[email-masked]>
Date: Sun, 26 May 2013 11:35:13 +0200

> I can take this.
Thanks Dan.
https://trac.tools.ietf.org/area/ops/trac/wiki/mib-doctors-review-history is 
updated.

Regards, Benoit

---

From: "Cole, Robert G CIV USARMY CERDEC (US)" <[email-masked]>
Date: Mon, 27 May 2013 17:18:00 +0000

Dan,

If you do not mind, let me make a quick pass thru it this week and post a
ver 08 for your review.   We had a lot of good comments from Randy Presuhn
last week on another MIB and I want to make sure we did not duplicate some
issues.  I'll send you an explicit notice when I post.

Thanks for helping out on this, Bob

Robert G. Cole
Comm:  443.395.8744

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Benoit Claise
Sent: Sunday, May 26, 2013 5:35 AM
To: Romascanu, Dan (Dan)
Cc: MIB Doctors (E-mail); Adrian Farrel
Subject: Re: [MIB-DOCTORS] Looking for a MIB doctor for
draft-ietf-manet-smf-mib-07

Thanks Dan.

Regards, Benoit
>
> Do I hear that I need to wait for draft-08? I am the happy winner can I
just ask for a notification to be sent when it's out?
>> status is currently "AD Evaluation::Revised I-D Needed", so the 
>> review should start with the next version.
>>
>> Regards, Benoit