Subject: [MIB-DOCTORS] Fwd: No MIB review for draft-ietf-manet-olsrv2-mib

From: Benoit Claise <[email-masked]>
Date: Wed, 08 May 2013 15:37:06 +0100

Hi,

Any MIB doctor was involved in draft-ietf-manet-olsrv2-mib?

Regards, Benoit

-------- Original Message --------
Subject: 	No MIB review for draft-ietf-manet-olsrv2-mib
Resent-Date: 	Wed, 8 May 2013 14:14:20 GMT
Resent-From: 	[email-masked]
Resent-To: 	[email-masked], [email-masked], 
[email-masked], [email-masked], [email-masked], 
[email-masked], [email-masked], [email-masked], 
[email-masked]
Date: 	Wed, 08 May 2013 15:13:45 +0100
From: 	Benoit Claise <[email-masked]>
To: 	[email-masked]
CC: 	[email-masked] <[email-masked]>

Dear authors, WG chairs, Doc Shepherd,

In the writeup, I see:

    Review by MIB doctor was discussed within the working group,
    however, the WG consensus was that this review was unnecessary, as
    the WG contains sufficient expertise to determine applicability of
    all objects, and correctness of the MIB.

Let me draw your attention to 
http://www.ietf.org/iesg/directorate/mib-doctors.html. Specifically: 
"All MIB documents will be passed by a MIB doctor reviewer before they 
will be approved by the IESG."
Did you have a MIB doctor (the full list is on the same home page) 
participating to the MIB design/review?
Failing that, I will defer this draft to a later date.
Bottom line, I really want MIB doctors green light before approving this 
document.

Regards, Benoit

---

From: Benoit Claise <[email-masked]>
Date: Wed, 08 May 2013 17:23:16 +0100

Ok, we have now the official request for MIB doctor review.
 From Ulrich

    I was always of the opinion that we would get a MIB doctor review; we
    had similar discussions for RFC6779 (NHDP-MIB) and received a valuable
    MIB doctor review. The question back then was at what time we would
    get the MIB doctor review (before/after WG LC). I agree that now would
    be a good time (actually, according to the web site you cited, it
    should have happened before IETF LC).

Who wants to volunteer?

Regards, Benoit
> Bottom line, I really want MIB doctors green light before approving 
> this document.
>
> Regards, Benoit
>
>
>
>
> _______________________________________________
> MIB-DOCTORS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mib-doctors

---

From: "Cole, Robert G CIV USARMY CERDEC (US)" <[email-masked]>
Date: Wed, 8 May 2013 21:35:40 +0000

Classification: UNCLASSIFIED
Caveats: NONE

Benoit,

I was involved in its writing.  Would appreciate a review by someone else.

Thanks,
Bob

Robert G. Cole
Comm:  443.395.8744
Email: [email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Benoit Claise
Sent: Wednesday, May 08, 2013 12:23 PM
To: MIB Doctors (E-mail)
Subject: Re: [MIB-DOCTORS] Fwd: No MIB review for
draft-ietf-manet-olsrv2-mib

>From Ulrich

	I was always of the opinion that we would get a MIB doctor review;
we
	had similar discussions for RFC6779 (NHDP-MIB) and received a
valuable
	MIB doctor review. The question back then was at what time we would
	get the MIB doctor review (before/after WG LC). I agree that now
would
	be a good time (actually, according to the web site you cited, it
	should have happened before IETF LC).

Who wants to volunteer?

Regards, Benoit

	Hi,

	Regards, Benoit

	-------- Original Message -------- 
Subject: 	No MIB review for draft-ietf-manet-olsrv2-mib	 
Resent-Date: 	Wed, 8 May 2013 14:14:20 GMT	 
Resent-From: 	[email-masked]	 
Resent-To: 	[email-masked], [email-masked],
[email-masked], [email-masked], [email-masked],
[email-masked], [email-masked], [email-masked], [email-masked]

Date: 	Wed, 08 May 2013 15:13:45 +0100	 
From: 	Benoit Claise <[email-masked]> <mailto:[email-masked]> 	 
To: 	[email-masked]	 
CC: 	[email-masked] <[email-masked]>
<mailto:[email-masked]> 	 

	In the writeup, I see:

		Review by MIB doctor was discussed within the working group,
however, the WG consensus was that this review was unnecessary, as the WG
contains sufficient expertise to determine applicability of all objects, and
correctness of the MIB. 

	Let me draw your attention to
http://www.ietf.org/iesg/directorate/mib-doctors.html. Specifically: "All
MIB documents will be passed by a MIB doctor reviewer before they will be
approved by the IESG."
	Did you have a MIB doctor (the full list is on the same home page)
participating to the MIB design/review?
	Failing that, I will defer this draft to a later date.
	Bottom line, I really want MIB doctors green light before approving
this document.
	
	Regards, Benoit

	

Classification: UNCLASSIFIED
Caveats: NONE

---

From: Benoit Claise <[email-masked]>
Date: Thu, 09 May 2013 23:15:05 +0100

Bob,
> I was involved in its writing.
That's very good.
> Would appreciate a review by someone else.
I defer this draft to May 30th.
Who will be willing to help with this review?

Regards, Benoit

---

From: Benoit Claise <[email-masked]>
Date: Mon, 13 May 2013 20:36:23 +0200

Randy Presuhn will be reviewing this draft.
Thanks Randy.

http://trac.tools.ietf.org/area/ops/trac/wiki/mib-doctors-review-history 
has been updated.

Regards, Benoit
>> the WG
>> "All