Subject: [MIB-DOCTORS] MIB Dr review of draft-ietf-manet-rfc6779bis

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 13 Nov 2014 20:33:42 -0000

draft-ietf-manet-rfc6779bis is approaching WG last call in the MANET working
group.

The authors have requested a MIB doctor review to check they are not doing
anything stupid.

Thanks,
Adrian

---

From: Claudio Allocchio <[email-masked]>
Date: Thu, 13 Nov 2014 21:50:48 +0100 (CET)

> The authors have requested a MIB doctor review to check they are not doing

thanks for the request Adrian,

it there also someone from AppsDir who can help for this review?

>
> _______________________________________________
> dir-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dir-coord
>

------------------------------------------------------------------------------
Claudio Allocchio             G   A   R   R          [email-masked]
                         Senior Technical Officer
tel: +39 040 3758523      Italian Academic and       G=Claudio; S=Allocchio;
fax: +39 040 3758565        Research Network         P=garr; A=garr; C=it;

            PGP Key: http://www.cert.garr.it/PGP/keys.php3#ca

---

From: Benoit Claise <[email-masked]>
Date: Wed, 26 Nov 2014 09:49:29 +0100

Hi Tom,

Would you be able to review the MIB module in draft-ietf-manet-rfc6779bis
I thought of you because you reviewed draft-ietf-manet-nhdp-mib 
<http://tools.ietf.org/html/draft-ietf-manet-nhdp-mib> (now RFC 6779) in 
the past (see 
http://trac.tools.ietf.org/area/ops/trac/wiki/mib-doctors-review-history)

 From the diffs <http://www.ietf.org/tools/rfcdiff/>between
     http://tools.ietf.org/rfc/rfc6779.txt
     http://www.ietf.org/id/draft-ietf-manet-rfc6779bis-01.txt
There are minimal changes to the MIB module.

Regards, Benoit

> .

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 26 Nov 2014 09:09:13 -0000

Thanks,
 
BTW and FWIW...
 
This I-D has completed WG last call and will shortly be passed to the AD. IETF
last call to follow hot on those heals.
 
A
 
From: Benoit Claise [mailto:[email-masked]] 
Sent: 26 November 2014 08:49
To: Thomas Nadeau
Cc: [email-masked]; [email-masked]; [email-masked];
[email-masked]; Justin Dean;
[email-masked]
Subject: Re: MIB Dr review of draft-ietf-manet-rfc6779bis
 
Hi Tom,

Would you be able to review the MIB module in draft-ietf-manet-rfc6779bis
I thought of you because you reviewed draft-ietf-manet-nhdp-mib
<http://tools.ietf.org/html/draft-ietf-manet-nhdp-mib>  (now RFC 6779) in the
past (see
http://trac.tools.ietf.org/area/ops/trac/wiki/mib-doctors-review-history)

>From the diffs  <http://www.ietf.org/tools/rfcdiff/> between 

Regards, Benoit    

Thanks,
Adrian
 
.