Subject: Re: [MIB-DOCTORS] Change the boilerplate - Kathleen'DISCUSS point 2

From: Benoit Claise <[email-masked]>
Date: Thu, 27 Nov 2014 18:12:47 +0100

Kathleen, Dear all,

The boilerplate has been changed accordingly.
http://trac.tools.ietf.org/area/ops/trac/wiki/mib-security

Regards, Benoit
>
> Sent from my iPhone
>
>> On Jul 12, 2014, at 6:12 AM, Randy Presuhn <[email-masked]> wrote:
>>
>> Hi -
>>
>>> From: Kathleen Moriarty <[email-masked]>
>>> Sent: Jul 11, 2014 9:33 PM
>>> To: ietfdbh <[email-masked]>
>>> Cc: "MIB Doctors (E-mail)" <[email-masked]>, Alissa Cooper <[email-masked]>, "<[email-masked]>" <[email-masked]>, Farrel Adrian <[email-masked]>
>>> Subject: Re: [MIB-DOCTORS] Change the boilerplate - Kathleen'DISCUSS point 2
>>>
>>> David,
>>>
>>> Do you have alternate text to suggest?  The point was to expand the
>>> possibilities beyond just effecting the network.  Attacks exploiting
>>> vulnerabilities, other than DoS or similar attacks, are not targeting
>>> network disruption.  There is a lot of information that could be gathered
>>> that privacy implications (individuals, homes, businesses), could effect
>>> business (reconnaissance leading to simple attacks or even espionage, etc.
>>> - this is very real), etc.
>> There are plenty of other juicy targets omitted by the proposed list,
>> such as military, governmental, and industrial control targets.
>> I'd suggest the following replacement text:
>>
>>
>>    "Support for SET operations in non-secured environments without proper
>>     protection opens devices to attack."
>>
>> Randy
> That works for me, getting the same point point across.
>
> Thank you,
> Kathleen
> _______________________________________________
> MIB-DOCTORS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mib-doctors
> .
>

---

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 27 Nov 2014 12:37:42 -0500

Thanks for the updated boilerplate, it addresses the concern and is
clearly written.  Much appreciated!

Kathleen

On Thu, Nov 27, 2014 at 12:12 PM, Benoit Claise <[email-masked]> wrote:
>>>> Cc: "MIB Doctors (E-mail)" <[email-masked]>, Alissa Cooper
>>>> <[email-masked]>, "<[email-masked]>" <[email-masked]>,
>>>> Farrel Adrian <[email-masked]>

-- 

Best regards,
Kathleen