Subject: [MIB-DOCTORS] Update to draft-ietf-bess-mvpn-mib-08

From: Hiroshi Tsunoda <[email-masked]>
Date: Mon, 30 Jul 2018 19:39:41 +0900

Hi Glenn,

I have submitted draft-ietf-bess-mvpn-mib-08.
Links to the draft and diff are as follows.

URL:
https://www.ietf.org/internet-drafts/draft-ietf-bess-mvpn-mib-08.txt
Htmlized:       https://tools.ietf.org/html/draft-ietf-bess-mvpn-mib-08
Htmlized:       https://datatracker.ietf.org/doc/html/draft-ietf-bess-mvpn-mib
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-bess-mvpn-mib-08

Please see some notes below.

> 1. Delete the last paragraph of IANA considerations.

Done.

> 2. Move
>      mvpnBgpCmcastRouteWithdrawalTimer,
>      mvpnBgpSrcSharedTreeJoinTimer,
>   from mvpnBgpGroup to mvpnScalarGroup
>   unless there is a good reason to keep those in mvpnBgpGroup

I have added new OBJECT-GROUP called mvpnBgpScalarGroup.
All BGP-specific scalar objects (see the list below) are in the group now.
This is for providing more appropriate compliance statements.

- mvpnMldpMvrfs,
- mvpnBgpV4Mvrfs,
- mvpnBgpV6Mvrfs,
- mvpnBgpCmcastRouteWithdrawalTimer,
- mvpnBgpSrcSharedTreeJoinTimer

I hope this version clears all of your requirements.

Best,

-- tsuno

---

From: Glenn Mansfield Keeni <[email-masked]>
Date: Mon, 30 Jul 2018 21:29:09 +0900

Dear Tsuno,
      This draft is looking good. Thank you for the
good work. I have no further issues with the document
and the MIB. I believe the MIB review is complete.

Thanks again for your cooperation during this rather
long and tedious review.

Glenn

---

From: Hiroshi Tsunoda <[email-masked]>
Date: Tue, 31 Jul 2018 09:55:38 +0900

Dear Glenn,

I am very glad to know that all issues are addressed.
Thank you very much for your elaborate review and advice.
I really appreciate it.

Best regards,

-- tsuno

2018-07-30 21:29 GMT+09:00 Glenn Mansfield Keeni <[email-masked]>:
>> Htmlized:
>> https://datatracker.ietf.org/doc/html/draft-ietf-bess-mvpn-mib
>> Diff:
>> https://www.ietf.org/rfcdiff?url2=draft-ietf-bess-mvpn-mib-08
>>