Subject: [MIB-DOCTORS] Update to draft-ietf-bess-mvpn-mib-07

From: Hiroshi Tsunoda <[email-masked]>
Date: Mon, 23 Jul 2018 20:44:13 +0900

Hi Glenn,

I have submitted the updated version of draft-ietf-bess-mvpn-mib.
Links to the draft and diff are as follows.

URL:
https://www.ietf.org/internet-drafts/draft-ietf-bess-mvpn-mib-07.txt
Htmlized:       https://tools.ietf.org/html/draft-ietf-bess-mvpn-mib-07
Htmlized:       https://datatracker.ietf.org/doc/html/draft-ietf-bess-mvpn-mib
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-bess-mvpn-mib-07

I believe that all comments that you gave as of now are
addressed in this version.
I hope this revision fulfills your requirements.

----- Major changes are as follows -------------------------------

  - Simplification of branch structure
       mvpn{Generic, Config, States} branches are removed.
       All tables are directly under mvpnObjects branch now.

  - Re-organization of table structures
       mvpnAdvtStatsTable was added and
       mvpn{Ipms, InterAsIpmsi, Spmsi}AdvtTable were removed.
       All objects representing advertisement statistics
       are defined in mvpnAdvtStatsTable now.

  - Relocation and removal of some managed objects

     - mvpnSPTunnelLimit, mvpnBgpCmcastRouteWithdrawalTimer, and
       mvpnBgpSrcSharedTreeJoinTimer are defined per PE instead of
       per MVPN.
     - mvpnSpmsiThreshold, mvpnSpmsiAdvtRefCnt, and
       some objects representing "address family" in a table
       are removed.

  - Update of security considerations

--------------------------------------------------------------------------------

-- tsuno

---

From: Glenn Mansfield Keeni <[email-masked]>
Date: Tue, 24 Jul 2018 10:28:16 +0900

Hi Tsuno,
    Thanks for the quick response.
Will confirm the changes and get back to you
before the end of the week.

Glenn
On 2018/07/23 20:44, Hiroshi Tsunoda wrote:
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess
>

---

From: Glenn Mansfield Keeni <[email-masked]>
Date: Sat, 28 Jul 2018 21:36:03 +0900

Dear Tsunoda,
Thanks for addressing all the comments.
There are a few additional comments. Could you please take
care of these?
1. Delete the last paragraph of IANA considerations.
2. Move
       mvpnBgpCmcastRouteWithdrawalTimer,
       mvpnBgpSrcSharedTreeJoinTimer,
    from mvpnBgpGroup to mvpnScalarGroup
    unless there is a good reason to keep those in mvpnBgpGroup

Once the above is done, I will be done with my review!
Thank you for your cooperation.

Glenn

On 2018/07/24 10:28, Glenn Mansfield Keeni wrote:
>> Htmlized:       
>> https://datatracker.ietf.org/doc/html/draft-ietf-bess-mvpn-mib
>> Diff:           
>> https://www.ietf.org/rfcdiff?url2=draft-ietf-bess-mvpn-mib-07
>>