Subject: [mif] a question about rfc6418

From: [email-masked]
Date: Wed, 21 Dec 2011 17:38:26 +0800

in Section 4.4 

      The network requires a web-based authentication (e.g., the access
       network is a WiFi hot spot).  In this case, the user can only
       access a captive portal.  For instance, the network may perform
       HTTP redirection or modify DNS behavior (Section 4.1) until the
       user has not authenticated.

   I am quite confused by the last word. Is it possible a typo or 
something particular?

Regards~~~

-Sujing Zhou

---

From: <[email-masked]>
Date: Wed, 21 Dec 2011 10:42:34 +0100

Hi,

Nothing particular, this sentence reflects what the user is currently experiencing when getting access via a captive portal.

Pierrick

De : [email-masked] [mailto:[email-masked]] De la part de [email-masked]
Envoyé : mercredi 21 décembre 2011 10:38
À : [email-masked]
Objet : [mif] a question about rfc6418

    in Section 4.4 

      HTTP redirection or modify DNS behavior (Section 4.1 <http://tools.ietf.org/html/rfc6418#section-4.1> ) until the

   I am quite confused by the last word. Is it possible a typo or something particular? 

Regards~~~

-Sujing Zhou

---

From: [email-masked]
Date: Wed, 21 Dec 2011 17:45:39 +0800

until the user has NOT authenticated?

Regards~~~

-Sujing Zhou

<[email-masked]> 写于 2011-12-21 17:42:34:

> Hi,
> 
> Nothing particular, this sentence reflects what the user is 
> currently experiencing when getting access via a captive portal.
> 
> Pierrick
>

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 22 Dec 2011 08:51:09 +1300

This is an English error; the "not" should have been removed during editing.

I understand the origin of the error if the author was francophone.

I suggest using http://www.rfc-editor.org/errata.php

Regards
   Brian Carpenter

On 2011-12-21 22:45, [email-masked] wrote:
>> ------------------------------------------------------------------------
>>
>> _______________________________________________
>> mif mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/mif

---

From: <[email-masked]>
Date: Thu, 22 Dec 2011 10:21:58 +0100

> -----Message d'origine-----
> De : Brian E Carpenter [mailto:[email-masked]]
> Envoyé : mercredi 21 décembre 2011 20:51
> À : [email-masked]
> Cc : SEITE Pierrick RD-RESA-REN; [email-masked]
> Objet : Re: [mif] 答复: RE: a question about rfc6418
> 

Right, the correct sentence is "Until the user has authenticated". Thanks Zhou. 

> I understand the origin of the error if the author was francophone.

That's the point :-) 

> >> De : [email-masked] [mailto:[email-masked]] De la part
> de
> >> [email-masked]