Subject: [mif] Prefix Delegation for RA...

From: Alexandru Petrescu <[email-masked]>
Date: Thu, 29 Mar 2012 18:46:40 +0200

What would solve the scenario with M2M for LTE, router, would be RA with 
Prefix Delegation in it... w/o DHCP.

I believe htere was an I-D at some point in time about this.

Alex

---

From: <[email-masked]>
Date: Fri, 30 Mar 2012 07:32:55 +0000

Alexandru,

We had this draft couple of years ago: http://tools.ietf.org/id/draft-savolainen-stateless-pd-01.txt

In the past there has been also proposal for extending RA with PD: http://tools.ietf.org/id/draft-lutchann-ipv6-delegate-option-00.txt

And maybe this ICMPv6 extension proposal for PD is also related to your question: http://tools.ietf.org/id/draft-haberman-ipngwg-auto-prefix-02.txt

Cheers,

Teemu

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of ext
> Alexandru Petrescu
> Sent: 29. maaliskuuta 2012 18:47
> To: mif
> Subject: [mif] Prefix Delegation for RA...
>
> _______________________________________________
> mif mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mif

---

From: Alexandru Petrescu <[email-masked]>
Date: Fri, 30 Mar 2012 13:38:08 +0200

Le 30/03/2012 09:32, [email-masked] a écrit :
> Alexandru,
>
> We had this draft couple of years ago:
> http://tools.ietf.org/id/draft-savolainen-stateless-pd-01.txt
>
> In the past there has been also proposal for extending RA with PD:
> http://tools.ietf.org/id/draft-lutchann-ipv6-delegate-option-00.txt
>
> And maybe this ICMPv6 extension proposal for PD is also related to
> your question:
> http://tools.ietf.org/id/draft-haberman-ipngwg-auto-prefix-02.txt

Thanks for the pointers.

I was only aware of this: draft-krishnan-intarea-ra-dhcp-00 in 2007,
which seems as a relatively generic way of putting DHCP options into RA
messages, including prefix delegation maybe.

Alex

>
> Cheers,
>
> Teemu
>
>> -----Original Message----- From: [email-masked]
>> [mailto:[email-masked]] On Behalf Of ext Alexandru Petrescu
>> Sent: 29. maaliskuuta 2012 18:47 To: mif Subject: [mif] Prefix
>> Delegation for RA...
>>
>> What would solve the scenario with M2M for LTE, router, would be
>> RA with Prefix Delegation in it... w/o DHCP.
>>
>> Alex _______________________________________________ mif mailing
>> list [email-masked] https://www.ietf.org/mailman/listinfo/mif
>