Subject: [mif] draft-ietf-mif-dhcpv6-route-option in mif WG charter

From: Ralph Droms <[email-masked]>
Date: Fri, 9 Nov 2012 02:15:21 -0500

I've been following the recent discussion of draft-ietf-mif-dhcpv6-route-option, including the issue of whether this work belongs in mif.  As item 2 in the list of explicit WG deliverables defines the problem addressed in draft-ietf-mif-dhcpv6-route-option, and that document has been accepted as a mif WG work item, it's appropriate for the mif WG to continue development of the document.

- Ralph

---

From: Margaret Wasserman <[email-masked]>
Date: Fri, 9 Nov 2012 06:44:42 -0500

Hi Ralph,

Based on this e-mail, I think we should close issue #16:  DHCP route option does not belong in mif WG.  It is not in scope for the mif WG to discuss whether our chartered work items belong in our group.

Thoughts?
Margaret

On Nov 9, 2012, at 2:15 AM, Ralph Droms wrote:

> _______________________________________________
> mif mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mif

---

From: Andrew Sullivan <[email-masked]>
Date: Fri, 9 Nov 2012 09:54:32 -0500

Dear colleagues,

> Based on this e-mail, I think we should close issue #16:  DHCP route option does not belong in mif WG.  It is not in scope for the mif WG to discuss whether our chartered work items belong in our g…

I confess that I don't really understand the technical issues about
the DHCP route option, but I have three things to say on this topic:

    1.  I don't really think that it matters where the work gets done,
    and it seems to me that making a decision on this matter would be
    useful.  Therefore, I would prefer the WG to complete the work.

    2.  If someone has a strong argument about why the topic ought to
    be removed from the charter, I don't recall seeing it on this
    list.  

    3.  That there is a charter item about this does not oblige us
    actually to deliver a DHCP option, if we conclude that there are
    technical problems that mean we shouldn't define such an option.
    The document could say, for instance, "A DHCP route option seems
    like a good idea, but is not feasible because …."  There is
    nothing wrong with the WG doing that, and I don't believe any
    responsible IESG would refuse to accept such a decision from a WG.

Best,

A

-- 
Andrew Sullivan
[email-masked]

---

From: Margaret Wasserman <[email-masked]>
Date: Fri, 9 Nov 2012 13:26:18 -0500

>    responsible IESG would refuse to accept such a decision from a WG.

I agree with this statement.

The WG has not reached consensus that we _shouldn't_ define this option.  It is possible that we no longer have consensus that we should define it, but that isn't the same thing...

Margaret

---

From: Ted Lemon <[email-masked]>
Date: Fri, 9 Nov 2012 19:44:03 +0000

> The WG has not reached consensus that we _shouldn't_ define this option.  It is possible that we no longer have consensus that we should define it, but that isn't the same thing...

Speaking from bitter experience in the dnsop working group, these two things actually are the same thing; it's just that the "no longer have consensus" option wastes a lot more working group time.