Subject: [mif] IETF 85th MIF Minutes

From: Hui Deng <[email-masked]>
Date: Tue, 13 Nov 2012 11:59:49 -0600

Hello all

Thanks Stuart Cheshire and Peer Azmat Shah for taking the minutes, and also
Michael Richardson's help for jabber scribe.
Please feel free to let us know if there is any revision needed.
http://www.ietf.org/proceedings/85/minutes/minutes-85-mif

Best,

-Hui

---

From: Konstantinos Pentikousis <[email-masked]>
Date: Wed, 14 Nov 2012 14:31:28 +0000

Hi Hui,

Just a kind reminder that Alex (CCed) and I volunteered to assist the draft authors with the rewriting of the use cases, should they proceed with an update of draft-ietf-mif-dhcpv6-route-option-05. This is currently not recorded in the minutes.

Best Regards,

Kostas

From: Hui Deng [mailto:[email-masked]]
Sent: Tuesday, November 13, 2012 7:00 PM
To: MIF Mailing List
Subject: [mif] IETF 85th MIF Minutes

Hello all

Thanks Stuart Cheshire and Peer Azmat Shah for taking the minutes, and also Michael Richardson's help for jabber scribe.
Please feel free to let us know if there is any revision needed.
http://www.ietf.org/proceedings/85/minutes/minutes-85-mif

Best,

-Hui

---

From: Alexandru Petrescu <[email-masked]>
Date: Wed, 14 Nov 2012 17:13:54 +0100

I agree.

Alex

Le 14/11/2012 15:31, Konstantinos Pentikousis a écrit :
> Hi Hui,
>
> Just a kind reminder that Alex (CCed) and I volunteered to assist the
> draft authors with the rewriting of the use cases, should they proceed
> with an update of draft-ietf-mif-dhcpv6-route-option-05. This is
> currently not recorded in the minutes.
>
> Best Regards,
>
> Kostas
>
> *From:*Hui Deng [mailto:[email-masked]]
> *Sent:* Tuesday, November 13, 2012 7:00 PM
> *To:* MIF Mailing List
> *Subject:* [mif] IETF 85th MIF Minutes
>
> Hello all
>
> Thanks Stuart Cheshire and Peer Azmat Shah for taking the minutes, and
> also Michael Richardson's help for jabber scribe.
>

---

From: Hui Deng <[email-masked]>
Date: Wed, 14 Nov 2012 16:23:33 -0600

thanks, minutes has been updated to ack this.

Best,

-Hui

2012/11/14 Alexandru Petrescu <[email-masked]>

>> with an update of draft-ietf-mif-dhcpv6-route-**option-05. This is
>> http://www.ietf.org/**proceedings/85/minutes/**minutes-85-mif<http://www.ietf.org/proceedings/85/minutes/minutes-85-mif>
>>
>> Best,
>>
>> -Hui
>>
>>
>