Subject: [mif] Charter update.

From: Ted Lemon <[email-masked]>
Date: Wed, 4 Dec 2013 17:58:41 -0500

I just hacked the charter to address some comments raised by ADs during review.   You can see the current version of the charter here:

http://datatracker.ietf.org/doc/charter-ietf-mif/

The changes are the addition of a new item 6, and an explicit definition of Provisioning Domain in item 1.

It's possible that additional changes will occur before the IESG review completes.   I should know by tomorrow afternoon.   If you have time, I would appreciate review of the two changes I just made; otherwise, the working group can comment and complain during IETF review as well, but bear in mind that IETF review is generally only a week.

---

From: Mikael Abrahamsson <[email-masked]>
Date: Thu, 5 Dec 2013 04:45:48 +0100 (CET)

> It's possible that additional changes will occur before the IESG review completes.   I should know by tomorrow afternoon.   If you have time, I would appreciate review of the two changes I just mad…

I read item 6 and it looks fine to me.

The dates in the milestones are out of date, are these going to be revised 
automatically or how does that work? Also, the "dhcpv6 routing 
configuration option" isn't mentioned in the charter apart from as a 
milestone, is this a relic of old version of the charter?

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: Ted Lemon <[email-masked]>
Date: Thu, 5 Dec 2013 09:59:15 -0500

On Dec 4, 2013, at 10:45 PM, Mikael Abrahamsson <[email-masked]> wrote:
> The dates in the milestones are out of date, are these going to be revised automatically or how does that work? Also, the "dhcpv6 routing configuration option" isn't mentioned in the charter apart from as a milestone, is this a relic of old version of the charter?

The chairs need to update the milestones.   They are woefully out of date.

---

From: Hui Deng <[email-masked]>
Date: Fri, 6 Dec 2013 00:02:10 +0800

Excuse me for late, I will do it tomorrow. thanks for ur waiting.

-Hui

2013/12/5 Ted Lemon <[email-masked]>

> > The dates in the milestones are out of date, are these going to be
> revised automatically or how does that work? Also, the "dhcpv6 routing
> _______________________________________________
> mif mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mif
>