Subject: [mif] clarification on HE-MIF algorithm

From: GangChen <[email-masked]>
Date: Mon, 23 Nov 2015 17:18:48 +0800

wg,

I would like to follow the meeting minutes to clarify a question from
the discussion.

"
  DT - Clarifying question - base happy happy eyeballs spec has two
  algos, none of them mandatory no mandatory algorithm Does this
  specify a mandatory algo?
"

The HE-MIF doesn't specify mandatory algorithm.
Basically, HE-MIF is doing a similar way with RFC6555.
The draft describes step-wise requirements for any candidate algorithm.

BRs

Gang

2015-11-22 8:40 GMT+08:00, Hui Deng <[email-masked]>:
> Hello all
>
> Appreciate Ian Farrer and Ted Lemon kindly help for minutes
> Also Mikael Abrahamsson for Jabber
>
> https://www.ietf.org/proceedings/94/minutes/minutes-94-mif
>
> Please feel free to let chairs know whether you have some revision
>
> thanks a lot
>
> DENG Hui
>

---

From: Dave Thaler <[email-masked]>
Date: Mon, 23 Nov 2015 16:44:03 +0000

The grammar in the minutes looks bad.  What I said was:

"RFC 6555 does not specify a mandatory algorithm, only requirements for algorithms,
and an example algorithm.  Does this draft try to make a particular algorithm mandatory?"

-----Original Message-----
From: GangChen [mailto:[email-masked]] 
Sent: Monday, November 23, 2015 1:19 AM
To: [email-masked]; Dave Thaler <[email-masked]>
Cc: Margaret Cullen <[email-masked]>; Hui Deng <[email-masked]>
Subject: [mif] clarification on HE-MIF algorithm

wg,

I would like to follow the meeting minutes to clarify a question from the discussion.

"

BRs

Gang

2015-11-22 8:40 GMT+08:00, Hui Deng <[email-masked]>:
> Hello all
>
> Appreciate Ian Farrer and Ted Lemon kindly help for minutes Also 
> Mikael Abrahamsson for Jabber
>
> https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2fwww.i
> etf.org%2fproceedings%2f94%2fminutes%2fminutes-94-mif&data=01%7c01%7cd
> thaler%40microsoft.com%7c6bd2810ca4334051554508d2f3e718cb%7c72f988bf86
> f141af91ab2d7cd011db47%7c1&sdata=%2bRV%2fK%2fz8QpfT2hibsHwfmnZe%2fItdr
> sF6vlPXxJs3oso%3d
>

---

From: GangChen <[email-masked]>
Date: Tue, 24 Nov 2015 14:43:31 +0800

Thank you, Dave.  It's getting better understanding.
The HE-MIF draft doesn't intend to make a particular algorithm mandatory.
The draft also only describes requirements.

Since the draft is stable for quite a while, we are seeking wglc if
all questions are clarified.

BRs

Gang

---

From: Hui Deng <[email-masked]>
Date: Tue, 24 Nov 2015 19:30:08 +0800

the minutes has been updated, hope that is more clear
https://www.ietf.org/proceedings/94/minutes/minutes-94-mif
 
DENG Hui 
 
> From: [email-masked]
> To: [email-masked]; [email-masked]
> CC: [email-masked]; [email-masked]
> Subject: RE: [mif] clarification on HE-MIF algorithm
> Date: Mon, 23 Nov 2015 16:44:03 +0000
>