Subject: [mile] Fwd: New Version Notification for draft-trammell-mile-template-01.txt

From: Brian Trammell <[email-masked]>
Date: Tue, 26 Jul 2011 10:19:14 -0400

Greetings, all,

As per the side meeting yesterday, I have posted a content-complete version of the mile template document. 

The xml2rfc source for this document, which could be useful as a template for your own documents, is attached. See xml.resource.org for information about how to use this format to write RFCs.

Best regards,

Brian

Begin forwarded message:

> From: [email-masked]
> Date: July 26, 2011 9:58:29 AM EDT
> To: [email-masked]
> Cc: [email-masked]
> Subject: New Version Notification for draft-trammell-mile-template-01.txt
> 
> A new version of I-D, draft-trammell-mile-template-01.txt has been successfully submitted by Brian Trammell and posted to the IETF repository.
> 
> Filename:	 draft-trammell-mile-template
> Revision:	 01
> Title:		 Guidelines for Extensions to IODEF for Managed Incident Lightweight Exchange
> Creation date:	 2011-07-26
> WG ID:		 Individual Submission
> Number of pages: 12
> 
> Abstract:
>   This document provides guidelines for extensions to IODEF [RFC5070]
>   for lightweight exchange of incident management data, and contains a
>   template for Internet-Drafts describing those extensions, in order to
>   ease the work and improve the quality of extension descriptions.
> 
> 
> 
> 
> The IETF Secretariat

---

From: <[email-masked]>
Date: Tue, 26 Jul 2011 10:21:16 -0400

All,

Please review and provide comments to the mailing list on the template Brian posted.  Could the editors of proposed extensions, please read through the draft and see if you are still left with any questions on how to write your extension so that we have consistent documents to ease the development of the work (consistent for programmers/developers, etc.), please post them to the list.  

Thank you!
Kathleen

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Brian Trammell [[email-masked]]
Sent: Tuesday, July 26, 2011 10:19 AM
To: [email-masked]
Subject: [mile] Fwd: New Version Notification for       draft-trammell-mile-template-01.txt

Greetings, all,

Best regards,

Brian