Subject: [mile] Remediation (CRE)

From: Luis Nunez <[email-masked]>
Date: Wed, 7 Dec 2011 11:19:16 -0500

Remediation was something that was discussed on this list.  Below in update on the Common Remediation Enumeration draft specification.
This is not a recommendation for adoption by the MILE WG but for informational and awareness.   

http://csrc.nist.gov/publications/drafts/nistir-7831/Draft-NISTIR-7831.pdf

-ln

---

From: <[email-masked]>
Date: Wed, 7 Dec 2011 10:53:54 -0600

While good for informational and awareness purposes, this draft and CRE in general is going nowhere at present.  Remediation as a whole within the SCAP communities has a lot of work to be done before anyone could seriously consider it useful.

I agree with Luis.  This is not recommended for adoption.

Kent Landfield
Director Content Strategy, Architecture and Standards

McAfee, Inc.
5000 Headquarters Dr.
Plano, Texas 75024

Direct: +1.972.963.7096
Mobile: +1.817.637.8026
Web: www.mcafee.com<http://www.mcafee.com/>

From: Luis Nunez <[email-masked]<mailto:[email-masked]>>
Date: Wed, 7 Dec 2011 10:19:16 -0600
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [mile] Remediation (CRE)

-ln
_______________________________________________
mile mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mile