Subject: [mile] FW: New Version Notification for draft-ietf-mile-rfc6045-bis-02.txt

From: <[email-masked]>
Date: Tue, 6 Dec 2011 13:38:07 -0500

Hello,

I have submitted draft-ietf-mile-rfc6045-bis-02.txt in response to all comments received during WGLC.  Thank you for taking the time to review the document.  I believe all WGLC comments have been addressed as proposed and agreed upon on the MILE mailing list.  Some additional text was added to better explain the examples and some minor nits were corrected in this process.  No technical changes have been made to the draft.  I believe the document is ready for IESG last call.

The submitted version also addresses the 'discuss' comments from the app-area, also posted to MILE yesterday.  These comments will require agreement during the IESG last call process to make sure they meet the apps-area concerns.

Thank you,
Kathleen (as editor)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, December 06, 2011 1:27 PM
To: Moriarty, Kathleen
Cc: Moriarty, Kathleen
Subject: New Version Notification for draft-ietf-mile-rfc6045-bis-02.txt

A new version of I-D, draft-ietf-mile-rfc6045-bis-02.txt has been successfully submitted by Kathleen Moriarty and posted to the IETF repository.

Filename:	 draft-ietf-mile-rfc6045-bis
Revision:	 02
Title:		 Real-time Inter-network Defense (RID)
Creation date:	 2011-12-06
WG ID:		 mile
Number of pages: 73

Abstract:
   Security incidents, such as system compromises, worms, viruses,
   phishing incidents, and denial of service, typically result in the
   loss of service, data, and resources both human and system.  Service
   providers and Computer Security Incident Response Teams need to be
   equipped and ready to assist in communicating and tracing security
   incidents with tools and procedures in place before the occurrence of
   an attack.  Real-time Inter-network Defense (RID) outlines a
   proactive inter-network communication method to facilitate sharing
   incident handling data while integrating existing detection, tracing,
   source identification, and mitigation mechanisms for a complete
   incident handling solution.  Combining these capabilities in a
   communication system provides a way to achieve higher security levels
   on networks.  Policy guidelines for handling incidents are
   recommended and can be agreed upon by a consortium using the security
   recommendations and considerations.

The IETF Secretariat

---

From: "Cichonski, Paul" <[email-masked]>
Date: Tue, 6 Dec 2011 14:14:23 -0500

Kathleen,

This addresses all of my comments and I agree that it is ready for the next steps in the process.

Thanks,
Paul

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Tuesday, December 06, 2011 1:38 PM
> To: [email-masked]
> Subject: [mile] FW: New Version Notification for draft-ietf-mile-
> rfc6045-bis-02.txt
> 
> Hello,
> 
> I have submitted draft-ietf-mile-rfc6045-bis-02.txt in response to all
> comments received during WGLC.  Thank you for taking the time to review
> the document.  I believe all WGLC comments have been addressed as
> proposed and agreed upon on the MILE mailing list.  Some additional
> text was added to better explain the examples and some minor nits were
> corrected in this process.  No technical changes have been made to the
> draft.  I believe the document is ready for IESG last call.
> 
> The submitted version also addresses the 'discuss' comments from the
> app-area, also posted to MILE yesterday.  These comments will require
> agreement during the IESG last call process to make sure they meet the
> apps-area concerns.
> 
> Thank you,
> Kathleen (as editor)
> 
> A new version of I-D, draft-ietf-mile-rfc6045-bis-02.txt has been
> successfully submitted by Kathleen Moriarty and posted to the IETF
> repository.
> 
> _______________________________________________
> mile mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mile

---

From: Tony Rutkowski <[email-masked]>
Date: Wed, 07 Dec 2011 08:07:12 +0800

Hi Kathleen,

This is a welcome mature document that will
have a broad array of applications across the
security and infrastructure protection horizon.

--tony