Subject: [mile] I-D Action: draft-ietf-mile-sci-01.txt

From: [email-masked]
Date: Tue, 27 Dec 2011 21:40:02 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Managed Incident Lightweight Exchange Working Group of the IETF.

	Title           : IODEF-extension to support structured cybersecurity information
	Author(s)       : Takeshi Takahashi
                          Kent Landfield
                          Thomas Millar
                          Youki Kadobayashi
	Filename        : draft-ietf-mile-sci-01.txt
	Pages           : 34
	Date            : 2011-12-27

   This document extends the Incident Object Description Exchange Format
   (IODEF) defined in RFC 5070 [RFC5070] to facilitate enriched
   cybersecurity information exchange among cybersecurity entities by
   embedding structured information formatted by specifications,
   including CAPEC[TM] [CAPEC], CEE[TM] [CEE], CPE[TM] [CPE], CVE(R)
   [CVE], CVRF [CVRF], CVSS [CVSS], CWE[TM] [CWE], CWSS[TM] [CWSS], OCIL
   [OCIL], OVAL(R) [OVAL], and XCCDF [XCCDF].

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-mile-sci-01.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-mile-sci-01.txt

---

From: "Takeshi Takahashi" <[email-masked]>
Date: Wed, 28 Dec 2011 14:52:14 +0900

Hello all,

I've just posted the new version of the mile-sci draft.
Though the text has changed a lot, we basically have only two changes, as
listed below:

1. table is changed (see section 4.1)
2. IANA description was totally changed

The discussion on EM_XML is still an issue, so I'd appreciate if you could
kindly share your opinion on that.
(I personally like the idea Kathleen kindly proposed.)
The new version tentatively deleted the description of EM_XML, and use the
xml defined by the IODEF dtype.

Thank you very much for those of you who kindly gave me lots of useful
comments and supports.
I wish you a happy new year.

Sincerely,
Take

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Wednesday, December 28, 2011 2:40 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [mile] I-D Action: draft-ietf-mile-sci-01.txt
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories. This draft is a work item of the Managed Incident Lightweight
> Exchange Working Group of the IETF.
> 
> _______________________________________________
> mile mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mile