Subject: [mile] I-D Action: draft-ietf-mile-sci-02.txt

From: [email-masked]
Date: Tue, 31 Jan 2012 20:45:38 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Managed Incident Lightweight Exchange Working Group of the IETF.

	Title           : IODEF-extension to support structured cybersecurity information
	Author(s)       : Takeshi Takahashi
                          Kent Landfield
                          Thomas Millar
                          Youki Kadobayashi
	Filename        : draft-ietf-mile-sci-02.txt
	Pages           : 35
	Date            : 2012-01-31

   This document extends the Incident Object Description Exchange Format
   (IODEF) defined in RFC 5070 [RFC5070] to facilitate enriched
   cybersecurity information exchange among cybersecurity entities by
   embedding structured information formatted by specifications,
   including CAPEC[TM] [CAPEC], CEE[TM] [CEE], CPE[TM] [CPE], CVE(R)
   [CVE], CVRF [CVRF], CVSS [CVSS], CWE[TM] [CWE], CWSS[TM] [CWSS], OCIL
   [OCIL], OVAL(R) [OVAL], and XCCDF [XCCDF].

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-mile-sci-02.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-mile-sci-02.txt

---

From: "Takeshi Takahashi" <[email-masked]>
Date: Wed, 1 Feb 2012 14:02:05 +0900

Hello all,

The new version of the -sci draft is uploaded.
I hope I've reflected all the comments from the mailing list.

Here are the major changes.

1. notional string ID is removed
2. namespace is used to identify specification
3. MAEC is included
4. multiple Specification URIs are allowed
5. Version attributes inside each extended class are deleted
6. field for IDs specifying data entry (e.g. CVE-ID) is prepared for each of
the extended classes.
7. order of the chapter is changed
8. schema is changed accordingly

I appreciate any comments on the draft.
Thank you.

Take

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Wednesday, February 01, 2012 1:46 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [mile] I-D Action: draft-ietf-mile-sci-02.txt
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories. This draft is a work item of the Managed Incident Lightweight
> Exchange Working Group of the IETF.
> 
> _______________________________________________
> mile mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mile