Subject: [mile] Timeslot on the MILE WG Agenda for IETF 83

From: "Waltermire, David A." <[email-masked]>
Date: Mon, 13 Feb 2012 16:09:17 -0500

Kathleen et al,

If possible, I'd like about 30 minutes on the MILE WG agenda at the next IETF meeting to discuss using the GRC Exchange approach as the core specification for orchestrating continuous monitoring solutions across various IT information domains.  My presentation would cover use cases and concepts regarding interoperable, inter- and intra-organizational orchestration between various software components and services.

Would this be of interest to the WG?

Sincerely,
Dave Waltermire

---

From: <[email-masked]>
Date: Mon, 13 Feb 2012 16:51:10 -0500

Hello Dave,

Yes, we will put you on the agenda for the MILE WG meeting and look forward to the presentation.

Thank you!
Kathleen

From: [email-masked] [mailto:[email-masked]] On Behalf Of Waltermire, David A.
Sent: Monday, February 13, 2012 4:09 PM
To: [email-masked]
Subject: [mile] Timeslot on the MILE WG Agenda for IETF 83

Kathleen et al,

Sincerely,
Dave Waltermire