Subject: [mile] Fwd: New Version Notification for draft-ietf-mile-template-01.txt

From: Brian Trammell <[email-masked]>
Date: Thu, 16 Feb 2012 10:54:39 +0100

Greetings, all,

I've submitted mile-template-01, which addresses all WGLC comments received. Thanks again, all, for your reviews. The document is (IMO) ready to send up to the IESG.

Best regards, 

Brian (as author of mile-template)

Begin forwarded message:

> From: [email-masked]
> Date: February 16, 2012 10:38:25 AM GMT+01:00
> To: [email-masked]
> Cc: [email-masked]
> Subject: New Version Notification for draft-ietf-mile-template-01.txt
> 
> A new version of I-D, draft-ietf-mile-template-01.txt has been successfully submitted by Brian Trammell and posted to the IETF repository.
> 
> Filename:	 draft-ietf-mile-template
> Revision:	 01
> Title:		 Guidelines for Extensions to IODEF for Managed Incident Lightweight Exchange
> Creation date:	 2012-02-16
> WG ID:		 mile
> Number of pages: 13
> 
> Abstract:
>   This document provides guidelines for extensions to IODEF [RFC5070]
>   for exchange of incident management data, and contains a template for
>   Internet-Drafts describing those extensions, in order to ease the
>   work and improve the quality of extension descriptions.  It also
>   specifies additional Expert Review of XML Schemas used to describe
>   these extensions.
> 
> 
> 
> 
> The IETF Secretariat

---

From: <[email-masked]>
Date: Thu, 16 Feb 2012 10:34:03 -0500

Hello,

The updated document addresses all questions raised during WGLC, with the exception of the title, and is ready for the next step in the process (IESG).    

The document title is the only remaining item and it will be changed in the next revision to drop the last 5 words (the Managed Incident Lightweight Exchange), leaving the title as "Guidelines for Extensions to IODEF".

Thank you,
Kathleen (WG Chair)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Brian Trammell
Sent: Thursday, February 16, 2012 4:55 AM
To: [email-masked]
Subject: [mile] Fwd: New Version Notification for draft-ietf-mile-template-01.txt

Greetings, all,

Best regards, 

>   specifies additional Expert Review of XML Schemas used to describe

_______________________________________________
mile mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mile

---

From: <[email-masked]>
Date: Thu, 16 Feb 2012 14:24:22 -0500

Brian,

In going through the document shepherd write-up, I noticed a few things that should get addressed before we pass the document to the IESG.  Can you fix the outdated informational references and include the RFC2119 boilerplate text?  There are some RFC2119 terms used in section 3 of the main part of the document, so the terminology section should be included.

Once you have that ready with the title change, we can wrap this up.  Sorry I didn't catch this earlier.

Thank you,
Kathleen  (WG Chair)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, February 16, 2012 10:34 AM
To: [email-masked]; [email-masked]
Subject: Re: [mile] Fwd: New Version Notification for draft-ietf-mile-template-01.txt

Hello,

Thank you,
Kathleen (WG Chair)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Brian Trammell
Sent: Thursday, February 16, 2012 4:55 AM
To: [email-masked]
Subject: [mile] Fwd: New Version Notification for draft-ietf-mile-template-01.txt

Greetings, all,

Best regards,