Subject: [mile] Nits on RFC 6545

From: "Brugger, Terry [USA]" <[email-masked]>
Date: Mon, 30 Jul 2012 15:59:19 +0000

For some reason, the first 16 lines on page 42 are missing from the HTML and 
PDF versions. They are in the text version, which as I recall is canonical, 
still it seems odd they'd be missing.

On page 51, there is an IP address "192, 0.2.98", which of course should be 
"192.0.2.98".

On page 72, "an Request", should of course be "a Request". This one really 
caught my eye because of "Request request", which is technically correct, but 
seems a bit confusing, using it as both a noun and a proper noun. I do not 
have any quick fixes for that.

Hope this helps!
Terry

---
S Terry Brugger, Ph.D.
Lead Associate
Booz  | Allen | Hamilton
-----------------------
Suite 3300
101 California Street
San Francisco CA 94111-5855 USA
209-640-0068 (mobile)
[email-masked]

---

From: <[email-masked]>
Date: Mon, 30 Jul 2012 13:40:16 -0400

Hi Terry,

Thank you for finding the nits in RFC6545!  I'll see if I can get them fixed or if an errata report would be the only option.  I'll talk to the RFC editor to see if they can fix the difference from the HTML and PDF version to the text version.  I think that should be easy enough to resolve.

Thank you!
Kathleen
________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Brugger, Terry  [USA] [[email-masked]]
Sent: Monday, July 30, 2012 11:59 AM
To: [email-masked]
Subject: [mile] Nits on RFC 6545

Hope this helps!
Terry

---
S Terry Brugger, Ph.D.
Lead Associate
Booz  | Allen | Hamilton
-----------------------
Suite 3300
101 California Street