Subject: [mile] Upcoming BoF at the IT Security Automation Conference

From: "Banghart, John" <[email-masked]>
Date: Mon, 24 Sep 2012 14:01:45 -0400

Hello all,

There will be a birds-of-a-feather (BoF) session at the upcoming IT Security Automation Conference (ITSAC) in Baltimore on Wednesday, October 4th, from 5:30pm to 6:30pm, focusing on international efforts to develop security automation standards.  The BoF will focus on reviewing current efforts to standardize security automation capabilities and how to engage in these efforts.  Anyone actively or interested in participating in or using standards developed by international standards development organizations (SDOs) should attend.  Participants are encouraged to share their use cases and requirements for security automation standards.

For more information on the ITSAC, please visit: https://itsac.g2planet.com/itsac2012.

Please note that remote access capabilities will not be possible.

If there is sufficient interest, I will provide additional details on the room number and other logistics.

Thank you.

-John

--
John Banghart
Program Analyst
Program Coordination Office
Office of the Under Secretary of Commerce for Standards and Technology
National Institute of Standards and Technology

(301) 975-8085
[email-masked]

---

From: Tony Rutkowski <[email-masked]>
Date: Mon, 24 Sep 2012 14:33:24 -0400

Hi John,

How are going to provide notice of the room
to those of us there?

--tony

On 9/24/2012 2:01 PM, Banghart, John wrote:
> Hello all,
>
> There will be a birds-of-a-feather (BoF) session at the upcoming IT 
> Security Automation Conference (ITSAC) in Baltimore on Wednesday, 
> October 4th, from 5:30pm to 6:30pm, focusing on international efforts 
> to develop security automation standards.  The BoF will focus on 
> reviewing current efforts to standardize security automation 
> capabilities and how to engage in these efforts.  Anyone actively or 
> interested in participating in or using standards developed by 
> international standards development organizations (SDOs) should 
> attend.  Participants are encouraged to share their use cases and 
> requirements for security automation standards.
> _______________________________________________
> mile mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mile

---

From: "Banghart, John" <[email-masked]>
Date: Mon, 24 Sep 2012 14:47:52 -0400

Tony,

Great question.

Once we are confirmed, there will be a notice board in the registration area indicating what sessions are taking place in what room.

-John

From: Tony Rutkowski <[email-masked]<mailto:[email-masked]>>
Organization: Yaana Technologies
Reply-To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Monday, September 24, 2012 2:33 PM
To: "Banghart, John" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [mile] Upcoming BoF at the IT Security Automation Conference

Hi John,

--tony

Thank you.

-John

(301) 975-8085
[email-masked]<mailto:[email-masked]>

_______________________________________________
mile mailing list
[email-masked]<mailto:[email-masked]>https://www.ietf.org/mailman/listinfo/mile

---

From: "Banghart, John" <[email-masked]>
Date: Mon, 24 Sep 2012 15:26:27 -0400

Minor correction.  I meant Wednesday the 3rd, which is the first day of the conference.

-John

From: <Banghart>, "Banghart, John" <[email-masked]<mailto:[email-masked]>>
Date: Monday, September 24, 2012 2:01 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [mile] Upcoming BoF at the IT Security Automation Conference

Hello all,

Thank you.

-John

(301) 975-8085

---

From: "Richard Adams" <[email-masked]>
Date: Mon, 24 Sep 2012 16:45:53 -0400

Hi John,

I have a quick question regarding this; do you know how specific the talk
will be?  Will there be any mention of the "new" ITSG-33 that we Canadians
are about to put out?  I apologize if this question is out of sorts, I
haven't been keeping up with the lists as much as I'd like.

Thanks.

Richee

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Banghart, John
Sent: September-24-12 3:26 PM
To: Banghart, John; [email-masked]; [email-masked]
Subject: Re: [mile] Upcoming BoF at the IT Security Automation Conference

Minor correction.  I meant Wednesday the 3rd, which is the first day of the
conference.

-John

From: <Banghart>, "Banghart, John" <[email-masked]>
Date: Monday, September 24, 2012 2:01 PM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [mile] Upcoming BoF at the IT Security Automation Conference

Hello all,

There will be a birds-of-a-feather (BoF) session at the upcoming IT Security
Automation Conference (ITSAC) in Baltimore on Wednesday, October 4th, from
5:30pm to 6:30pm, focusing on international efforts to develop security
automation standards.  The BoF will focus on reviewing current efforts to
standardize security automation capabilities and how to engage in these
efforts.  Anyone actively or interested in participating in or using
standards developed by international standards development organizations
(SDOs) should attend.  Participants are encouraged to share their use cases
and requirements for security automation standards.

For more information on the ITSAC, please visit:
https://itsac.g2planet.com/itsac2012.  

If there is sufficient interest, I will provide additional details on the
room number and other logistics.

Thank you.

-John

--

John Banghart

Program Analyst

(301) 975-8085

[email-masked]

---

From: "Banghart, John" <[email-masked]>
Date: Tue, 25 Sep 2012 08:22:04 -0400

Richard,

No problem at all.  I think the discussion can be as broad as the group likes, assuming it is cybersecurity related.

-John

From: Richard Adams <[email-masked]<mailto:[email-masked]>>
Organization: EWAC
Date: Monday, September 24, 2012 4:45 PM
To: "Banghart, John" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: RE: [mile] Upcoming BoF at the IT Security Automation Conference

Hi John,

I have a quick question regarding this; do you know how specific the talk will be?  Will there be any mention of the “new” ITSG-33 that we Canadians are about to put out?  I apologize if this question is out of sorts, I haven’t been keeping up with the lists as much as I’d like.

Thanks.

Richee

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Banghart, John
Sent: September-24-12 3:26 PM
To: Banghart, John; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [mile] Upcoming BoF at the IT Security Automation Conference

-John

Hello all,

Thank you.

-John

(301) 975-8085

---

From: "Richard Adams" <[email-masked]>
Date: Tue, 25 Sep 2012 10:56:39 -0400

John,

Is it possible to get the name of the individual that will be moderating
this meeting?

Thanks.

Richee

From: Banghart, John [mailto:[email-masked]] 
Sent: September-25-12 8:22 AM
To: Richard Adams; [email-masked]; [email-masked]
Subject: Re: [mile] Upcoming BoF at the IT Security Automation Conference

Richard,

No problem at all.  I think the discussion can be as broad as the group
likes, assuming it is cybersecurity related.

-John

From: Richard Adams <[email-masked]>
Organization: EWAC
Date: Monday, September 24, 2012 4:45 PM
To: "Banghart, John" <[email-masked]>, "[email-masked]"
<[email-masked]>, "[email-masked]" <[email-masked]>
Subject: RE: [mile] Upcoming BoF at the IT Security Automation Conference

Hi John,

Thanks.

Richee

-John

Hello all,

Thank you.

-John

--

John Banghart

Program Analyst

(301) 975-8085

[email-masked]

---

From: "Banghart, John" <[email-masked]>
Date: Tue, 25 Sep 2012 10:59:13 -0400

Richee,

Well, I guess it's me unless someone else wants to volunteer.  :)

(301) 975-8085

On Sep 25, 2012, at 10:56 AM, Richard Adams wrote:

John,

Is it possible to get the name of the individual that will be moderating this meeting?

Thanks.

Richee

From: Banghart, John [mailto:[email-masked]]
Sent: September-25-12 8:22 AM
To: Richard Adams; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [mile] Upcoming BoF at the IT Security Automation Conference

Richard,

-John

Hi John,

Thanks.

Richee

-John

Hello all,

Thank you.

-John

(301) 975-8085

---

From: "Banghart, John" <[email-masked]>
Date: Tue, 25 Sep 2012 11:01:44 -0400

All,

Not picking on Richard, but to save everyone's Inbox, let's stop cross-posting unless you want to discuss topic relevant things for the BoF.  Any administrative questions can be directed to me.

Thanks!

(301) 975-8085

On Sep 25, 2012, at 10:59 AM, Banghart, John wrote:

Richee,

(301) 975-8085

John,

Thanks.

Richee

Richard,

-John

Hi John,

Thanks.

Richee

-John

Hello all,

Thank you.

-John

(301) 975-8085

<ATT00001..c>