Subject: Re: [mile] mile Digest, Vol 26, Issue 1

From: "C. Henry Adams & BIE" <[email-masked]>
Date: Mon, 3 Jun 2013 13:00:11 -0700 (PDT)

I think the document reads pretty well.  However, perhaps it could reference to unexpected  future cyber security incidents ,whereas, real-life incidents collectively coincide.   I would like to think that as the Cloud evolves, security concerns will be more prevalent.

C. Henry Adams

--- On Mon, 6/3/13, [email-masked] <[email-masked]> wrote:

From: [email-masked] <[email-masked]>
Subject: mile Digest, Vol 26, Issue 1
To: [email-masked]
Date: Monday, June 3, 2013, 2:16 PM

If you have received this digest without all the individual message
attachments you will need to update your digest options in your list
subscription.  To do so, go to 

https://www.ietf.org/mailman/listinfo/mile

Click the 'Unsubscribe or edit options' button, log in, and set "Get
MIME or Plain Text Digests?" to MIME.  You can set this option
globally for all the list digests you receive at this point.

Send mile mailing list submissions to
    [email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
    https://www.ietf.org/mailman/listinfo/mile
or, via email, send a message with subject or body 'help' to
    [email-masked]

You can reach the person managing the list at
    [email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of mile digest..."
Today's Topics:

   1. Re: re-charter re-boot (Sean Turner)
   2. Re: re-charter re-boot ([email-masked])
_______________________________________________
mile mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mile

---

From: "C. Henry Adams & BIE" <[email-masked]>
Date: Mon, 3 Jun 2013 14:01:15 -0700 (PDT)

Just thinking out loud here.  Let's say a Bad Person or Bad Team of People manage to attack a Cloud that maintains the safety of a Community somewhere in a rural area.

In doing so, the person or persons manage to disrupt the lives in real-time or real life.

How would sharing cyber security info with other cyber security professionals make our work here abstract?  How could we lose visibility utilizing future tools made of a protocol that has obviously already evolved and will continue to evolve?  

C. Henry Adams

--- On Mon, 6/3/13, David Misell <[email-masked]> wrote:

From: David Misell <[email-masked]>
Subject: Re: [mile] mile Digest, Vol 26, Issue 1
To: "C. Henry Adams & BIE" <[email-masked]>
Date: Monday, June 3, 2013, 4:34 PM

I disagree we become more abstracted and lose visibility as cloud services are adopted

Sent from my iPad
On 3 Jun 2013, at 21:00, "C. Henry Adams & BIE" <[email-masked]> wrote:

C. Henry Adams

Send mile mailing list submissions
 to
    [email-masked]

   1. Re: re-charter re-boot (Sean Turner)
   2. Re: re-charter
 re-boot ([email-masked])
_______________________________________________
mile mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mile
_______________________________________________
mile mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mile