Subject: [mile] [Issue #7] Additional values for NodeRole@category

From: "Roman D. Danyliw" <[email-masked]>
Date: Sun, 28 Jul 2013 14:09:22 +0000

Per: http://trac.tools.ietf.org/wg/mile/trac/ticket/7

I would propose adding the following additional enumerated values to NodeRole@category to expand on the legitimate uses of a given system:
 
                  <xs:enumeration value="client-enterprise" />
                  <xs:enumeration value="client-partner" />
                  <xs:enumeration value="client-remote" />
                  <xs:enumeration value="client-public-kiosk" />
                  <xs:enumeration value="client-mobile" />
                  <xs:enumeration value="backup" />
                  <xs:enumeration value="dhcp" />
                  <xs:enumeration value="dns" />
                  <xs:enumeration value="remote-access" />
                  <xs:enumeration value="camera" />
                  <xs:enumeration value="proxy" />
                  <xs:enumeration value="infra-firewall" />
                  <xs:enumeration value="infra-router" />
                  <xs:enumeration value="infra-switch" />
                  <xs:enumeration value="virtualization" />
                  <xs:enumeration value="pos-device" />
                  <xs:enumeration value="scada" />
                  <xs:enumeration value="scada-supervisory" />

Any others that are missing?  Dissent on these?

Roman

---

From: Jerome Athias <[email-masked]>
Date: Sun, 28 Jul 2013 18:58:59 +0400

Hi

I would suggest to review/use the Common Vocabularies file available at
http://www.frhack.org/research/xorcism.php

Le dimanche 28 juillet 2013, Roman D. Danyliw a écrit :

> I would propose adding the following additional enumerated values to
> NodeRole@category to expand on the legitimate uses of a given system:
>
> _______________________________________________
> mile mailing list
> [email-masked] <javascript:;>
> https://www.ietf.org/mailman/listinfo/mile
>

---

From: "Roman D. Danyliw" <[email-masked]>
Date: Wed, 31 Jul 2013 22:02:47 +0000

Hi Jerome!

Thanks for the pointer.  Could you help us navigate to which subset of the vocabulary should be reviewed?  I was looking at the spreadsheet http://www.frhack.org/research/Information_Security_Vocabularies.xlsx for details.  Which tab best applies to NodeRole@category?

Roman

From: Jerome Athias [mailto:[email-masked]]
Sent: Sunday, July 28, 2013 10:59 AM
To: Roman D. Danyliw
Cc: [email-masked]
Subject: Re: [mile] [Issue #7] Additional values for NodeRole@category

Hi

Roman
_______________________________________________
mile mailing list
[email-masked]<javascript:;>
https://www.ietf.org/mailman/listinfo/mile

---

From: Jerome Athias <[email-masked]>
Date: Thu, 1 Aug 2013 07:45:37 +0200

Hi,

my mistake since it was not included in the excel file, this is the Assets
Variety coming from VERIS:
  AssetVarietyName  S - Authentication  S - Backup  S - Database  S - DHCP  S
- Directory  S - DCS  S - DNS  S - File  S - Log  S - Mail  S - Mainframe  S
- Payment switch  S - POS controller  S - Print  S - Proxy  S - Remote
access  S - SCADA  S - Web application  S - VM host  S - Other server  S -
Other  N - Access reader  N - Camera  N - Firewall  N - HSM  N - IDS  N -
Broadband  N - PBX  N - Private WAN  N - PLC  N - Public WAN  N - RTU  N -
Router or switch  N - SAN  N - Telephone  N - VoIP adapter  N - LAN  N -
WLAN  N - Other  U - Auth token  U - ATM  U - Desktop  U - PED pad  U - Gas
terminal  U - Laptop  U - Media  U - Mobile phone  U - Peripheral  U - POS
terminal  U - Kiosk  U - Tablet  U - Telephone  U - VoIP phone  U - Other  M
- Tapes  M - Disk media  M - Documents  M - Flash drive  M - Disk drive  M
- Smart card  M - Payment card  M - Other  P - System admin  P - Auditor  P
- Call center  P - Cashier  P - Customer  P - Developer  P - End-user  P -
Executive  P - Finance  P - Former employee  P - Guard  P - Helpdesk  P -
Human resources  P - Maintenance  P - Manager  P - Partner  P - Other
I hope it helps
Regards

Jerome Athias

2013/8/1 Roman D. Danyliw <[email-masked]>

>  Hi Jerome!****
>
> ** **
>
> Thanks for the pointer.  Could you help us navigate to which subset of the
> vocabulary should be reviewed?  I was looking at the spreadsheet
> http://www.frhack.org/research/Information_Security_Vocabularies.xlsx for
> details.  Which tab best applies to NodeRole@category?****
>
> ** **
>
> Roman****
>
> ** **
>
> *From:* Jerome Athias [mailto:[email-masked]]
> *Sent:* Sunday, July 28, 2013 10:59 AM
> *To:* Roman D. Danyliw
> *Cc:* [email-masked]
> *Subject:* Re: [mile] [Issue #7] Additional values for NodeRole@category**
> **
>
> ** **
>
> Hi****
>
> ** **
>
> I would suggest to review/use the Common Vocabularies file available at***
> *
>
> http://www.frhack.org/research/xorcism.php****
>
>
>
> Le dimanche 28 juillet 2013, Roman D. Danyliw a écrit :****
>
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mile****
>