Subject: [mile] Workshop and IETF Meeting in Berlin

From: "Moriarty, Kathleen" <[email-masked]>
Date: Tue, 2 Jul 2013 15:03:37 -0400

Hello,

If you have not registered yet for the Security Incident Information Sharing meeting on July 25, 2013 in Berlin, please do!  Space is limited and attendees will need to be registered.  Here is the information and registration link:
http://siis.realmv6.org/

Additionally, the next IETF meeting starts on July 27th in Berlin, MILE is scheduled for Tuesday and we have requested MeetEcho support again for this meeting.

Here are a few of the important dates and Brian has also put out a request for agenda items:
*  2013-07-01 (Monday): Working Group Chair approval for initial document (Version -00) submissions appreciated by UTC 24:00.
*  2013-07-05 (Friday): Final agenda to be published.
*  2013-07-15 (Monday): Internet Draft final submission cut-off by UTC 24:00, upload using IETF ID Submission Tool<https://datatracker.ietf.org/submit/>.
*  2013-07-19 (Friday): Early Bird registration and payment cut-off at UTC 24:00.

We look forward to seeing you in Berlin.

Best regards,
Kathleen

---

From: "Moriarty, Kathleen" <[email-masked]>
Date: Tue, 2 Jul 2013 18:42:26 -0400

Sorry, correction: the workshop is on July 26th!  We hope to see you there!

Kathleen

Sent from my iPhone

On Jul 2, 2013, at 3:04 PM, "Moriarty, Kathleen" <[email-masked]<mailto:[email-masked]>> wrote:

Hello,

Here are a few of the important dates and Brian has also put out a request for agenda items:
·  2013-07-01 (Monday): Working Group Chair approval for initial document (Version -00) submissions appreciated by UTC 24:00.
·  2013-07-05 (Friday): Final agenda to be published.
·  2013-07-15 (Monday): Internet Draft final submission cut-off by UTC 24:00, upload using IETF ID Submission Tool<https://datatracker.ietf.org/submit/>.
·  2013-07-19 (Friday): Early Bird registration and payment cut-off at UTC 24:00.

Best regards,
Kathleen

_______________________________________________
mile mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mile