Subject: [mile] FW: New Version Notification for draft-ietf-mile-enum-reference-format-01.txt

From: Adam Montville <[email-masked]>
Date: Tue, 30 Jul 2013 11:33:29 +0000

Sorry for the late update.  I promise nothing of major import was changed.  I added David Black to the top of the document as an author, and I changed the spelling of one word.  Otherwise, 01 is the same as 00.

Adam

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Tuesday, July 30, 2013 4:29 AM
> To: Adam Montville; David Black; David L.Black
> Subject: New Version Notification for draft-ietf-mile-enum-reference-
> format-01.txt
> 
> 
> A new version of I-D, draft-ietf-mile-enum-reference-format-01.txt
> has been successfully submitted by Adam W. Montville and posted to the
> IETF repository.
> 
> Filename:	 draft-ietf-mile-enum-reference-format
> Revision:	 01
> Title:		 IODEF Enumeration Reference Format
> Creation date:	 2013-07-30
> Group:		 mile
> Number of pages: 7
> URL:             http://www.ietf.org/internet-drafts/draft-ietf-mile-enum-
> reference-format-01.txt
> Status:          http://datatracker.ietf.org/doc/draft-ietf-mile-enum-reference-
> format
> Htmlized:        http://tools.ietf.org/html/draft-ietf-mile-enum-reference-
> format-01
> Diff:            http://www.ietf.org/rfcdiff?url2=draft-ietf-mile-enum-reference-
> format-01
> 
> Abstract:
>    The Incident Object Description Exchange Format [IODEF] provides a
>    Reference class used to reference external entities (such as
>    enumeration identifiers).  However, the method of external entity
>    identification has been left unstructured.  This document describes a
>    method to provide structure for referencing external entities for the
>    [IODEF] Reference class.
> 
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
> 
> ...

This message and attachments may contain confidential information.  If it appears that this message was sent to you by mistake, any retention, dissemination, distribution or copying of this message and attachments is strictly prohibited.  Please notify the sender immediately and permanently delete the message and any attachments.

---

From: "Black, David" <[email-masked]>
Date: Tue, 30 Jul 2013 09:52:28 -0400

So ... I get to not only thank Adam for adding me as a co-author (thank you) ...
... but also tell him is that his "reward" is that I won't be at the mile WG
meeting this afternoon :-(.

The blue dot on my badge is actually two blue dots - I co-chair two IETF working
groups in the Transport Area (storm & tsvwg) and the most important Transport
meeting (well, at least IMHO) at this IETF, the aqm BOF, is scheduled opposite
the mile WG meeting.

I'm sorry about this, but there's not much that I can do about the vagaries of
IETF meeting scheduling ... which would be an NP-complete problem if all the
constraints were known in advance ... but they often aren't :-).

Thanks,
--David

> From: [email-masked] [mailto:[email-masked]] On Behalf Of Adam
> Montville
> Sent: Tuesday, July 30, 2013 7:33 AM
> To: [email-masked]
> Subject: [mile] FW: New Version Notification for draft-ietf-mile-enum-
> reference-format-01.txt
> 
> Sorry for the late update.  I promise nothing of major import was changed.  I
> added David Black to the top of the document as an author, and I changed the
> spelling of one word.  Otherwise, 01 is the same as 00.
> 
> Adam
> 
> This message and attachments may contain confidential information.  If it
> appears that this message was sent to you by mistake, any retention,
> dissemination, distribution or copying of this message and attachments is
> strictly prohibited.  Please notify the sender immediately and permanently
> delete the message and any attachments.
> _______________________________________________
> mile mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mile