Subject: [mile] IETF 90 Meeting Conflicts

From: "Waltermire, David A." <[email-masked]>
Date: Wed, 7 May 2014 11:55:37 +0000

I am working on scheduling the MILE wg meeting for IETF 90. Are there meeting conflicts that we should avoid other than SACM?

Thanks,
Dave

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 7 May 2014 13:37:55 -0500

Please add SAAG to the list.  We usually had that and ones that had conflicts for the chairs (co-chairing other sessions).

Thanks,
Kathleen 

Sent from my iPhone

> On May 7, 2014, at 6:55 AM, "Waltermire, David A." <[email-masked]> wrote:
> 
> _______________________________________________
> mile mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mile

---

From: "Waltermire, David A." <[email-masked]>
Date: Thu, 8 May 2014 17:19:21 +0000

Thanks. I'll submit the request with SAAG and SACM as conflicts.

Thanks,
Dave

-----Original Message-----
From: Kathleen Moriarty [mailto:[email-masked]] 
Sent: Wednesday, May 07, 2014 2:38 PM
To: Waltermire, David A.
Cc: [email-masked]
Subject: Re: [mile] IETF 90 Meeting Conflicts

Thanks,
Kathleen 

Sent from my iPhone